Dec Alpha 3000

Le
JS
Salut les jeunes vieux ,

En plein ménage de printemps j'ai ressorti mon Digital Alpha 3000/400
La vénérable chose m'avait été offerte par un contributeur toulousi=
en
y a pas loin de 15 ans (YM).
La chose a survécue a plusieurs déménagement et s'apprete à en vivr=
e
un de plus mais toujours avec moi.
Malheureusement il ne boote plus ni sous OSF/1 ni même OpenBSD 3.0 (wi , =
j'ai osé)
Le diag code F0 vise normalement l'I/O module , je l'ai nettoyé aspiré =
bichonné mais hélas rien n'y fait.
Sur cet I/O module est situé la puce Dallas bien connue et je l'en
pense responsable mais je n'ai rien du sur la console MMJ .
J'espère ne pas trop devoir jouer du fer à souder :-(
Par ailleurs si quelqu'un a le bon cable 3W3 pour le connecter à un adapt=
ateur VGA ça m'arrangerait bien :)

--
JS <someone@somewhere.com>
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Miod Vallat
Le #26350437
Le diag code F0 vise normalement l'I/O module , je l'ai nettoyé aspiré
bichonné mais hélas rien n'y fait.



Sur un 3000/400, F0 indique que la ROM s'apprête à lancer la console
(SRM). Donc le processeur et la mémoire sont fonctionnels (ainsi que
l'accès aux leds).

Question bête : le switch S3 est-il en bonne position par rapport au
type de console que tu attends ? (en bas pour une console sur le port
série MMJ, en haut pour une console graphique).

Vérifie également les fusibles...
JS
Le #26350476
On Sun, 26 Apr 2015 11:37:33 +0000 (UTC)
Miod Vallat

> Le diag code F0 vise normalement l'I/O module , je l'ai nettoyé aspir é
> bichonné mais hélas rien n'y fait.

Sur un 3000/400, F0 indique que la ROM s'apprête à lancer la console
(SRM). Donc le processeur et la mémoire sont fonctionnels (ainsi que
l'accès aux leds).



Dans le manuel il est dit de vérifier I/O module et s3 est bien en bas
et la communication série ne donne rien sur le mmj (term bien réglé q ui marche avec la DS 5000)
1 fois sur 10 au power on le bestiau bippe et j'ai defait les 16 barettes d e ram et les ai remixées mais rien de mieux...

Question bête : le switch S3 est-il en bonne position par rapport au
type de console que tu attends ? (en bas pour une console sur le port
série MMJ, en haut pour une console graphique).



Wai bien sur ...

Vérifie également les fusibles...



Sur l'I/O module que j'ai complètement démonté tout à l'air OK visu ellement
et si tu vois bien coté gauche c'est quand même plutot petit .

Mais bon on va persister :)



--
JS
l_faillie
Le #26350609
Ben moi, j'ai pas de chance avec mes Vax : mon MicroVax2, a perdu sa consol e depuis longtemps et son controleur de disque par la suite (donc du coup, beaucoup plus dur pour booter :)

Quand à mon MicroVAX 3100, c'est le streamer qui ne marche plus.

Bref, soit je n'ai pas de chance, soit le hard made in DEC n'est pas des pl us fiables :(
JS
Le #26350614
On Tue, 28 Apr 2015 05:14:44 -0700 (PDT)
wrote:
Salut lolo

Ben moi, j'ai pas de chance avec mes Vax : mon MicroVax2, a perdu sa cons ole depuis longtemps et son controleur de disque par la suite (donc du coup , beaucoup plus dur pour booter :)



wai ça fait mal tu sais ce qu'il a à changer ?

Quand à mon MicroVAX 3100, c'est le streamer qui ne marche plus.



C'est quoi comme modèle ton streamer j'ai peut être dans ce qui me rest e

Bref, soit je n'ai pas de chance, soit le hard made in DEC n'est pas des plus fiables :(



D'un autre coté on rajeunit pas non plus :)

--
JS
JS
Le #26350613
On Tue, 28 Apr 2015 05:14:44 -0700 (PDT)
wrote:

Ben moi, j'ai pas de chance avec mes Vax : mon MicroVax2, a perdu sa cons ole depuis longtemps et son controleur de disque par la suite (donc du coup , beaucoup plus dur pour booter :)

Quand à mon MicroVAX 3100, c'est le streamer qui ne marche plus.

Bref, soit je n'ai pas de chance, soit le hard made in DEC n'est pas des plus fiables :(




--
JS
Publicité
Poster une réponse
Anonyme