Déclaration impots sous 10.5.2 ppc

Le
Stoneguad
Bonjour à tous,
Voila que je veux faire ma déclaration avec mon iMac G5 1,8Ghz
récemment léopardisé en 10.5.2, complètement à jour selon mise à jour
de logiciel, et que le site https://inscriptionpart.impots.gouv.fr
m'apprend que Non ! je ne suis pas a jour ! .

Il me faudrait "Logiciel JVM (Java Virtual Machine)".

Je vais donc sur le site (chez Apple)
(http://developer.apple.com/java/download/) où ils m'envoient, et là je
ne trouve nulle trace de cette chose pour mon ppc, le lien "Java for
Mac OS X 10.5, Update 1" étant pour "Java for Mac OS X 10.5, Update 1
adds Java SE 6 version 1.6.0_05 to 64-bit Intel Macs.

Que faire mon Dieu, que faire ?

Merci
--
- http://pragmatique.new.fr -
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Serge
Le #6706821
Firefox peut-être ?


Bonjour à tous,
Voila que je veux faire ma déclaration avec mon iMac G5 1,8Ghz récemment
léopardisé en 10.5.2, complètement à jour selon mise à jour de logiciel,
et que le site https://inscriptionpart.impots.gouv.fr m'apprend que Non
! je ne suis pas a jour ! .

Il me faudrait "Logiciel JVM (Java Virtual Machine)".

Je vais donc sur le site (chez Apple)
(http://developer.apple.com/java/download/) où ils m'envoient, et là je
ne trouve nulle trace de cette chose pour mon ppc, le lien "Java for Mac
OS X 10.5, Update 1" étant pour "Java for Mac OS X 10.5, Update 1 adds
Java SE 6 version 1.6.0_05 to 64-bit Intel Macs.

Que faire mon Dieu, que faire ?

Merci


Serge
Le #6706811
Fireox peut-être ?


Bonjour à tous,
Voila que je veux faire ma déclaration avec mon iMac G5 1,8Ghz récemment
léopardisé en 10.5.2, complètement à jour selon mise à jour de logiciel,
et que le site https://inscriptionpart.impots.gouv.fr m'apprend que Non
! je ne suis pas a jour ! .

Il me faudrait "Logiciel JVM (Java Virtual Machine)".

Je vais donc sur le site (chez Apple)
(http://developer.apple.com/java/download/) où ils m'envoient, et là je
ne trouve nulle trace de cette chose pour mon ppc, le lien "Java for Mac
OS X 10.5, Update 1" étant pour "Java for Mac OS X 10.5, Update 1 adds
Java SE 6 version 1.6.0_05 to 64-bit Intel Macs.

Que faire mon Dieu, que faire ?

Merci


jose.campos+spam
Le #6707191
Stoneguad
Que faire mon Dieu, que faire ?


Contrairement aux années précédentes, ça ne marche pas non plus sous
Mac OS X 10.4.11 avec Safari (toutes mises à jour effectuées). Ça passe
en revanche comme une fleur avec Firefox (v. 2.0.0.14).

Ce n'est d'ailleurs pas le seul site avec lequel la dernière mouture
a du mal (parmi les derniers visités ici : le site de téléchargement de
Canon, le site WebTV d'Orange…)

--
Jo
"Don't suffer from insanity, enjoy every minute of it."

Herve
Le #6707641
On 26 mai, 06:10, jose.campos+ (José Campos) wrote:
Ça passe en revanche comme une fleur avec Firefox (v. 2.0.0.14).


J'ai fait avec Camino (même moteur que Firefox), et j'ai tourné en
rond pendant un moment : le site web me disait d'accepter le
certificat de sécurité quand mon navigateur me le demanderait, mais il
ne me l'a jamais demandé. Ça a finit par marcher quand j'ai coché dans
"Camino/Préférences/Sécurité/Certificats: Lorsqu'un site Web néces site
un certificat" :
"En sélectionner un automatiquement"
et non "Me demander à chaque fois".

Hervé

ANTISPAM.adresse.news
Le #6711271
Stoneguad
Que faire mon Dieu, que faire ?


Mon papounet avait le même souci, et on a tout tenté (révocation,
firefox, camino, nouveau compte, etc...) jusqu'à ce que je lui dise de
tenter de faire sa déclaration en se loguant sous "root" et là ça a
fonctionné super !

Va comprendre...
--
 Seuls les poissons morts suivent le courant...

(Enlever ANTISPAM et INVALIDE de l'adresse pour répondre par mail)

h.sainct
Le #6712551
Stoneguad
Bonjour à tous,
Voila que je veux faire ma déclaration avec mon iMac G5 1,8Ghz
récemment léopardisé en 10.5.2, complètement à jour selon mise à jour
de logiciel, et que le site https://inscriptionpart.impots.gouv.fr
m'apprend que Non ! je ne suis pas a jour ! .


ici (même mac, même syst.) on a basculé sous Firefox en exportant le
certif de l'an dernier (depuis l'application trousseau) et en le
réimportant dans Firefox. Dans FF ça marche.

--
Frédérique & Hervé Sainct, [fr,es,en,it]
Frédérique's initial is missing in front of the above address
l'initiale de Frédérique manque devant l'adresse email ci-dessus

Stoneguad
Le #6712541
Le 2008-05-26 14:38:55 -0400, (Frédérique
& Hervé Sainct) dit :

Stoneguad
Bonjour à tous,
Voila que je veux faire ma déclaration avec mon iMac G5 1,8Ghz
récemment léopardisé en 10.5.2, complètement à jour selon mise à jour
de logiciel, et que le site https://inscriptionpart.impots.gouv.fr
m'apprend que Non ! je ne suis pas a jour ! .


ici (même mac, même syst.) on a basculé sous Firefox en exportant le
certif de l'an dernier (depuis l'application trousseau) et en le
réimportant dans Firefox. Dans FF ça marche.


J'avais oublié de préciser que je suis sous Firefox 2.0.0.1.4, que
l'année derniere sous tiger , aucun probleme.
Ayant changé d'ordi et étant sous Leopard maintenant, j'ai révoqué
l'ancien certificat, et j'en ai redemandé un .
C'est là qu'on m'a sorti en me disant qu"il me fallait java , etc...
voir mon post d'origine.
--
- http://pragmatique.new.fr -


Gilles
Le #6726221
Stoneguad
Bonjour à tous,
Voila que je veux faire ma déclaration avec mon iMac G5 1,8Ghz
récemment léopardisé en 10.5.2, complètement à jour selon mise à jour
de logiciel, et que le site https://inscriptionpart.impots.gouv.fr
m'apprend que Non ! je ne suis pas a jour ! .


ici (même mac, même syst.) on a basculé sous Firefox en exportant le
certif de l'an dernier (depuis l'application trousseau) et en le
réimportant dans Firefox. Dans FF ça marche.


MacosX 10.4.11, Safari ou Firefox même combat, dans FireFox impossible
d'importer les certificats...

Avec Safari tout ce passe bien mais au final ça coince avec une erreur
dite technique N° 22...

éventuellement je vire les certificats dans Safari je suppose qu'il faut
les virer dans le trousseau...Mais est-ce suffisant ? je ne crois pas ??

--
La jeunesse c'est le temps d'étudier la sagesse et la vieillesse c'est
le temps de la pratiquer. (Jean-Jacques ROUSSEAU)


filh
Le #6726161
Gilles
Stoneguad
Bonjour à tous,
Voila que je veux faire ma déclaration avec mon iMac G5 1,8Ghz
récemment léopardisé en 10.5.2, complètement à jour selon mise à jour
de logiciel, et que le site https://inscriptionpart.impots.gouv.fr
m'apprend que Non ! je ne suis pas a jour ! .


ici (même mac, même syst.) on a basculé sous Firefox en exportant le
certif de l'an dernier (depuis l'application trousseau) et en le
réimportant dans Firefox. Dans FF ça marche.


MacosX 10.4.11, Safari ou Firefox même combat, dans FireFox impossible
d'importer les certificats...


les .p12 ?

FiLH

--
Le fondement du constat bourgeois, c'est le bon sens, c'est-à-dire
une vérité qui s'arrête sur l'ordre arbitraire de celui qui la parle.
Roland Barthes.
http://www.filh.org



Gilles
Le #6726741
Gilles
Stoneguad
Bonjour à tous,
Voila que je veux faire ma déclaration avec mon iMac G5 1,8Ghz
récemment léopardisé en 10.5.2, complètement à jour selon mise à jour
de logiciel, et que le site https://inscriptionpart.impots.gouv.fr
m'apprend que Non ! je ne suis pas a jour ! .
ici (même mac, même syst.) on a basculé sous Firefox en exportant le

certif de l'an dernier (depuis l'application trousseau) et en le
réimportant dans Firefox. Dans FF ça marche.
MacosX 10.4.11, Safari ou Firefox même combat, dans FireFox impossible

d'importer les certificats...


les .p12 ?


Oui je crois bien que c'est ça...

--
La jeunesse c'est le temps d'étudier la sagesse et la vieillesse c'est
le temps de la pratiquer. (Jean-Jacques ROUSSEAU)




Publicité
Poster une réponse
Anonyme