déconnexions TSE et PPC

Le
christelle33260 Hors ligne
Bonjour,
J'ai des PPC qui se connectent à un serveur d'applications en TSE. Sur un AP, j'ai des déconnexions intempestives des sessions TSE alors que le signal wifi est ok (cela fonctionne bien avec mes autres AP). J'ai changé le canal de l'AP, basculé mes PPC en DHCP sans résultat notable.
Auriez-vous une idée? Dois-je faire un audit sur cet AP avec net stumbler? Si oui, avez-vous un tutoriel?
Merci d'avance pour vos réponses.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bruno Tréguier
Le #24271671
Le 21/02/2012 à 11:34, christelle33260 a écrit :
Bonjour,
J'ai des PPC qui se connectent à un serveur d'applications en TSE. Sur un AP,
j'ai des déconnexions intempestives des sessions TSE alors que le signal wifi
est ok (cela fonctionne bien avec mes autres AP). J'ai changé le canal de l'AP,
basculé mes PPC en DHCP sans résultat notable.
Auriez-vous une idée? Dois-je faire un audit sur cet AP avec net stumbler? Si
oui, avez-vous un tutoriel?
Merci d'avance pour vos réponses.



Bonjour,

Avant de vous intéresser à ce qui se passe dans les couches basses
(surtout avec un outil obsolète comme Netstumbler), regardez peut-être
ce qui se passe au niveau IP, ou TCP (port 3389 pour les sessions TSE,
normalement)... Un outil comme wireshark peut éventuellement vous aider
pour cela, c'est certainement plus adapté à la compréhension des
dysfonctionnements réseau qu'un outil de wardriving. ;-)

La source de votre problème de déconnexions intempestives ne se trouve
peut-être pas côté WiFi, mais pourrait aussi se situer entre l'AP
problématique et le serveur d'applications...

Jetez un oeil à vos logs également, il y a souvent des pistes...

Cordialement,

--
Bruno Tréguier
christelle33260 Hors ligne
Le #24272421
Bruno Tréguier a écrit le 22/02/2012 à 10h25 :
Le 21/02/2012 à 11:34, christelle33260 a écrit :
Bonjour,
J'ai des PPC qui se connectent à un serveur d'applications en TSE. Sur
un AP,
j'ai des déconnexions intempestives des sessions TSE alors que le
signal wifi
est ok (cela fonctionne bien avec mes autres AP). J'ai changé le canal
de l'AP,
basculé mes PPC en DHCP sans résultat notable.
Auriez-vous une idée? Dois-je faire un audit sur cet AP avec net
stumbler? Si
oui, avez-vous un tutoriel?
Merci d'avance pour vos réponses.




Bonjour,

Avant de vous intéresser à ce qui se passe dans les couches
basses
(surtout avec un outil obsolète comme Netstumbler), regardez
peut-être
ce qui se passe au niveau IP, ou TCP (port 3389 pour les sessions TSE,
normalement)... Un outil comme wireshark peut éventuellement vous aider
pour cela, c'est certainement plus adapté à la
compréhension des
dysfonctionnements réseau qu'un outil de wardriving. ;-)

La source de votre problème de déconnexions intempestives ne se
trouve
peut-être pas côté WiFi, mais pourrait aussi se situer entre
l'AP
problématique et le serveur d'applications...

Jetez un oeil à vos logs également, il y a souvent des pistes...

Cordialement,

--
Bruno Tréguier


Bonjour,

Merci pour cette piste, je vais regarder cela. Le problème n'étant pas continu, pour le moment, c'est calme... A la prochaine manifestation des perturbations je suivrai votre conseil.

Merci.
Publicité
Poster une réponse
Anonyme