défaut de Windows mail?

Le
Bernard
Bonjour à tous,

Quand je m'abonne à une discussion sur un forum, dès qu'une réponse y est
posté je reçois un email
avec un lien de ce style
http://www.blooo.fr/forum/viewtopic.php?pid217#p11217

me signalant qu'il y a eu une réponse, et en principe quand je clique
dessus je devrais me retrouver
sur le forum au niveau de ce nouveau message qui est défini par le #p11217
qui est à la fin du lien,
malheureusement je ne sais pas pourquoi mais mon navigateur et ça peut être
n'importe lequel s'ouvre
sur une page ou cette partie de la fin n'apparaît pas comme ceci :
http://www.blooo.fr/forum/viewtopic.php?pid217

ce qui fait que au lieu de me retrouver sur le dernier message je me
retrouve sur le premier :-((
et c'est bien embêtant quand le sujet comporte plusieurs pages

à quoi ça peut être du?
comment faire pour que le navigateur ouvre le lien comme ça :
http://www.blooo.fr/forum/viewtopic.php?pid217#p11217
c'est à dire intégralement?


merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 5
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MCI \(ex do ré Mi chel la si do\) [MVP]
Le #18576441
Bonjour !

Oui, il y a un bug, connu, dans Windows-mail, avec les ancres
(#).Windows-Mail fait "sauter" l'ancre, et on se retrouve sur l'URL sans
le suffixe.

Les seuls moyens que j'ai trouvé, pour contourner le problème, sont :
- copier l'adresse, et la coller dans le navigateur ;
- passer par un mini-lien (mon préféré : http://minilien.fr/)

--
@-salutations
--
Michel Claveau
Bernard
Le #18576431
"MCI (ex do ré Mi chel la si do) [MVP]" écrit dans le message de news:
Bonjour !

Oui, il y a un bug, connu, dans Windows-mail, avec les ancres
(#).Windows-Mail fait "sauter" l'ancre, et on se retrouve sur l'URL sans
le suffixe.


et oui je viens d'en avoir confirmation après avoir testé "Thunderbird" avec
lequel ça fonctionne trè bien

Les seuls moyens que j'ai trouvé, pour contourner le problème, sont :
- copier l'adresse, et la coller dans le navigateur ;


oui j'ai fait ça aussi, mais c'est ch...

pas moyen de régler le problème sous Windows mail?

si quelqu'un pouvait nous aider?

merci
MCI \(ex do ré Mi chel la si do\) [MVP]
Le #18576621
Re !

pas moyen de régler le problème sous Windows mail ?



Je n'ai trouvé aucune solution à ce problème. Perso, il m'empêche de
publier des liens directs, par exemple :
http://www.mclaveau.com/vista/outils.html#503
alors que le même, en minilien, passe bien :
http://minilien.fr/a0k5h2

En plus, il faudrait trouver une méthode qui marche pour les autres
(lecteurs), ce qui n'est pas évident du tout. De plus, vu que MS semble
abandonner Windows-Mail (voir Windows-7), ça m'étonnerait que ça change.

J'en suis autant désolé que toi...


@-salutations
--
Michel Claveau
Galad
Le #18577861
"MCI (ex do ré Mi chel la si do) [MVP]" écrit dans le message de groupe de discussion :

Re !

pas moyen de régler le problème sous Windows mail ?



Je n'ai trouvé aucune solution à ce problème. Perso, il m'empêche de
publier des liens directs, par exemple :
http://www.mclaveau.com/vista/outils.html#503
alors que le même, en minilien, passe bien :
http://minilien.fr/a0k5h2

En plus, il faudrait trouver une méthode qui marche pour les autres
(lecteurs), ce qui n'est pas évident du tout. De plus, vu que MS semble
abandonner Windows-Mail (voir Windows-7), ça m'étonnerait que ça change.



C'est pareil dans Live Mail, ce qui donne l'impression que c'est
volontaire... (depuis le temps ils doivent être au courant).
Bernard
Le #18577111
"MCI (ex do ré Mi chel la si do) [MVP]" écrit dans le message de news:
Je n'ai trouvé aucune solution à ce problème. Perso, il m'empêche de
publier des liens directs, par exemple :
http://www.mclaveau.com/vista/outils.html#503
alors que le même, en minilien, passe bien :
http://minilien.fr/a0k5h2


et oui mais je ne peux pas gérer les réponses qui viennent des forums et qui
contiennent des ancres,
donc minilien est inutile pour moi :-(

En plus, il faudrait trouver une méthode qui marche pour les autres
(lecteurs), ce qui n'est pas évident du tout. De plus, vu que MS semble
abandonner Windows-Mail (voir Windows-7), ça m'étonnerait que ça change.


alors je pense que je vais passer à "Thunderbird" qui n'a pas ce problème,
je viens de tester ça fonctionne très bien
Bernard
Le #18577591
je viens d'essayer en installant "Windows Live mail"

mais c'est pareil :-(

reste plus qu'à utiliser "Thunderbird"
P
Le #18577581
Hello Bernard !

je viens d'essayer en installant "Windows Live mail"





Ou de prendre MesNews qui est un excellent logiciel

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm
Pierre TORRIS
Le #18577571
Bernard
je viens d'essayer en installant "Windows Live mail"

mais c'est pareil :-(

reste plus qu'à utiliser "Thunderbird"



Ou MesNews qui ne cause pas de soucis avec les ancres :
http://www.mesnews.net/

--
Bien à vous. Pierre TORRIS
www.ptorris.com
Bernard
Le #18577841
"Pierre TORRIS" news:
Bernard



Ou MesNews qui ne cause pas de soucis avec les ancres :
http://www.mesnews.net/



ok, je vais essayer,

il y aussi la possibilité d'utiliser Microsoft Outlook, je viens de faire un
test et les ancres sont bien respectées,
m'enfin bon c'est un retour en arrière :-((
Bernard
Le #18577981
Le 04/02/2009, Bernard a supposé :
"Pierre TORRIS" news:
Bernard



Ou MesNews qui ne cause pas de soucis avec les ancres :
http://www.mesnews.net/



ok, je vais essayer,


alors voilà je suis sous "Mesnews",
j'ai pu configurer pour les newsgroups, mais malgré le fait d'avoir
configuré la messagerie, dans le menu "Envoyer un message est grisé"
mais je vais aller voir tout ça de près et je pense trouver,

ensuite je fais le test et après le gros du boulot, importer tous mes
messages de Windoxs mail ainsi que les comptes etc.

enfon la première impression de "Mesnews" est très bonne,
il me plaît bien l-)
Publicité
Poster une réponse
Anonyme