DegradedArray event on /dev/md0:debian

Le
Couvreux David
Bonjour

Mon serveur debian etch m'envoi à chaque démarrage ce message ci-dessous
Je crois comprendre qu'il y a un problème avec mon RAID
Auriez vous une idée de ce qu'il faut que je fasses s'il vous plait ?
Merci

David Couvreux


Envoyé : mercredi 21 novembre 2007 10:05
À : root
Objet : DegradedArray event on /dev/md0:debian

This is an automatically generated mail message from mdadm
running on debian

A DegradedArray event had been detected on md device /dev/md0.

Faithfully yours, etc.

P.S. The /proc/mdstat file currently contains the following:

Personalities : [raid1]
md0 : active raid1 sdb1[0]
71481088 blocks [2/1] [U_]

unused devices: <none>


_________________________________________________________________________

Ce message a été vérifié par l'antivirus de MDaemon (md3).

Par précaution, n'ouvrez pas de pièces jointes de correspondants inconnus.
_________________________________________________________________________
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Yves F. Barbier
Le #9623921
sdb1 est la partie 0/1 du raid qui fonctionne

tenter:
mdadm /dev/md0 -r /dev/hdoupartitionHS -a /dev/hdoupartitionHS

sinon:
mount /dev/md0 /ouskejlemonte -o remount,ro
e2fsck /dev/md0

si malgré tout ça plante à la reconstruction, ça veut dire que le
HD|partition a un PB hardware et qu'il vaut mieux le changer

Couvreux David a écrit :
Bonjour

Mon serveur debian etch m'envoi à chaque démarrage ce message ci-de ssous
Je crois comprendre qu'il y a un problème avec mon RAID



--
If a thing's worth doing, it is worth doing badly.
-- G. K. Chesterton
Publicité
Poster une réponse
Anonyme