Délai d'affichage des imprimantes disponibles dans IE 7

Le
M. Jolicoeur
Bonjour

Depuis quelque temps, lorsque je souhaite imprimer une page web à partir
d'Internet Explorer 7, il y a un délai important avant l'affichage des
imprimantes disponibles (sous "sélectionnez une imprimante"), soit de 2-3
minutes.
Il n'y a aucune imprimante directement branchée à cet ordinateur, mon réseau
comporte 4 ordinateurs, 1 imprimante réseau et 2 imprimantes USB branchées à
d'autres ordinateurs du réseau.

Les autres ordinateurs du réseau ne connaissent pas ce problème; les autres
applications de cet ordinateur non plus.

Quelqu'un sur ce forum aurait-il une suggestion pour m'aider à résoudre ce
problème ?

Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #18998731
est-ce que l'accès au réseau est également plus lent à partir de ce PC?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"M. Jolicoeur" news:
Bonjour

Depuis quelque temps, lorsque je souhaite imprimer une page web à partir
d'Internet Explorer 7, il y a un délai important avant l'affichage des
imprimantes disponibles (sous "sélectionnez une imprimante"), soit de 2-3
minutes.
Il n'y a aucune imprimante directement branchée à cet ordinateur, mon
réseau comporte 4 ordinateurs, 1 imprimante réseau et 2 imprimantes USB
branchées à d'autres ordinateurs du réseau.

Les autres ordinateurs du réseau ne connaissent pas ce problème; les
autres applications de cet ordinateur non plus.

Quelqu'un sur ce forum aurait-il une suggestion pour m'aider à résoudre ce
problème ?

Merci.


M. Jolicoeur
Le #19000351
L'accès au réseau est normal.
Mais je réalise que l'affichage des imprimantes disponibles souffre
maintenant du même problème losque je clique sur "imprimantes" du panneau de
configuration.
Votre question m'ammène à penser qu'il y a peut-être un problème avec
l'adresse IP de l'imprimante, je vais revoir la config du routeur et
peut-être réinstaller le pilote de l'imprimante réseau.

Merci.
Publicité
Poster une réponse
Anonyme