Délai post sur la liste

Le
Cyrille
Bizarre, bizarre

Quand je poste sur la liste, j'ai au moins un délai d'une bonne heure
entre l'envoi de mes messages et leur apparition sur la liste.
De ce fait, je suis toujours en décalage avec le fil de la conversation
(Exemple : sur le thread "alléger un PDF", j'ai posté à 19h=
et il est
tombé à 20h17)

Vous savez d'où ça peut venir ?

Merci bien !
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
G2PC
Le #26429377
Tu utilises ton propre serveur mail ?
Un webmail ?
Le 19/03/2017 à 20:27, Cyrille a écrit :
Bizarre, bizarre
Quand je poste sur la liste, j'ai au moins un délai d'une bonne heure
entre l'envoi de mes messages et leur apparition sur la liste.
De ce fait, je suis toujours en décalage avec le fil de la conversation
(Exemple : sur le thread "alléger un PDF", j'ai posté à 19h et il est
tombé à 20h17)
Vous savez d'où ça peut venir ?
Merci bien !
Cyrille
Le #26429388
Bjr
Tu utilises ton propre serveur mail ?
Un webmail ?

J'ai un nom de domaine chez OVH, c'est donc eux qui gèrent le serveur
J'utilise claw-mails en client mail.
++
C
andre_debian
Le #26429418
On Monday 20 March 2017 07:14:44 Cyrille wrote:
Tu utilises ton propre serveur mail ?
Un webmail ?

J'ai un nom de domaine chez OVH, c'est donc eux qui gèrent le serveur
J'utilise claw-mails en client mail.

Peut-être ton DNS en est-il la cause ?
Si il est trop sollicité, ça retarde l'envoi vers la ML.
André
Cyrille
Le #26429459
Cool à mettre des-inscrit / re-inscrit, le message est tombé de s uite !
Cool
Merci bien pour l'info
Le Mon, 20 Mar 2017 19:02:39 +0100,
Cyrille
Es tu inscrit dans la liste Debian ?

Oui et depuis un bout de temps
Je reçois tous les messages
mais ça fait quelques temps (1 an ou 2) que j'ai remarqué cela.
(je sais je suis long à réagir sur ce coup.... ; ensuite j'ai c hangé
d'hébergeur , peut être il y a un truc qui le chiffonne avec ce la)
Bon du coup j'ai refait une desinscription / inscription
On verra bien
Thx pour les pistes ;-)
daniel huhardeaux
Le #26429458
Le 19/03/2017 à 20:27, Cyrille a écrit :
Bizarre, bizarre
Quand je poste sur la liste, j'ai au moins un délai d'une bonne heure
entre l'envoi de mes messages et leur apparition sur la liste.
De ce fait, je suis toujours en décalage avec le fil de la conversation
(Exemple : sur le thread "alléger un PDF", j'ai posté à 19h et il est
tombé à 20h17)
Vous savez d'où ça peut venir ?

Extrait de tes entêtes
[...]
Received: from 1.mo177.mail-out.ovh.net (1.mo177.mail-out.ovh.net [178.33.107.143])
(using TLSv1.2 with cipher ECDHE-RSA-AES256-GCM-SHA384 (256/256 bits))
(Client did not present a certificate)
by bendel.debian.org (Postfix) with ESMTPS id B9EC698
for Received: from player688.ha.ovh.net (b6.ovh.net [213.186.33.56])
by mo177.mail-out.ovh.net (Postfix) with ESMTP id BFF9236317
for Received: from hellkrusher (mab59-1-88-186-23-76.fbx.proxad.net [88.186.23.76])
(Authenticated sender: )
by player688.ha.ovh.net (Postfix) with ESMTPA id 8D7E120077
for [...]
Problème entre ovh.net et proxad.net (!) via hellkrusher ...
--
Daniel
Cyrille
Le #26429457
Es tu inscrit dans la liste Debian ?

Oui et depuis un bout de temps
Je reçois tous les messages
mais ça fait quelques temps (1 an ou 2) que j'ai remarqué cela.
(je sais je suis long à réagir sur ce coup.... ; ensuite j'ai cha ngé
d'hébergeur , peut être il y a un truc qui le chiffonne avec cela)
Bon du coup j'ai refait une desinscription / inscription
On verra bien
Thx pour les pistes ;-)
Cyrille
Le #26429464
Problème entre ovh.net et proxad.net (!) via hellkrusher ...

Oups, un peu largué là, je fais quoi ?
Le dernier c'est mon PC mais pour le reste ...
Erwan David
Le #26429463
Le 03/20/17 à 19:09, daniel huhardeaux a écrit :
Le 19/03/2017 à 20:27, Cyrille a écrit :
Bizarre, bizarre
Quand je poste sur la liste, j'ai au moins un délai d'une bonne heure
entre l'envoi de mes messages et leur apparition sur la liste.
De ce fait, je suis toujours en décalage avec le fil de la conversation
(Exemple : sur le thread "alléger un PDF", j'ai posté à 19h et il est
tombé à 20h17)
Vous savez d'où ça peut venir ?

Extrait de tes entêtes
[...]
Received: from 1.mo177.mail-out.ovh.net (1.mo177.mail-out.ovh.net
[178.33.107.143])
(using TLSv1.2 with cipher ECDHE-RSA-AES256-GCM-SHA384 (256/256 bits))
(Client did not present a certificate)
by bendel.debian.org (Postfix) with ESMTPS id B9EC698
for 19:37:42 +0000 (UTC)
Received: from player688.ha.ovh.net (b6.ovh.net [213.186.33.56])
by mo177.mail-out.ovh.net (Postfix) with ESMTP id BFF9236317
for +0100 (CET)
Received: from hellkrusher (mab59-1-88-186-23-76.fbx.proxad.net
[88.186.23.76])
(Authenticated sender: )
by player688.ha.ovh.net (Postfix) with ESMTPA id 8D7E120077
for [...]
Problème entre ovh.net et proxad.net (!) via hellkrusher ...


Non : hellkrusher (machine cliente) envoie à player688 à 20:27 CET et ça
pars imédiatement sur mo177.mai-out.ovh.net, puis bendel le reçois 10
minutes plus tard (19:37 UTC). C'est compatible avec un greylist sur
bendel comme quelqu'un l'a suggéré.
Cyrille
Le #26429462
Non : hellkrusher (machine cliente) envoie à player688 à 20:27 CET et
ça pars imédiatement sur mo177.mai-out.ovh.net, puis bendel le reçois
10 minutes plus tard (19:37 UTC). C'est compatible avec un greylist
sur bendel comme quelqu'un l'a suggéré.

oups alors là encore plus largué , dsl !
Mais depuis que je me suis desinscrit réinscrit, ça passe ;-)
Donc.... le problème venait peut être de là
Christophe
Le #26429471
Bonjour,
Le 20/03/2017 à 19:17, Erwan David a écrit :
Non : hellkrusher (machine cliente) envoie à player688 à 20:27 CET et ça
pars imédiatement sur mo177.mai-out.ovh.net, puis bendel le reçois 10
minutes plus tard (19:37 UTC). C'est compatible avec un greylist sur
bendel comme quelqu'un l'a suggéré.


Plus simple que ça :
X-Greylist: delayed 3610 seconds by postgrey-1.35 at bendel; Sun, 19 Mar
2017 19:17:54 UTC
Pour peu qu'OVH n'utilise pas toujours le même serveur de sortie pour
ré-envoyer, il n'est pas étonnant que la "validation postgrey" prenne
"un certain temps".
En revanche, il n'y a pas beaucoup de solutions contre ça :
* Soit retirer postgrey de "bendel.debian.org".
* Soit dire à OVH d'envoyer toujours avec le même serveur ... (ou d'en
limiter le nombre)
Autrement dit, c'est pas gagné ;) .
@+
Christophe.
Publicité
Poster une réponse
Anonyme