Démarage sans échec impossible

Le
Dereck
Bonjour à tous,
sur un PC qui a subit une perte de composant (winsrv, voir descriptuif
du pb ici: http://www.commentcamarche.net/forum/affich-9331388-winsrv )
je n'arrive pas à démarrer sans échec:
- touche F8 ok: me propose les différents modes
- je choisis sans échec, entrée
- écran suivant me propose Windows XP édition familiale, mais avec la
mention "mode sans échec" en bleu en bas de l'écran. Donc ok, à nouveau
entrée
- défilent 2 ou 3 trucs rapides ("disk", "partition",.) et l'écran
affiche en haut à gauche un tiret blanc clignotant pendant 2 mn
avant de rebooter.
Bref, de reboot en reboot, pas de mode sans échec.
Si ça vous évoque quelque chose avant que ne commence 2009 et son
avalanche de catastrophes
:-)
Merci à vous !!

--
Dereck
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #18228401
Dereck wrote:
Bonjour à tous,
sur un PC qui a subit une perte de composant (winsrv, voir descriptuif
du pb ici: http://www.commentcamarche.net/forum/affich-9331388-winsrv
) je n'arrive pas à démarrer sans échec:
- touche F8 ok: me propose les différents modes
- je choisis sans échec, entrée
- écran suivant me propose Windows XP édition familiale, mais avec la
mention "mode sans échec" en bleu en bas de l'écran. Donc ok, à
nouveau entrée
- défilent 2 ou 3 trucs rapides ("disk", "partition",....) et l'écran
affiche en haut à gauche un tiret blanc clignotant pendant 2 mn ...
... avant de rebooter.
Bref, de reboot en reboot, pas de mode sans échec.
Si ça vous évoque quelque chose avant que ne commence 2009 et son
avalanche de catastrophes...
:-)
Merci à vous !!



Bonjour
Si on en croit le lien que tu fournis, c'est un virus ou AVG antivirus qui
t'a supprimé winsrv.
Si c'est un virus ou un trojan, il est fort possible qu'il empêche le
redémarrage sans échec.
Donc scan d'abord avec :
- ton antivirus à jour.
- puis un scan en ligne :
http://www.malekal.com/scan_Av_en_ligne.html
Bien lire les recommandations.
- puis :
http://www.malekal.com/tutorial_MalwareBytes_AntiMalware.php

Enfin tu peux aussi voir sur cette FAQ :
http://forum.zebulon.fr/impossible-det8217acceder-au-mode-sans-echec-t107215.html

Dis nous
Herser
Dereck
Le #18228831
Herser a aimablement répondu :
Si on en croit le lien que tu fournis, c'est un virus ou AVG antivirus qui
t'a supprimé winsrv.


oui, il semblerait bien que ce soit AVG, c'est ce que j'avais sur ce PC

Si c'est un virus ou un trojan, il est fort possible qu'il empêche le
redémarrage sans échec.
Donc scan d'abord avec

Vi, seul pb, ne pouvant rallumer le PC en question (qui n'est pas celui
avec lequel je poste) impossible de lancer un scan

Dis nous


euh... toujours en rade...
Mais merci de cette première approche

--
Dereck
Herser
Le #18229031
Dereck wrote:
Herser a aimablement répondu :
Si on en croit le lien que tu fournis, c'est un virus ou AVG
antivirus qui t'a supprimé winsrv.


oui, il semblerait bien que ce soit AVG, c'est ce que j'avais sur ce
PC
Si c'est un virus ou un trojan, il est fort possible qu'il empêche le
redémarrage sans échec.
Donc scan d'abord avec

Vi, seul pb, ne pouvant rallumer le PC en question (qui n'est pas
celui avec lequel je poste) impossible de lancer un scan

Dis nous


euh... toujours en rade...
Mais merci de cette première approche



Re
Ah, comme tu le disais, on pouvait penser que seul le mode sans échec était
concerné.
Donc tu ne peux pas démarrer ton PC *même* en mode sans échec
Quand tu fais F8, tu as aussi dernière bonne configuration connue.
Si toujours rien, utilise ton CD de XP, si tu as, pour corriger les erreurs.

Mais là, ce serait bien de nous dire si tu cherches toujours à corriger
winsrv.
Ou si tu cherches à corriger autre chose
Herser
JF
Le #18229021
*Bonjour Dereck * ! Salut Herser !

Herser a aimablement répondu :
Si on en croit le lien que tu fournis, c'est un virus ou AVG antivirus qui
t'a supprimé winsrv.


oui, il semblerait bien que ce soit AVG, c'est ce que j'avais sur ce PC



Si c'est un virus ou un trojan, il est fort possible qu'il empêche le
redémarrage sans échec.
Donc scan d'abord avec

Vi, seul pb, ne pouvant rallumer le PC en question (qui n'est pas celui avec
lequel je poste) impossible de lancer un scan



Dis nous


euh... toujours en rade...
Mais merci de cette première approche



Pour rappel, emplacement normal de winsrv.dll C:WINDOWSsystem32winsrv.dll

Stocké en secours ici :
C:WINDOWSsystem32dllcachewinsrv.dll
C:WINDOWSServicePackFilesi386winsrv.dll
(version 5.1.2600.5512)

Puisque Mode sans échec ne fonctionne pas, utiliser la commande copy
depuis la console de récupération qui se trouve sur le Cd
d'installation de Windows. La CDR est également téléchargeable ici
http://fspsa.free.fr/cdr.htm

Le fichier se trouve également sous forme compressée sur le CD :
D:i386WINSRV.DL_
La commande copy depuis la CDR suffit à le copier et à le décompresser.
Sinon utiliser la commande Expand.

Si l'utilisation de lignes de commandes vous rebute utiliser
ERD Commander ou UBCD4WIN ou un CD Live Linux ou un autre Windows
http://fspsa.free.fr/ubcd4win.htm
http://fspsa.free.fr/ubcd4win.htm#erd-commander


Pour tenter de réparer le Mode sans échec,
essayer en renommant son profil :
C:Documents and SettingsAdministrateur
Celui-ci sera recréé.

Rappel : la Console de récupération utilise ce même profil de secours.

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : http://www.d2i.ch/pn/az
Comportement inattendu http://support.microsoft.com/kb/827315/fr
Herser
Le #18229121
Herser wrote:
Dereck wrote:
Herser a aimablement répondu :
Si on en croit le lien que tu fournis, c'est un virus ou AVG
antivirus qui t'a supprimé winsrv.


oui, il semblerait bien que ce soit AVG, c'est ce que j'avais sur ce
PC
Si c'est un virus ou un trojan, il est fort possible qu'il empêche
le redémarrage sans échec.
Donc scan d'abord avec

Vi, seul pb, ne pouvant rallumer le PC en question (qui n'est pas
celui avec lequel je poste) impossible de lancer un scan

Dis nous


euh... toujours en rade...
Mais merci de cette première approche



Re
Ah, comme tu le disais, on pouvait penser que seul le mode sans échec
était concerné.
Donc tu ne peux pas démarrer ton PC *même* en mode sans échec
Quand tu fais F8, tu as aussi dernière bonne configuration connue.
Si toujours rien, utilise ton CD de XP, si tu as, pour corriger les
erreurs.
Mais là, ce serait bien de nous dire si tu cherches toujours à
corriger winsrv.
Ou si tu cherches à corriger autre chose
Herser



Pour l'erreur de AVG ( bizarre car c'est vieux et AVG a corrigé depuis
longtemps) :
http://www.avgfrance.com/faq.num-1574#faq_1574
Dereck
Le #18229251
JF vient de nous annoncer :
Puisque Mode sans échec ne fonctionne pas, utiliser la commande copy depuis
la console de récupération



ok, juste qu'en lançant la console de récupération, le système me
demande mon mot de passe administrateur.... qu'évidemment je ne connais
pas.
ce ne serait quand même pas le "product key" à 25 chiffres ?

--
Dereck
jmjsurfer
Le #18229341
"Herser" news:
Herser wrote:
> Dereck wrote:
>> Herser a aimablement répondu :
>>> Si on en croit le lien que tu fournis, c'est un virus ou AVG
>>> antivirus qui t'a supprimé winsrv.
>> oui, il semblerait bien que ce soit AVG, c'est ce que j'avais sur ce
>> PC
>>> Si c'est un virus ou un trojan, il est fort possible qu'il empêche
>>> le redémarrage sans échec.
>>> Donc scan d'abord avec >> Vi, seul pb, ne pouvant rallumer le PC en question (qui n'est pas
>> celui avec lequel je poste) impossible de lancer un scan
>>
>>> Dis nous
>> euh... toujours en rade...
>> Mais merci de cette première approche
>
> Re
> Ah, comme tu le disais, on pouvait penser que seul le mode sans échec
> était concerné.
> Donc tu ne peux pas démarrer ton PC *même* en mode sans échec
> Quand tu fais F8, tu as aussi dernière bonne configuration connue.
> Si toujours rien, utilise ton CD de XP, si tu as, pour corriger les
> erreurs.
> Mais là, ce serait bien de nous dire si tu cherches toujours à
> corriger winsrv.
> Ou si tu cherches à corriger autre chose
> Herser

Pour l'erreur de AVG ( bizarre car c'est vieux et AVG a corrigé depuis
longtemps) :
http://www.avgfrance.com/faq.num-1574#faq_1574



Bonjour,
Il semblerait qu'un virus ( non diagnostiqué : j'ai "AVAST
pro " ) se soit repandu sur XP - J'ai le à peu prés le même prblème sous "
XPpro SP2 " : C.A.D. en mode normal, on arrive jamais à la session, et en
mode sans échec : C'est le reboot dés l'ouverture de session -
L'origine probable de l'infection ( sous réserve ....)
installation d'un logiciel ( Samsumg cadre photo - Frame ) avec antivirus
désactivé -> Reboot inopiné en cours d'install et depuis impossible de
redémarer une session - ""GloooopS""

Seule solution aprés l'échec de réparation installer/R avec
le CD de windows, une Réinstallation par dessus :
=> nouvelle installation de Xp sur la partition
existante, mais sans formatage
=>>> Le dossier Mes document est conservé , mais
tous les logiciels et les mise à jour sont à refaire >>>> Joyeux Noël




Dereck
Le #18229331
Dereck a écrit :
ce ne serait quand même pas le "product key" à 25 chiffres ?



bon, un petit tour rapide sur google me dit que je suis à côté de la
plaque. Il faut que je retrouve ce damned mot de passe.
Sauf si vous me dites qu'il y a aussi un truc pour le contourner...
Merci

--
Dereck
jmjsurfer
Le #18229531
Bonjour,
Non ce n'est pas le code d'installation du CD, mais le
mot de passe "Administrateur" qui a été entré lors de l'installation de XP -
Parfois c'est "administrateur" tout simplement, quelques fois aucun mot de
passe n'a été saisi et un return suffit pour ouvrir le compte administrateur

"Dereck" news:
Dereck a écrit :
> ce ne serait quand même pas le "product key" à 25 chiffres ?

bon, un petit tour rapide sur google me dit que je suis à côté de la
plaque. Il faut que je retrouve ce damned mot de passe.
Sauf si vous me dites qu'il y a aussi un truc pour le contourner...
Merci

--
Dereck




JF
Le #18229901
*Bonjour Dereck * !

Dereck a écrit :
ce ne serait quand même pas le "product key" à 25 chiffres ?





bon, un petit tour rapide sur google me dit que je suis à côté de la plaque.
Il faut que je retrouve ce damned mot de passe.
Sauf si vous me dites qu'il y a aussi un truc pour le contourner...
Merci



J'ai tout expliqué :
http://fspsa.free.fr/cdr.htm#utilisation_cdr
En général le mot de passe est vide ==>
appuyer sur la touche Entrée.

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : http://www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Config Sécurité : www.libellules.ch/dotclear/index.php?Securite
Publicité
Poster une réponse
Anonyme