Démarrage d'IE 7 lent....

Le
Versatile
Bonjour,
J'ai une bécane qui certes commence à dater (P4c à 3,4ghz, 1go de ram) mais
depuis que j'ai installé IE 7 (internet explorer 7) sous mon windows XP, cet
IE 7 s'ouvre assez lentement. Avant, avec IE 6, pas de problème, il
s'ouvrait instantanément. Avec IE 7, il faut bien deux secondes pour que la
page d'accueil de Google (ma page de démarrage par défaut) soit active. Et
quand je dis deux secondes, c'est deux secondes bien pleines
Y aurait-il un réglage dans IE 7 qui permette d'accélérer le processus ?
Je vous demande donc une optimisation logicielle plutôt que matérielle, mais
bon Merci d'avance ;-)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry B.
Le #1195204
--{ Versatile a plopé ceci: }--

J'ai une bécane qui certes commence à dater (P4c à 3,4ghz, 1go de ram) mais


P'taing, je prends un coup de vieux, là :)


--
Dès Noël où un zéphyr haï me vêt de glaçons würmiens

Versatile
Le #1195203
P'taing, je prends un coup de vieux, là :)


ouais mais attends, un p4c (northwood), 512ko de cache L2, rien à voir avec
les duos coeurs d'aujourd'hui plus optimisés...
Essaie de jouer à supreme commander avec un p4c mono coeur et tu
comprendras.
Quant à IE7, il faut plus d'une seconde pour son ouverture, enfin l'accès à
la page d'accueil, la légère page en l'occurrence de google.
Et chez vous ?
Avec IE 6 c'était instantané. Snif.

***FRGE***
Le #1195202
*Bonjour* *Versatile*
Le 25/08/2007 jour de la Saint Louis, Versatile nous a écrit ceci:

P'taing, je prends un coup de vieux, là :)


ouais mais attends, un p4c (northwood), 512ko de cache L2, rien à voir avec
les duos coeurs d'aujourd'hui plus optimisés...
Essaie de jouer à supreme commander avec un p4c mono coeur et tu comprendras.
Quant à IE7, il faut plus d'une seconde pour son ouverture, enfin l'accès à
la page d'accueil, la légère page en l'occurrence de google.
Et chez vous ?
Avec IE 6 c'était instantané. Snif.


Vous avez sans doute activé le filtre anti hameçonnage, essayer de le
désactiver pour vérifier (Outils / Options Internet / Onglet Avancés)

--
***FRGE***


Versatile
Le #1195201
Vous avez sans doute activé le filtre anti hameçonnage, essayer de le
désactiver pour vérifier (Outils / Options Internet / Onglet Avancés)


ben je l'ai désactivé, et IE7 est beaucoup plus lent qu'IE6. Pas loin de
deux secondes pour arriver sur Google.fr Je crois qu'il n'y a rien à faire
hélas.
Et chez vous, c'est rapide ?

***FRGE***
Le #1195200
*Bonjour* *Versatile*
Le 25/08/2007 jour de la Saint Louis, Versatile nous a écrit ceci:

Vous avez sans doute activé le filtre anti hameçonnage, essayer de le
désactiver pour vérifier (Outils / Options Internet / Onglet Avancés)


ben je l'ai désactivé, et IE7 est beaucoup plus lent qu'IE6. Pas loin de deux
secondes pour arriver sur Google.fr Je crois qu'il n'y a rien à faire hélas.
Et chez vous, c'est rapide ?


Pour Google.fr chez moi c'est instantané.

Le filtre anti-hameçonnage est réglé sur "Désactiver la vérification
automatique de sites web" et j'utilise un AMD Athlon 64 3200+ (2.20
GHz) avec 1 Go de RAM.

Essayez de vider le cache pour repartir sur un cache propre au cas
où...

--
***FRGE***


Versatile
Le #1195199
Pour Google.fr chez moi c'est instantané.


purée.... Moi j'ai comme anti virus kaspersky en v7. c'est peut-être ça qui
ralentit les choses. Tiens je vais le désactiver qques instants pour voir la
différence... Il faut toujours une bonne seconde, ce n'est pas immédiat.
Snif.
le nettoyage de la bécane avait été fait. Mais je tourne sur une version
d'xp qui a été installée en 2003, donc elle est loin d'être propre... Ça +
ça + ça....

***FRGE***
Le #1195102
*Bonjour* *Versatile*
Le 25/08/2007 jour de la Saint Louis, Versatile nous a écrit ceci:

Pour Google.fr chez moi c'est instantané.


purée.... Moi j'ai comme anti virus kaspersky en v7. c'est peut-être ça qui
ralentit les choses. Tiens je vais le désactiver qques instants pour voir la
différence... Il faut toujours une bonne seconde, ce n'est pas immédiat.
Snif.
ça donne quoi sans l'antivirus ?


Moi j'utilise VirusScan de McAfee, c'est le seul qui m'a donné
satisfaction.

--
***FRGE***


Versatile
Le #1195101
ça donne quoi sans l'antivirus ?


ben je viens de te le dire, une bonne seconde, toujours... Purée.

***FRGE***
Le #1195100
*Bonjour* *Versatile*
Le 25/08/2007 jour de la Saint Louis, Versatile nous a écrit ceci:

ça donne quoi sans l'antivirus ?


ben je viens de te le dire, une bonne seconde, toujours... Purée.


Donc une seconde de gagné :-)
Avez-vous essayé avec FireFox ?

--
***FRGE***


Versatile
Le #1181150
Donc une seconde de gagné :-)
Avez-vous essayé avec FireFox ?


non, j'ai pas essayé. Ne l'ai pas installé. Firefox n'est toujours
compatible avec tous les sites.
Je vais essayer de travailler plus pour me payer une nouvelle bécane en
2008, va falloir que je rame dur

Publicité
Poster une réponse
Anonyme