Démarrage lent suite à installation HP Officejet Pro L7590

Le
frasax
Bonjour à tous,
J'ai installé le logiciel de mon imprimante et ça fonctionne normalement,
mis à part, lorsque je dois effectuer un redémarrage de Windows, il faut 3
minutes pour que windows démarre.
J'ai contacté le service HP, qui m'a conseillé de désactiver la gestion de
l'alimentation des concentrateurs USB racine, malheureusement ça ne
fonctionne pas. Suite ma deuxième intervention chez HP, ils m'ont répondu que
c'est mon ordinateur qui a un problème, il faut faire une modification dans
le BIOS. Je suis rentré dans le BIOS et je ne vois rien de particulier.
Avez-vous une suggestion à ce problème ?
Merci de votre aide et à +
frasax
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #19205011
"frasax" news:
Bonjour à tous,
J'ai installé le logiciel de mon imprimante et ça fonctionne normalement,
mis à part, lorsque je dois effectuer un redémarrage de Windows, il faut 3
minutes pour que windows démarre.
J'ai contacté le service HP, qui m'a conseillé de désactiver la gestion de
l'alimentation des concentrateurs USB racine, malheureusement ça ne
fonctionne pas. Suite ma deuxième intervention chez HP, ils m'ont répondu
que
c'est mon ordinateur qui a un problème, il faut faire une modification
dans
le BIOS. Je suis rentré dans le BIOS et je ne vois rien de particulier.
Avez-vous une suggestion à ce problème ?
Merci de votre aide et à +
frasax



Bonjour,

Exécutez la ligne suivante dans le menu "démarrer" puis "exécuter"
msconfig

Allez dans l'onglet "démarrage", supprimez TOUT ce qui concerne Hp
relancez le PC, c'est mieux maintenant ?

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm
frasax
Le #19205631
Bosoir Fabrice,
J'ai désactivé les éléments de démarrage HP, rien n'y fait.
J'ai à nouveau désactivé la gestion de l'alimentation des concentrateurs USB
racine, rien n'y fait.
Le problème vient peut être d'un disque amovible (H:) lié à l'imprimante,
j'ai fais, retirer le périphérique en toute sécurité qui contient HP
Officejet Pro L7500 (DOT 4USB) et le périphérique de stockage de masse USB,
rien n'y fait.
Je ne sais plus quoi faire !!!
Une autre idée ?
Merci d'avance et à +


"Fabrice [MVP]" a écrit :

"frasax" news:
> Bonjour à tous,
> J'ai installé le logiciel de mon imprimante et ça fonctionne normalement,
> mis à part, lorsque je dois effectuer un redémarrage de Windows, il faut 3
> minutes pour que windows démarre.
> J'ai contacté le service HP, qui m'a conseillé de désactiver la gestion de
> l'alimentation des concentrateurs USB racine, malheureusement ça ne
> fonctionne pas. Suite ma deuxième intervention chez HP, ils m'ont répondu
> que
> c'est mon ordinateur qui a un problème, il faut faire une modification
> dans
> le BIOS. Je suis rentré dans le BIOS et je ne vois rien de particulier.
> Avez-vous une suggestion à ce problème ?
> Merci de votre aide et à +
> frasax

Bonjour,

Exécutez la ligne suivante dans le menu "démarrer" puis "exécuter"
msconfig

Allez dans l'onglet "démarrage", supprimez TOUT ce qui concerne Hp
relancez le PC, c'est mieux maintenant ?

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm




euch20
Le #19208141
Bonjour,

Essayez ceci :

Ouvrez un dossier, dans le menu cliquez sur "Options" puis "Options des
dossiers".
Dans la fenêtre qui apparaît, cliquez sur l'onglet "Affichage" puis avec
la barre de défilement, regardez si la case à cocher "Revhercher
automatiquement les dossiers et imprimantes partagés" est bien décochée.

Cordialement
frasax
Le #19212681
Bonjour serge94,
Effectivement, la version (V2) n'était pas installée, ce que j'ai fait.
Malheureusement, c'est toujours pareil.
J'ai donc désinstallé selon les prescriptions HP (utilitaires de
désinstallation) et réinstallé le Pilote, la mise à jour (V2) et le
micrologiciel pour HP Officejet Pro L7590.
Le problème persiste, ce n'est pas grave, les fonctions imprimante, scanner
et fax fonctionnent.
A la question, qu'est-ce qui ce passe au démarrage ?
Je presse le bouton allumer l'ordinateur, la fenêtre ASUS P5PL2 s'affiche
pendant 3 minutes, moins 10 secondes en démarrage sans l'imprimante (non
connectée).
Rien ne se passe, l'ordinateur est au repos, il ne charge rien, il attend 3
minutes puis Windows démarre et se charge normalement.
Maintenant, en ce qui me concerne pour aller dans le BIOS c'est un peu
compliqué, tout ce que je sais faire c'est de mettre le floppy ou un disque
dur au démarrage.
D'avance merci de m'avoir donné une chance.
Je reste volontiers ouvert à une autre solution !!!
frasax



"serge94" a écrit :

frasax a écrit le 27/04/2009 à 17h29 :
> Bonjour à tous,
> J'ai installé le logiciel de mon imprimante et ça fonctionne
> normalement,
> mis à part, lorsque je dois effectuer un redémarrage de Windows,
> il faut 3
> minutes pour que windows démarre.
> J'ai contacté le service HP, qui m'a conseillé de
> désactiver la gestion de
> l'alimentation des concentrateurs USB racine, malheureusement ça ne
> fonctionne pas. Suite ma deuxième intervention chez HP, ils m'ont
> répondu que
> c'est mon ordinateur qui a un problème, il faut faire une modification
> dans
> le BIOS. Je suis rentré dans le BIOS et je ne vois rien de particulier.
> Avez-vous une suggestion à ce problème ?
> Merci de votre aide et à +
> frasax
bonjour,

"il faut 3 minutes pour que windows démarre."

Que ce passe t il au juste ? la version du bios s'affiche puis ram puis les HDD
puis les divers lecteurs CD DVD
Ensuite ? est ce que c'est là qu'il y a une longue pause ??? pour la detection
des differents lecteurs CF,SD etc... de la carte reseau de l'imprimante ?

Comment est elle connecté en usb, reseau ???

le probleme peut venir de la detection du lecteur multicarte intégré à
l'imprimante. Voir tous ce qui concerne l'usb dans le bios

Quelle version du soft installé ?
avez vous vu la mise à jour critique sur le site HP pour votre imprimante
d'avril 2009??

Mise à jour critique pour optimiser la fiabilité du réseau et la connectivité
USB et améliorer la réponse du système (V2)
ou : Critical Update to Correct a PC to Printer Communication Issue (V1)

http://h10025.www1.hp.com/ewfrf/wc/softwareList?os"8&lc=fr&dlc=fr&cc¾&product643612&lang=fr

le lien est pour la version XP remonter d'un niveau si vous avez vista

Autre solution. Utiliser le soft de desinstall d'hp (fourni sur le lien) et
recommencer l'install après un redemarrage du PC.
Les pilotes d'imprimantes HP sont récalcitrant et très bizarre. Pour en avoir
installé quelques une, il m'a parfois fallu reinstallé le pilote deux ou trois
fois ! A mon avis des conflis ?

Que dit l'observateur d'évenement ?



Fabrice [MVP]
Le #19214341
> A la question, qu'est-ce qui ce passe au démarrage ?
Je presse le bouton allumer l'ordinateur, la fenêtre ASUS P5PL2 s'affiche
pendant 3 minutes, moins 10 secondes en démarrage sans l'imprimante (non
connectée).




Bonjour,

Donc, aucun rapport avec Windows en fait..(inutile de faire quoi que ce soit
sur Windows)
Mettez à jour le BIOS de votre carte mère.
Pour le modèle P5PL2 c'est ici :
http://dlsvr.asus.com/pub/ASUS/mb/socket775/P5PL2/P5PL2-1806.zip

Si votre carte n'est pas exactement ce modèle, aller ici pour télécharger le
BON bios :
http://support.asus.com/download/download.aspx?SLanguage=en-us

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm
frasax
Le #19217871
"serge94" a écrit :

frasax a écrit le 28/04/2009 à 17h50 :
Bonjour serge94,
Effectivement, la version (V2) n'était pas installée, ce que j'ai fait.
Malheureusement, c'est toujours pareil.
J'ai donc désinstallé selon les prescriptions HP (utilitaires de
désinstallation) et réinstallé le Pilote, la mise à jour (V2) et le
micrologiciel pour HP Officejet Pro L7590.
Le problème persiste, ce n'est pas grave, les fonctions imprimante, scanner
et fax fonctionnent.
A la question, qu'est-ce qui ce passe au démarrage ?
Je presse le bouton allumer l'ordinateur, la fenêtre ASUS P5PL2 s'affiche
pendant 3 minutes, moins 10 secondes en démarrage sans l'imprimante (non
connectée).
Rien ne se passe, l'ordinateur est au repos, il ne charge rien, il attend 3
minutes puis Windows démarre et se charge normalement.
Maintenant, en ce qui me concerne pour aller dans le BIOS c'est un peu
compliqué, tout ce que je sais faire c'est de mettre le floppy ou un disque
dur au démarrage.
D'avance merci de m'avoir donné une chance.
Je reste volontiers ouvert à une autre solution !!!
frasax

> "serge94" a écrit :
>
>> frasax a écrit le 27/04/2009 à 17h29 :
>> > Bonjour à tous,
>> > J'ai installé le logiciel de mon imprimante et ça
>> fonctionne
>> > normalement,
>> > mis à part, lorsque je dois effectuer un redémarrage de
>> Windows,
>> > il faut 3
>> > minutes pour que windows démarre.
>> > J'ai contacté le service HP, qui m'a conseillé de
>> > désactiver la gestion de
>> > l'alimentation des concentrateurs USB racine, malheureusement ça
>> ne
>> > fonctionne pas. Suite ma deuxième intervention chez HP, ils m'ont
>> > répondu que
>> > c'est mon ordinateur qui a un problème, il faut faire une
>> modification
>> > dans
>> > le BIOS. Je suis rentré dans le BIOS et je ne vois rien de
>> particulier.
>> > Avez-vous une suggestion à ce problème ?
>> > Merci de votre aide et à +
>> > frasax
>> bonjour,
>>
>> "il faut 3 minutes pour que windows démarre."
>>
>> Que ce passe t il au juste ? la version du bios s'affiche puis ram puis les
>> HDD
>> puis les divers lecteurs CD DVD
>> Ensuite ? est ce que c'est là qu'il y a une longue pause ??? pour la
>> detection
>> des differents lecteurs CF,SD etc... de la carte reseau de l'imprimante ?
>>
>> Comment est elle connecté en usb, reseau ???
>>
>> le probleme peut venir de la detection du lecteur multicarte
>> intégré à
>> l'imprimante. Voir tous ce qui concerne l'usb dans le bios
>>
>> Quelle version du soft installé ?
>> avez vous vu la mise à jour critique sur le site HP pour votre
>> imprimante
>> d'avril 2009??
>>
>> Mise à jour critique pour optimiser la fiabilité du
>> réseau et la connectivité
>> USB et améliorer la réponse du système (V2)
>> ou : Critical Update to Correct a PC to Printer Communication Issue (V1)
>>
>>
http://h10025.www1.hp.com/ewfrf/wc/softwareList?os"8&lc=fr&dlc=fr&cc¾&product643612&lang=fr
>>
>> le lien est pour la version XP remonter d'un niveau si vous avez vista
>>
>> Autre solution. Utiliser le soft de desinstall d'hp (fourni sur le lien) et
>> recommencer l'install après un redemarrage du PC.
>> Les pilotes d'imprimantes HP sont récalcitrant et très bizarre.
>> Pour en avoir
>> installé quelques une, il m'a parfois fallu reinstallé le pilote
>> deux ou trois
>> fois ! A mon avis des conflis ?
>>
>> Que dit l'observateur d'évenement ?
>>
>>
bonsoir

pour rentrer dans le bios taper sur le touche "delete" ou "sup" tout de suite
après avoir demarer le pc

Aller dans l'onglet (appuyer sur la touche tab) "Boot" selectionné (fleche)
"fullscreen logo" et le desactivé (disable). Ceci vous permettra de voir le
défilement du déroulement du bios cad la detection des disques dvd carte reseau
etc .... vous devrez voir la detection des carte sd cf de l'imprimante. Si il ya
un long délai d'attente avant d'afficher la detection du lecteur de carte c'est
là que le bas blesse.

(Pour revenir sur les onglets appuyer sur la touche "echapp" ou "esc")

Vous n'avez pas repondu comment est connecté l'imprimante ?
Par usb ou par le cable reseau ??

Aller dans l'onglet "advanced" selectionné "usb configuration" puis "usb2
controller" il devrait être "disable" essayer "enable" .

"esc"

Si l'imprimante est connecté en reseau aller dans l'onglet "onboard devices
configuration" et vérifié que "LAN option ROM est bien "disable".

onglet "exit" puis "exit and save changes"

Si l'imprimante est connecté en USB, débranchez TOUS les périphs connecté en
usb autres que votre imprimante.
Les imprimantes multifonction c'est génial mais ça fou la m.... dans la gestion
des usb. Je le dis car ma multilaser me plante tous les périph usb rapide (hdd
et clé fast type corsair). Si cela vient de là il vous faudra investir dans une
carte usb2 pci et brancher votre imprimante dessus.




Bonjour serge94,

Oui, j'ai omis de mentionner que l'imprimante est connectée par USB, cela
aurait évité de décrire la configuration en réseau.
Je vous remercie de la description faite pour modifier le BIOS, surtout
quand le clavier et la souris sont connectés par USB, c'est périlleux !!!

En conclusion, j'ai procédé pas à pas selon vos indications ; 1) aller dans
l'onglet (appuyer sur la touche tab) "Boot" sélectionné (flèche) "fullscreen
logo" et le désactivé (disable) ; 2) aller dans l'onglet "advanced"
sélectionné "usb configuration" puis "usb2 controller" il devrait être
"disable" essayer "enable".

Vous êtes un chef...
Après avoir fait quelques testes, j'ai dû procéder à l'inverse de ce que
vous avez mentionné, c'est-à-dire ; 1) [Enabled] 2) [Disabled] et devinez
quoi ? Ça baigne...
Encore MERCI de votre dévouement et plein de succès sur le forum.

frasax
Publicité
Poster une réponse
Anonyme