Au demarrage ne trouve pas le disque de boot

Le
mcog
Bonjour,

Depuis 2 jours, le PC ne demarre plus, il annonce un disque boot failure.

Lorsque je demarre le menu de boot, et que je selectionne le disque Sata1,
Windows XP demarre.
Pour info j'ai un Disque IDE sur le primary, et 2 disque Sata.

Merci,

Olivier
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
bpdu92
Le #21527031
On Fri, 9 Apr 2010 20:39:00 +0200, "mcog"

Bonjour,

Depuis 2 jours, le PC ne demarre plus, il annonce un disque boot failure.

Lorsque je demarre le menu de boot, et que je selectionne le disque Sata1,
Windows XP demarre.
Pour info j'ai un Disque IDE sur le primary, et 2 disque Sata.

Merci,


c'est quoi ta question ?
je suppose que tu as installé un multiboot,
et que le disque de boot implicite est incorrect ?
si tu veux eviter d'avoir à selectionner,
modifie le boot.ini, ou un coup de bcdedit
(s'il y a Vista ou W7)
par ailleurs, essaie chkdsk /f </r sur le disque suspect,
qui ne fera rien si le controleur IDE est HS
mais yen a ptet un 2eme dans ton PC ?
Olivier


b
mcog
Le #21527201
Bonjour,
Depuis 2 jours, le PC ne demarre plus, il annonce un disque boot failure.
Lorsque je demarre le menu de boot, et que je selectionne le disque Sata1,
Windows XP demarre.
Pour info j'ai un Disque IDE sur le primary, et 2 disque Sata.
Merci,



c'est quoi ta question ?
je suppose que tu as installé un multiboot,
et que le disque de boot implicite est incorrect ?
si tu veux eviter d'avoir à selectionner,
modifie le boot.ini, ou un coup de bcdedit
(s'il y a Vista ou W7)
par ailleurs, essaie chkdsk /f </r sur le disque suspect,
qui ne fera rien si le controleur IDE est HS
mais yen a ptet un 2eme dans ton PC ?
Olivier


b



Voici ce que dit le boot.ini

[boot loader]
timeout=1
default=multi(0)disk(0)rdisk(0)partition(1)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Microsoft Windows XP
Professionnel" /noexecute=optin /fastdetect

Merci,
@+
Olivier
bpdu92
Le #21527481
On Fri, 9 Apr 2010 23:47:44 +0200, "mcog"


Bonjour,
Depuis 2 jours, le PC ne demarre plus, il annonce un disque boot failure.
Lorsque je demarre le menu de boot, et que je selectionne le disque Sata1,
Windows XP demarre.
Pour info j'ai un Disque IDE sur le primary, et 2 disque Sata.
Merci,





c'est quoi ta question ?
je suppose que tu as installé un multiboot,
et que le disque de boot implicite est incorrect ?
si tu veux eviter d'avoir à selectionner,
modifie le boot.ini, ou un coup de bcdedit
(s'il y a Vista ou W7)
par ailleurs, essaie chkdsk /f </r sur le disque suspect,
qui ne fera rien si le controleur IDE est HS
mais yen a ptet un 2eme dans ton PC ?
Olivier


b



Voici ce que dit le boot.ini

[boot loader]
timeout=1
default=multi(0)disk(0)rdisk(0)partition(1)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Microsoft Windows XP
Professionnel" /noexecute=optin /fastdetect


1 seul poste dans ton boot.ini,
tes autres boots sont donc Vista ou W7
faut te mettre à bcdedit,
bcp mieux en graphique
enjoy

Merci,
@+
Olivier


b

mcog
Le #21527671
Bonjour,
Depuis 2 jours, le PC ne demarre plus, il annonce un disque boot
failure.
Lorsque je demarre le menu de boot, et que je selectionne le disque
Sata1,
Windows XP demarre.
Pour info j'ai un Disque IDE sur le primary, et 2 disque Sata.
Merci,



c'est quoi ta question ?
je suppose que tu as installé un multiboot,
et que le disque de boot implicite est incorrect ?
si tu veux eviter d'avoir à selectionner,
modifie le boot.ini, ou un coup de bcdedit
(s'il y a Vista ou W7)
par ailleurs, essaie chkdsk /f </r sur le disque suspect,
qui ne fera rien si le controleur IDE est HS
mais yen a ptet un 2eme dans ton PC ?
b



Voici ce que dit le boot.ini

[boot loader]
timeout=1
default=multi(0)disk(0)rdisk(0)partition(1)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Microsoft Windows XP
Professionnel" /noexecute=optin /fastdetect


1 seul poste dans ton boot.ini,
tes autres boots sont donc Vista ou W7
faut te mettre à bcdedit,
bcp mieux en graphique
enjoy

Merci,
@+
Olivier


b



Je n'ai qu'un XP SP3, 1 HD IDE et 2 HD SATA,
Merci,
@+
Olivier
bpdu92
Le #21528771
On Sat, 10 Apr 2010 08:02:51 +0200, "mcog"

Bonjour,
Depuis 2 jours, le PC ne demarre plus, il annonce un disque boot
failure.
Lorsque je demarre le menu de boot, et que je selectionne le disque
Sata1,
Windows XP demarre.
Pour info j'ai un Disque IDE sur le primary, et 2 disque Sata.
Merci,









c'est quoi ta question ?
je suppose que tu as installé un multiboot,
et que le disque de boot implicite est incorrect ?
si tu veux eviter d'avoir à selectionner,
modifie le boot.ini, ou un coup de bcdedit
(s'il y a Vista ou W7)
par ailleurs, essaie chkdsk /f </r sur le disque suspect,
qui ne fera rien si le controleur IDE est HS
mais yen a ptet un 2eme dans ton PC ?
b







Voici ce que dit le boot.ini

[boot loader]
timeout=1
default=multi(0)disk(0)rdisk(0)partition(1)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Microsoft Windows XP
Professionnel" /noexecute=optin /fastdetect


1 seul poste dans ton boot.ini,
tes autres boots sont donc Vista ou W7
faut te mettre à bcdedit,
bcp mieux en graphique
enjoy

Merci,
@+
Olivier


b



Je n'ai qu'un XP SP3, 1 HD IDE et 2 HD SATA,


je comprends pas bien,
tu as installé 1 Xp ?, ou 3 sur 3 disques differents ?,
ou autre chose ?
Merci,


merci de clarifier
@+
Olivier

Jerome Lambert
Le #21528761
mcog a écrit :
Bonjour,



Bonjour,

Depuis 2 jours, le PC ne demarre plus, il annonce un disque boot failure.

Lorsque je demarre le menu de boot, et que je selectionne le disque Sata1,
Windows XP demarre.



Je suppose que c'est le menu de boot du BIOS, donc il suffit de régler
le BIOS pour qu'il démarre directement sur le bon disque.
mcog
Le #21530001
Bonjour,
Depuis 2 jours, le PC ne demarre plus, il annonce un disque boot
failure.
Lorsque je demarre le menu de boot, et que je selectionne le disque
Sata1,
Windows XP demarre.
Pour info j'ai un Disque IDE sur le primary, et 2 disque Sata.
Merci,









c'est quoi ta question ?
je suppose que tu as installé un multiboot,
et que le disque de boot implicite est incorrect ?
si tu veux eviter d'avoir à selectionner,
modifie le boot.ini, ou un coup de bcdedit
(s'il y a Vista ou W7)
par ailleurs, essaie chkdsk /f </r sur le disque suspect,
qui ne fera rien si le controleur IDE est HS
mais yen a ptet un 2eme dans ton PC ?
b







Voici ce que dit le boot.ini

[boot loader]
timeout=1
default=multi(0)disk(0)rdisk(0)partition(1)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Microsoft Windows XP
Professionnel" /noexecute=optin /fastdetect


1 seul poste dans ton boot.ini,
tes autres boots sont donc Vista ou W7
faut te mettre à bcdedit,
bcp mieux en graphique
enjoy

Merci,
@+
Olivier


b



Je n'ai qu'un XP SP3, 1 HD IDE et 2 HD SATA,


je comprends pas bien,
tu as installé 1 Xp ?, ou 3 sur 3 disques differents ?,
ou autre chose ?
Merci,


merci de clarifier
@+
Olivier

Pour info j'ai un Disque IDE sur le primary, et 2 disque Sata.










XP est sur le SATA1, 1 seul OS d'installé,
@+
Olivier
IOBA
Le #21530681
"mcog" 4bc0a96a$0$28969$
|
| XP est sur le SATA1, 1 seul OS d'installé,
| @+
| Olivier
|
Donc la solution est bien dans la séquence de boot programmée dans le BIOS,
et qui doit avoir été modifiée (demande à ta blonde) Le système ne démarre
plus sur le bon disque, t'obligeant à demander un boot différent au
démarrage. Tu dois aller dans le BIOS, et rétablir la bonne séquence de boot

--
IOBA
IOBA
Le #21531131
"mcog" 4bc0a96a$0$28969$
|
| XP est sur le SATA1, 1 seul OS d'installé,
| @+
| Olivier
|
Donc la solution est bien dans la séquence de boot programmée dans le BIOS,
et qui doit avoir été modifiée (demande à ta blonde) Le système ne démarre
plus sur le bon disque, t'obligeant à demander un boot différent au
démarrage. Tu dois aller dans le BIOS, et rétablir la bonne séquence de boot

--
IOBA
mcog
Le #21532931
Bonjour,


Bonjour,
Depuis 2 jours, le PC ne demarre plus, il annonce un disque boot failure.
Lorsque je demarre le menu de boot, et que je selectionne le disque
Sata1, Windows XP demarre.



Je suppose que c'est le menu de boot du BIOS, donc il suffit de régler le
BIOS pour qu'il démarre directement sur le bon disque.



En effet, dans le Bios il y a un onglet spécifiant l'ordre des unités de
stokage, il y a également un autre menu, ou l'on spécifie l'ordre des
disques dans une même catégorie...
Ca fonctionne, rien a voir avec le boot.ini, car pas modifié,
Merci,
Olivier
Publicité
Poster une réponse
Anonyme