Démarrage Windows XP catastrophique (très long)

Le
Loïc
Bonjour à tous,
Je suis devant un PC de la boite qui met au bas mot 4-5 mins à charger
Windows.
Ce temps de chargement est uniquement celui qui intervient avant le login.
J'ai été faire un tour dans le MSconfig en désactivant certains éléments
sans que cela change réèllement le démarrage du PC.
De plus rien n'a été installé recemment.
J'aimerai connaitre votre point de vue pour remedier à ce pbm et savoir si
il existe un tool permettant de tracer le boot (fichier chargé avec le temps
de traitement correspondant)

Merci à tous pour votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
tchoua
Le #1286699
On 8 mar, 15:35, Loïc
Bonjour à tous,
Je suis devant un PC de la boite qui met au bas mot 4-5 mins à charger
Windows.
Ce temps de chargement est uniquement celui qui intervient avant le login.
J'ai été faire un tour dans le MSconfig en désactivant certains é léments
sans que cela change réèllement le démarrage du PC.
De plus rien n'a été installé recemment.
J'aimerai connaitre votre point de vue pour remedier à ce pbm et savoir si
il existe un tool permettant de tracer le boot (fichier chargé avec le temps
de traitement correspondant)

Merci à tous pour votre aide


Si tu n'a vraiment rien installer en temps que materiel ou logiciel
regarde coté de l'alimentation, je sais que lors que l'alime d'un pc
veilli elle peut etre limite a fournir suffisament de puissance ce qui
ce traduit par un ralentissement de la machine avant d'avoir des
problème pour detecter les disques et autre perif.

Fait un test en changant l'alim si t'en as une sous la main c'est vite
fait et j'en connait qui on fait revivre leur machine rien qu'en
changant l'alim.

Cordialement,

Francois

Droopy191
Le #1286697
On 8 mar, 15:35, Loïc
Bonjour à tous,
Je suis devant un PC de la boite qui met au bas mot 4-5 mins à charger
Windows.
Ce temps de chargement est uniquement celui qui intervient avant le login.
J'ai été faire un tour dans le MSconfig en désactivant certains éléments
sans que cela change réèllement le démarrage du PC.
De plus rien n'a été installé recemment.
J'aimerai connaitre votre point de vue pour remedier à ce pbm et savoir si
il existe un tool permettant de tracer le boot (fichier chargé avec le temps
de traitement correspondant)

Merci à tous pour votre aide




Salut,

As tu fait le ménage sur le disque ?
espace disque dipsonible, scandisk, effacer les fichiers temporaires,
defragmentation.
Autre piste: le disque de démarrage est passé en mode PIO au lieu de UDMA.

--
DR


Jean
Le #1286677
Bonjour à tous,
Je suis devant un PC de la boite qui met au bas mot 4-5 mins à charger
Windows.
Ce temps de chargement est uniquement celui qui intervient avant le login.
J'ai été faire un tour dans le MSconfig en désactivant certains éléments
sans que cela change réèllement le démarrage du PC.
De plus rien n'a été installé recemment.
J'aimerai connaitre votre point de vue pour remedier à ce pbm et savoir si
il existe un tool permettant de tracer le boot (fichier chargé avec le temps
de traitement correspondant)

Merci à tous pour votre aide
Salut,


Essaye ceci :

1 - Arrêter la machine.
2 - Enlever la prise de courant.
3 - Appuyer 15/20 secondes sur le bouton "Marche"
4 - Remettre la prise de courant.
5 - Remettre en marche.

Ça devrait aller.
Ce n'est pas une farce !

Jean

Sabrem JORAM
Le #1286676
Bonjour,

On 8 mar, 15:35, Loïc
Bonjour à tous,
Je suis devant un PC de la boite qui met au bas mot 4-5 mins à
charger
Windows.
Ce temps de chargement est uniquement celui qui intervient avant
le login.
J'ai été faire un tour dans le MSconfig en désactivant certains
éléments
sans que cela change réèllement le démarrage du PC.
De plus rien n'a été installé recemment.
J'aimerai connaitre votre point de vue pour remedier à ce pbm et
savoir si
il existe un tool permettant de tracer le boot (fichier chargé
avec le temps
de traitement correspondant)

Merci à tous pour votre aide




Salut,

As tu fait le ménage sur le disque ?
espace disque dipsonible, scandisk, effacer les fichiers temporaires,
defragmentation.


http://www.d2i.ch/pn/procedures/cure_de_jouvence.html

Autre piste: le disque de démarrage est passé en mode PIO au lieu de
UDMA.


http://support.microsoft.com/default.aspx/kb/817472/fr

http://www.d2i.ch/pn/az/d.html#pio_dma


Un outil tel BOOTVIS est capable éventuellement de montrer où ca coince
:

http://www.google.fr/search?source=ig&hl=fr&q=T%C3%A9l%C3%A9charger+BOOTVIS&btnG=Recherche+Google&meta
Mode d'emploi :

http://www.microsoft.com/France/windows/xp/pro/utilisez/info/info.asp?mar=/France/windows/xp/pro/utilisez/info/20020709-Bootvis.html

Attention, cet outil, contrairement à ce qu'indiqué ne permet que très
rarement de réduire le temps de démarrage...

http://groups.google.com/groups?selm=%23zk3wcgzfha.1412%40tk2msftngp12.phx.gbl

http://www.d2i.ch/pn/az/b.html#b007


On peut aussi tapoter sur F8 au démarrage et choisir "Inscrire les
évènements de démarrage dans le journal" ; consulter ensuite le journal
qui est %windir%ntbtlog.txt (à coller dans Démarrer-Exécuter)

Cordialement,

--
alias Pascal MONNOURY, Microsoft MVP Windows / Shell User

Si F1 t'a pas aidé, si Gougueule et Window Live Search t'ont méprisé,
tu peux sur ces forums ta question alors poser :-)



Sabrem JORAM
Le #1286667
Bonjour à tous,
Je suis devant un PC de la boite qui met au bas mot 4-5 mins à
charger Windows.
Ce temps de chargement est uniquement celui qui intervient avant le
login. J'ai été faire un tour dans le MSconfig en désactivant
certains éléments sans que cela change réèllement le démarrage du
PC. De plus rien n'a été installé recemment.
J'aimerai connaitre votre point de vue pour remedier à ce pbm et
savoir si il existe un tool permettant de tracer le boot (fichier
chargé avec le temps de traitement correspondant)

Merci à tous pour votre aide


Bonjour,

Vous postez via l'interface CDO et vous ne serez donc pas alerté par
mes propositions que voici :

http://groups.google.com/groups?selm=mn.458a7d7387cb68eb.71516%40enfrance.net.invalid

Cordialement,

--

Pascal, F20214

Si F1 t'a pas aidé, si Gougueule et Windows Live Search t'ont méprisé,
tu peux sur ces forums ta question alors poser :-)

JF
Le #1286660
*Salut Pascal* !
(news:)

Vous postez via l'interface CDO
*et vous ne serez donc pas alerté par mes propositions*
que voici :
http://groups.google.com/groups?selm=mn.458a7d7387cb68eb.71516%40enfrance.net.invalid


"vous ne serez pas alerté"
que veux-tu dire ?
J'ai dû rater quelque chose.

--
Amicalement :o) Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

Sabrem JORAM
Le #1286647

*Salut Pascal* !
(news:)

Vous postez via l'interface CDO
*et vous ne serez donc pas alerté par mes propositions*
que voici :
http://groups.google.com/groups?selm=mn.458a7d7387cb68eb.71516%40enfrance.net.invalid


"vous ne serez pas alerté"
que veux-tu dire ?
J'ai dû rater quelque chose.

Salut JF,


... que d'après certains intervenants (propos lus ici sur ce forum), la case
"M'avertir lors d'un nouveau message dans cette discussion" ne fonctionnerait
que dans le cas d'une réponse directe au demandeur et non comme la mienne
initialement attachée à une réponse...

http://cjoint.com/?djjxHmUhTV

... donc dans le doute...

Amitiés


Loïc
Le #1286646
Merci à tous pour vos solutions, je vais tester cela dès que possible.
Pour info il s'agit d'un notebook Dell mis en service en Juin 2006 donc
assez récent.
Par conséquent je ne sais pas trop si y'a moyen de tripotter le bios de chez
Dell.


Bonjour,

On 8 mar, 15:35, Loïc
Bonjour à tous,
Je suis devant un PC de la boite qui met au bas mot 4-5 mins à
charger
Windows.
Ce temps de chargement est uniquement celui qui intervient avant
le login.
J'ai été faire un tour dans le MSconfig en désactivant certains
éléments
sans que cela change réèllement le démarrage du PC.
De plus rien n'a été installé recemment.
J'aimerai connaitre votre point de vue pour remedier à ce pbm et
savoir si
il existe un tool permettant de tracer le boot (fichier chargé
avec le temps
de traitement correspondant)

Merci à tous pour votre aide




Salut,

As tu fait le ménage sur le disque ?
espace disque dipsonible, scandisk, effacer les fichiers temporaires,
defragmentation.


http://www.d2i.ch/pn/procedures/cure_de_jouvence.html

Autre piste: le disque de démarrage est passé en mode PIO au lieu de
UDMA.


http://support.microsoft.com/default.aspx/kb/817472/fr

http://www.d2i.ch/pn/az/d.html#pio_dma


Un outil tel BOOTVIS est capable éventuellement de montrer où ca coince
:

http://www.google.fr/search?source=ig&hl=fr&q=T%C3%A9l%C3%A9charger+BOOTVIS&btnG=Recherche+Google&meta >
Mode d'emploi :

http://www.microsoft.com/France/windows/xp/pro/utilisez/info/info.asp?mar=/France/windows/xp/pro/utilisez/info/20020709-Bootvis.html

Attention, cet outil, contrairement à ce qu'indiqué ne permet que très
rarement de réduire le temps de démarrage...

http://groups.google.com/groups?selm=%23zk3wcgzfha.1412%40tk2msftngp12.phx.gbl

http://www.d2i.ch/pn/az/b.html#b007


On peut aussi tapoter sur F8 au démarrage et choisir "Inscrire les
évènements de démarrage dans le journal" ; consulter ensuite le journal
qui est %windir%ntbtlog.txt (à coller dans Démarrer-Exécuter)

Cordialement,

--
alias Pascal MONNOURY, Microsoft MVP Windows / Shell User

Si F1 t'a pas aidé, si Gougueule et Window Live Search t'ont méprisé,
tu peux sur ces forums ta question alors poser :-)








JF
Le #1286641
Vous postez via l'interface CDO
*et vous ne serez donc pas alerté par mes propositions*
que voici :
http://groups.google.com/groups?selm=mn.458a7d7387cb68eb.71516%40enfrance.net.invalid


"vous ne serez pas alerté"
que veux-tu dire ?
J'ai dû rater quelque chose.

Salut JF,

... que d'après certains intervenants (propos lus ici sur ce forum), la case
"M'avertir lors d'un nouveau message dans cette discussion" ne fonctionnerait
que dans le cas d'une réponse directe au demandeur et non comme la mienne
initialement attachée à une réponse...
http://cjoint.com/?djjxHmUhTV
... donc dans le doute...
Amitiés


J'avais donc effectivement raté l'info. Merci beaucoup.
HS: je viens de corriger un bug dans GRAM.VBS qui faisait
que ça ne marchait pas bien avec tes Posts! En effet le
script supprimait abusivement les deux dernières lettres de
"invalid" qui termine tes Messages-ID
Hum ! :o)

--
Amicales Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm



Publicité
Poster une réponse
Anonyme