Démarrer sur le LiveDVD Kubuntu

Le
Cumbalero
Bonjour,


J'utilise depuis plusieurs années Kubuntu avec beaucoup de satisfaction=
.

Je souhaite aujourd'hui faire évoluer mon découpage de disque dur. Po=
ur
cela, j'ai téléchargé puis gravé l'image iso du DVD live de ma
distribution pour pouvoir utiliser parted y compris sur ma partition qui =

est montée en racine.

Le DVD démarre, me demande la langue, le peux naviguer dans toutes les =

options mais impossible de démarrer la distribution!?! Sur la ligne =

du menu qui correspond au démarrage d'une session live, j'ai tenté
[Entrée] [Espace] [b] (comme dans grub) pas moyen.

Une idée? (autre que me conseiller de télécharger le live de votre =

distro)


A+
JF
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
François
Le #7046431
Cumbalero a pianoté laborieusement :

Une idée? (autre que me conseiller de télécharger le live de votre
distro...)



Le bios est bien configuré pour démarrer sur le dvd ?

Tu as bien introduit le dvd avant de démarrer ?

--
François
Quand un emmerdeur quitte la pièce, c'est comme si un ami venait d'y
rentrer.
Cumbalero
Le #7046981
François wrote:

Le bios est bien configuré pour démarrer sur le dvd ?



Je doute que le DVD me demande la langue de l'interface si ce n'était pas le
cas...

En passant en mode ligne de commande, il y a un message d'erreur
explicite... l'initrd qu'il cherche à charger est corrompu... 6h de
téléchargement à refaire.... sur un autre mirroir cette fois.

A+
JF
Pierre Maurette
Le #7047311
Cumbalero, le 19/06/2008 a écrit :
François wrote:

Le bios est bien configuré pour démarrer sur le dvd ?



Je doute que le DVD me demande la langue de l'interface si ce n'était pas le
cas...

En passant en mode ligne de commande, il y a un message d'erreur
explicite... l'initrd qu'il cherche à charger est corrompu... 6h de
téléchargement à refaire.... sur un autre mirroir cette fois.



J'avais pratiquement systématiquement ce genre d'erreur quand
j'essayais des distros et que je gravais les ISOs sur CD-RW ou DVD-RW.

--
Pierre Maurette
Yamo'
Le #7047441
Salut,
Le Thu, 19 Jun 2008 14:09:39 +0200, Cumbalero a écrit ce message (

Le DVD démarre, me demande la langue, le peux naviguer dans toutes les
options mais... impossible de démarrer la distribution!?!



Ça m'est déjà arrivé avec un CD seule solution effacer le dvd et graver
une nouvelle image!


Stéphane
--
[Attention : « vote OUI [resp. NON] pour fr.comp.os.linux » signifie
pour [resp. contre] la _suppression_ de fr.comp.os.linux.]
[...] Ceci est une réponse automatique à votre vote.
-+- CM in: Guide du Cabaliste Usenet - Roby le robot rame et radote -+-
docanski
Le #7047931
Alors que les eleveurs et agriculteurs polluent toujours la Bretagne,
Pierre Maurette ecrit ce qui suit en ce 19.06.2008 18:34 :

J'avais pratiquement systématiquement ce genre d'erreur quand j'essayais
des distros et que je gravais les ISOs sur CD-RW ou DVD-RW.



Jamais eu ce problème, que ce soit avec Ubuntu, Kubuntu ou Xubuntu.
Il faut clôturer la cession, évidemment !

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
Pierre Maurette
Le #7048241
docanski, le 19/06/2008 a écrit :
Alors que les eleveurs et agriculteurs polluent toujours la Bretagne, Pierre
Maurette ecrit ce qui suit en ce 19.06.2008 18:34 :

J'avais pratiquement systématiquement ce genre d'erreur quand j'essayais
des distros et que je gravais les ISOs sur CD-RW ou DVD-RW.



Jamais eu ce problème, que ce soit avec Ubuntu, Kubuntu ou Xubuntu.



Je l'ai eu, systématiquement. Des supports RW qui semblaient corrects,
sauf qu'ils ne bootaient pas. J'ai vu en googlant que je n'étais pas
seul à constater ce souci, avec du matos et des supports en bon état.
Donc je communique.
Je me permets de vous faire remarquer que l'activité informatique est
lourdement dépendante de la logique aristotélicienne. Et que dans cette
logique mon expérience PROUVE que graver les ISOs sur des RW peut tout
à fait être la cause de ce genre de souci, avec une probabilité bien
plus grande qu'une copie vérolée sur un miroir. En revanche, votre
expérience prouve simplement qu'il est POSSIBLE d'utiliser des RW pour
booter des Live DVD, ce qui n'est pas un scoop.

Il faut clôturer la cession, évidemment !



Quelle cession ?

--
Pierre Maurette
docanski
Le #7050041
Alors que les eleveurs et agriculteurs polluent toujours la Bretagne,
Pierre Maurette ecrit ce qui suit en ce 19.06.2008 20:17 :

J'avais pratiquement systématiquement ce genre d'erreur quand
j'essayais des distros et que je gravais les ISOs sur CD-RW ou DVD-RW.



Jamais eu ce problème, que ce soit avec Ubuntu, Kubuntu ou Xubuntu.



J'ai vu en googlant que je n'étais pas
seul à constater ce souci, avec du matos et des supports en bon état.
Donc je communique.
En revanche, votre expérience
prouve simplement qu'il est POSSIBLE d'utiliser des RW pour booter des
Live DVD, ce qui n'est pas un scoop.



En revanche, ton expérience prouve simplement qu'il est possible de NE
PAS POUVOIR utiliser des RW pour booter des Live CD/DVD ... ce qui n'est
pas un scoop non plus.
Voilà donc le résultat de plusieurs expériences qui sont communiquées.

Il faut clôturer la cession, évidemment !



Quelle cession ?



Désolé : faute d'orthographe, il s'agissait de "session".
Session de gravure sur le CD/DVD, bien entendu.

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
Hugolino
Le #7051331
Le 19-06-2008, Cumbalero
Bonjour,



Bonjour,

J'utilise depuis plusieurs années Kubuntu avec beaucoup de satisfaction.



Récemment virée de tous mes PC.

Je souhaite aujourd'hui faire évoluer mon découpage de disque dur. Pour
cela, j'ai téléchargé puis gravé l'image iso du DVD live de ma
distribution pour pouvoir utiliser parted y compris sur ma partition qui
est montée en racine.

Le DVD démarre, me demande la langue, le peux naviguer dans toutes les
options mais... impossible de démarrer la distribution!?! Sur la ligne
du menu qui correspond au démarrage d'une session live, j'ai tenté
[Entrée] [Espace] [b] (comme dans grub)... pas moyen.

Une idée? (autre que me conseiller de télécharger le live de votre
distro...)



Bien sûr, avant de graver, tu as vérifié la somme de contrôle MD5 (ou
autre) de l'image iso, n'est-ce pas ?

Pourrais-tu argumenter sur l'intérêt de télécharger plusieurs gigas
alors qu'un simple live-cd de gparted suffisait ?

--
Concours de bit entre linuxiens : hcgvzr
Hugo (né il y a 1 393 374 007 secondes)
Cumbalero
Le #7051831
Hugolino a écrit :

Bien sûr, avant de graver, tu as vérifié la somme de contrôle M D5 (ou
autre) de l'image iso, n'est-ce pas ?



Ben non, je sais, c'est ballot, ça me fait perdre un DVD vierge (ça
change rien aux 6h de téléchargement).


Pourrais-tu argumenter sur l'intérêt de télécharger plusieurs g igas
alors qu'un simple live-cd de gparted suffisait ?




Oui, j'ai plusieurs amis qui seraient bien tentés par une installation
mais voudraient essayer avant, je voulais faire d'une pierre deux coups.

A+
JF
Kevin Denis
Le #7052271
Le 20-06-2008, Cumbalero
Bien sûr, avant de graver, tu as vérifié la somme de contrôle MD5 (ou
autre) de l'image iso, n'est-ce pas ?



Ben non, je sais, c'est ballot, ça me fait perdre un DVD vierge (ça
change rien aux 6h de téléchargement).



tu testes l'iso avec un emulateur.
Premier emulateur:
mount -t iso9660 -o ro,loop machin.iso /mnt/cdrom
ls /mnt/cdrom
etc..
Deuxième émulateur:
qemu -m 256 -cdrom machin.iso -boot d

Si ca fonctionne, c'est ta gravure qui a foiré. Si ça plante, c'est le
téléchargement qui a foiré.
--
Kevin
Publicité
Poster une réponse
Anonyme