Depannage Carte-Mere IBM XT 5160

Le
Emmanuel Da Piedade
Bonjour à tous,

J'ai un problème avec la carte mere d'un IBM PC XT 5160 que j'essaie de
faire fonctionner depuis pas mal de temps.

Cette derniere fonctionne très bien *tant que je ne lui connecte pas le -12V
de l'alim* (pin 4 de la fiche P8).
Le probleme ne semble pas provenir de l'alimentation, car j'en ai essayé
plusieurs fonctionnelles et verifié leurs tensions de sortie.
Sitot le -12V branché, la carte mere refuse de demarrer. J'ai cru comprendre
que le -12V n'etait pas utilisé par la logique de la carte mere, mais
qu'elle etait distribuée sur le bus ISA pour les cartes d'extension comme
les RS232 qui l'utilisent pour la génération de leurs signaux.

J'ai réussi a me procurer les diagrammes de la carte mere, pour y voir plus
clair, mais mes connaissances en electronique sont extremement limitées.
Il semble que le -12V est filtré au travers de plusieurs condensateurs, tout
comme les autres lignes d'alimentations (+5,-5 et +12V).
Ayant remarqué que le ventilo de quelques unes de mes alimentation AT ne
tourne meme pas lorsque ces dernieres sont connectée a la carte-mere (-12V
compris), j'ai l'impression qu'il s'agit d'un court circuit. J'ai pensé aux
condensateurs C57 et C58 du diagramme :
http://retrocomputing.free.fr/fichiers/5160_SB_10of10.pdf
Enfin, si tant est qu'un condensateur grillé peut se comporter comme un
simple fil (j'aurai plutot pensé le contraire, a savoir qu'il aurait
présenté une R infinie a ses bornes).
Autre detail, C57 et C58 sont des condensateurs au tentale, et le C58
possede 3 pattes (sur le diagramme on n'en voit que deux) ce qui me laisse
assez perplexe :-/
De plus un condo de ce type qui pete ca fait beaucoup de bruit, et il
explose litteralement.
Sinon, pas de trace de composant détérioré, pas de court-circuit apparent,
ni piste coupée. La carte est plutot propre.
Mes test sont réalisé avec le strict minimum : Carte-Mere sans autre carte
que la CGA, alim et écran.

C'est la que je me tourne vers les plus electroniciens d'entre vous pour
quelques éclaircissements. C'est vrai qu'il y a peu de composants à
investiguer en ce qui concerne l'utilisation du -12V, mais j'aimerai etre un
peu plus sur avant de sortir mon fer a souder. J'ai une autre carte HS, du
meme modele, sur laquelle je pourrais récupérer des composants et je pense
changer les condos C57 et C58. En se referant au diagramme, pensez vous que
c'est utile?Suis-je sur la bonne piste ou complement a coté de la plaque (ca
m'arrive ;-) ) ?

Merci d'avance pour vos conseils avisés.

Pour ceux que ca interesse, vous trouverez le "Technical Reference Manual"
de l'IBM PC XT avec tous les diagrammes et autres details :
http://retrocomputing.free.fr/fichiers/5160TechRef.pdf


--
Emmanuel Da Piedade
http://retrocomputing.free.fr
http://apple2c.free.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JKB
Le #21960941
Le 09-03-2010, ? propos de
Depannage Carte-Mere IBM XT 5160,
Emmanuel Da Piedade ?crivait dans fr.comp.ordinosaures :
Bonjour à tous,



Bonjour,

J'ai un problème avec la carte mere d'un IBM PC XT 5160 que j'essaie de
faire fonctionner depuis pas mal de temps.

Cette derniere fonctionne très bien *tant que je ne lui connecte pas le -12V
de l'alim* (pin 4 de la fiche P8).
Le probleme ne semble pas provenir de l'alimentation, car j'en ai essayé
plusieurs fonctionnelles et verifié leurs tensions de sortie.
Sitot le -12V branché, la carte mere refuse de demarrer. J'ai cru comprendre
que le -12V n'etait pas utilisé par la logique de la carte mere, mais
qu'elle etait distribuée sur le bus ISA pour les cartes d'extension comme
les RS232 qui l'utilisent pour la génération de leurs signaux.

J'ai réussi a me procurer les diagrammes de la carte mere, pour y voir plus
clair, mais mes connaissances en electronique sont extremement limitées.
Il semble que le -12V est filtré au travers de plusieurs condensateurs, tout
comme les autres lignes d'alimentations (+5,-5 et +12V).
Ayant remarqué que le ventilo de quelques unes de mes alimentation AT ne
tourne meme pas lorsque ces dernieres sont connectée a la carte-mere (-12V
compris), j'ai l'impression qu'il s'agit d'un court circuit. J'ai pensé aux
condensateurs C57 et C58 du diagramme :
http://retrocomputing.free.fr/fichiers/5160_SB_10of10.pdf
Enfin, si tant est qu'un condensateur grillé peut se comporter comme un
simple fil (j'aurai plutot pensé le contraire, a savoir qu'il aurait
présenté une R infinie a ses bornes).



Les condensateurs peuvent claquer n'importe comment, ça dépend de
leur classe. Ma main à couper que ce sont des condensateurs
quelconques (comprendre ni X ni Y). Leur mort est donc aussi
quelconque. Seuls les condensateurs certifiés courant secteur
claquent en circuit ouvert. C'est même une obligation de la classe.

Autre detail, C57 et C58 sont des condensateurs au tentale, et le C58
possede 3 pattes (sur le diagramme on n'en voit que deux) ce qui me laisse
assez perplexe :-/



Pourquoi ? J'ai même des condo à 5 pattes par devers moi. Toutes les
pattes ne sont pas forcément connectés ou il peut s'agir de
condensateurs dits 'pont' avec une mise à un potentiel, souvent la
masse.

De plus un condo de ce type qui pete ca fait beaucoup de bruit, et il
explose litteralement.



Non. C'est encore une légende urbaine. Un condensateur _peut_
exploser. Il peut mourir d'un tas d'autres façons plus policées.
Les condensateurs au tantale sont à faibles pertes, mais
vieillissent assez mal. Je commencerais par les changer pour des
_tantales_ avec une plus grande marge (au hasard 63V) voire de
l'électrochimique. Ça fait plus de vingt ans que je fais de
l'électronique analogique et je n'ai encore jamais vu de condensateurs
réellement exploser. Par contre, j'ai vu un tas de condensateurs mourir.
Le seul moyen de faire sauter à coup sûr un électrochimique, c'est de
le brancher à l'envers _puis_ de le recâbler à l'endroit (généralement,
le simple fait de le brancher à l'envers ne cause pas plus de dégats
que ça, c'est l'inversion de polarité qu'ils n'aiment vraiment pas !).

Sinon, pas de trace de composant détérioré, pas de court-circuit apparent,
ni piste coupée. La carte est plutot propre.
Mes test sont réalisé avec le strict minimum : Carte-Mere sans autre carte
que la CGA, alim et écran.

C'est la que je me tourne vers les plus electroniciens d'entre vous pour
quelques éclaircissements. C'est vrai qu'il y a peu de composants à
investiguer en ce qui concerne l'utilisation du -12V, mais j'aimerai etre un
peu plus sur avant de sortir mon fer a souder. J'ai une autre carte HS, du
meme modele, sur laquelle je pourrais récupérer des composants et je pense
changer les condos C57 et C58



Non ! Tu vas acheter des condensateurs _neufs_ chez le vendeur du
coin (si tu es à Paris, tu as Saint Quentin Radio, rue Saint Quentin
à côté de la gare du nord). On ne répare pas une carte avec un
composant piqué sur une carte du même âge (surtout lorsqu'il s'agit
d'un condensateur).

En se referant au diagramme, pensez vous que
c'est utile?Suis-je sur la bonne piste ou complement a coté de la plaque (ca
m'arrive ;-) ) ?



Un seul moyen de savoir, tu déssoudes et tu testes le condensateur.
Fer et tresse à dessouder sont tes amis.

Maintenant, quelques remarques de vieux con :
1/ tu branche l'alimentation sans le -12V;
2/ tu colles en série une ampoule de -12V sur la ligne -12V de
l'alimentation;
3/ tu branches le -12V.

Si l'ampoule s'alume, tu as un court-circuit sur le -12V.

Tu vires le condensateur de 0,047 pF (?) qui ne _sert_ à rien
puisqu'il y a une continuité entre les deux bornes négatives de C57
et C58. À la limite, ça pourrait se justifier si le 0,047 pF était
immédiatement sur un composant intégré, mais ce n'est pas le cas.

Tu remets l'alimentation. Si l'ampoule s'allume, tu vires le
condensateur de 10 µF. Tu retestes. Si l'ampoule ne s'allume plus,
ton condensateur est bon à jeter et tu as trouvé ta panne. Si
l'ampoule s'allume, tu as perdu, il y a une fuite ailleurs.

Par acquis de conscience, tu remets une capa neuve pour le 0,047 pF
(ça doit servir à virer les hautes fréquences de l'alimentation dans
le cas où la capa de 10 µF est de mauvaise qualité ou un peu lente
au démarrage).

Au passage, n'essaye pas de brancher une alimentation avec le -12V
sur une carte dans cet état. Il peut se passer plein de choses
allant d'une mise en protection à une destruction de la carte-mère.

Cordialement,

JKB

--
Le cerveau, c'est un véritable scandale écologique. Il représente 2% de notre
masse corporelle, mais disperse à lui seul 25% de l'énergie que nous
consommons tous les jours.
François Yves Le Gal
Le #21960931
On Tue, 9 Mar 2010 10:13:35 +0000 (UTC), JKB wrote:

2/ tu colles en série une ampoule de -12V sur la ligne -12V de
l'alimentation;



Zen ont chez St-Quentin Radio des zampoules -12V ?

:-)
JKB
Le #21960921
Le 09-03-2010, ? propos de
Re: Depannage Carte-Mere IBM XT 5160,
François Yves Le Gal ?crivait dans fr.comp.ordinosaures :
On Tue, 9 Mar 2010 10:13:35 +0000 (UTC), JKB wrote:

2/ tu colles en série une ampoule de -12V sur la ligne -12V de
l'alimentation;



Zen ont chez St-Quentin Radio des zampoules -12V ?



Il y en a au moins un qui suit ;-) J'ai fait un méchant
:1,$s/12V/-12V/ parce que je croyais lors de ma première lecture que
c'était le 12V qui merdoyait.

JKB

--
Le cerveau, c'est un véritable scandale écologique. Il représente 2% de notre
masse corporelle, mais disperse à lui seul 25% de l'énergie que nous
consommons tous les jours.
Emmanuel Da Piedade
Le #21960911
JKB wrote:
Le 09-03-2010, ? propos de
Depannage Carte-Mere IBM XT 5160,
Emmanuel Da Piedade ?crivait dans fr.comp.ordinosaures :



[SNIP]

J'ai réussi a me procurer les diagrammes de la carte mere, pour y
voir plus clair, mais mes connaissances en electronique sont
extremement limitées.
Il semble que le -12V est filtré au travers de plusieurs
condensateurs, tout comme les autres lignes d'alimentations (+5,-5
et +12V).
Ayant remarqué que le ventilo de quelques unes de mes alimentation
AT ne tourne meme pas lorsque ces dernieres sont connectée a la
carte-mere (-12V compris), j'ai l'impression qu'il s'agit d'un court
circuit. J'ai pensé aux condensateurs C57 et C58 du diagramme :
http://retrocomputing.free.fr/fichiers/5160_SB_10of10.pdf
Enfin, si tant est qu'un condensateur grillé peut se comporter comme
un simple fil (j'aurai plutot pensé le contraire, a savoir qu'il
aurait présenté une R infinie a ses bornes).



Les condensateurs peuvent claquer n'importe comment, ça dépend de
leur classe. Ma main à couper que ce sont des condensateurs
quelconques (comprendre ni X ni Y). Leur mort est donc aussi
quelconque. Seuls les condensateurs certifiés courant secteur
claquent en circuit ouvert. C'est même une obligation de la classe.



Ok, c'est noté.


Autre detail, C57 et C58 sont des condensateurs au tentale, et le C58
possede 3 pattes (sur le diagramme on n'en voit que deux) ce qui me
laisse assez perplexe :-/



Pourquoi ? J'ai même des condo à 5 pattes par devers moi. Toutes les
pattes ne sont pas forcément connectés ou il peut s'agir de
condensateurs dits 'pont' avec une mise à un potentiel, souvent la
masse.



J'ai cherché (très) vite fait, je n'ai trouvé que des references a des
condensateurs tripoles qui sont, si j'ai bien compris, des condensateurs
2en1 avec un pole commun.
Le truc que je ne pige pas c'est que les 3 pattes sont bien connectées sur
la CM ... ou peut etre bien que non, faut dire que le PCB est multicouche
marron foncé et qu'on a du mal a suivre les pistes. Ce que j'ai le plus de
mal a comprendre c'est pourquoi avoir choisi un condo "double" alors qu'un
simple aurait suffit en C58. Ou alors j'ai rien compris au role du troisieme
pole ce qui est fort probable :-/


De plus un condo de ce type qui pete ca fait beaucoup de bruit, et il
explose litteralement.



Non. C'est encore une légende urbaine. Un condensateur _peut_
exploser. Il peut mourir d'un tas d'autres façons plus policées.
Les condensateurs au tantale sont à faibles pertes, mais
vieillissent assez mal. Je commencerais par les changer pour des
_tantales_ avec une plus grande marge (au hasard 63V) voire de
l'électrochimique. Ça fait plus de vingt ans que je fais de
l'électronique analogique et je n'ai encore jamais vu de condensateurs
réellement exploser. Par contre, j'ai vu un tas de condensateurs
mourir. Le seul moyen de faire sauter à coup sûr un électrochimique,
c'est de le brancher à l'envers _puis_ de le recâbler à l'endroit
(généralement, le simple fait de le brancher à l'envers ne cause pas
plus de dégats que ça, c'est l'inversion de polarité qu'ils n'aiment
vraiment pas !).



Ok, bon a savoir.


Sinon, pas de trace de composant détérioré, pas de court-circuit
apparent, ni piste coupée. La carte est plutot propre.
Mes test sont réalisé avec le strict minimum : Carte-Mere sans autre
carte que la CGA, alim et écran.

C'est la que je me tourne vers les plus electroniciens d'entre vous
pour quelques éclaircissements. C'est vrai qu'il y a peu de
composants à investiguer en ce qui concerne l'utilisation du -12V,
mais j'aimerai etre un peu plus sur avant de sortir mon fer a
souder. J'ai une autre carte HS, du meme modele, sur laquelle je
pourrais récupérer des composants et je pense changer les condos C57
et C58



Non ! Tu vas acheter des condensateurs _neufs_ chez le vendeur du
coin (si tu es à Paris, tu as Saint Quentin Radio, rue Saint Quentin
à côté de la gare du nord). On ne répare pas une carte avec un
composant piqué sur une carte du même âge (surtout lorsqu'il s'agit
d'un condensateur).



Oui tu as raison, c'est ce que je fais en general, sauf que là je m'etais
mis en mode "Peut pas sortir de chez moi" ON ;-)
C'est pas bien je sais, surtout quand on veut regler un probleme sans en
generer d'autres.


En se referant au diagramme, pensez vous que
c'est utile?Suis-je sur la bonne piste ou complement a coté de la
plaque (ca m'arrive ;-) ) ?



Un seul moyen de savoir, tu déssoudes et tu testes le condensateur.
Fer et tresse à dessouder sont tes amis.

Maintenant, quelques remarques de vieux con :
1/ tu branche l'alimentation sans le -12V;
2/ tu colles en série une ampoule de -12V sur la ligne -12V de
l'alimentation;
3/ tu branches le -12V.

Si l'ampoule s'alume, tu as un court-circuit sur le -12V.

Tu vires le condensateur de 0,047 pF (?) qui ne _sert_ à rien
puisqu'il y a une continuité entre les deux bornes négatives de C57
et C58. À la limite, ça pourrait se justifier si le 0,047 pF était
immédiatement sur un composant intégré, mais ce n'est pas le cas.

Tu remets l'alimentation. Si l'ampoule s'allume, tu vires le
condensateur de 10 µF. Tu retestes. Si l'ampoule ne s'allume plus,
ton condensateur est bon à jeter et tu as trouvé ta panne. Si
l'ampoule s'allume, tu as perdu, il y a une fuite ailleurs.

Par acquis de conscience, tu remets une capa neuve pour le 0,047 pF
(ça doit servir à virer les hautes fréquences de l'alimentation dans
le cas où la capa de 10 µF est de mauvaise qualité ou un peu lente
au démarrage).



J'ai toujours trouvé que les remarques de vieux con en electronique et en
info sont souvent les plus pertinentes.

J'ai utilisé un voltmetre en lieu et place d'une ampoule 12v que je n'ai pas
(la je suis assigné a résidence et doit faire avec les moyens du bord).
J'ai suivi ta methodologie et j'en arrive au moment ou j'ai dessoudé les
deux condos.
Après avoir mis sous tension avec le -12v débranché, puis branché ce
dernier, je n'ai aucun potentiel sur la ligne -12v (l'ampoule ne s'allume
pas)
Donc si j'ai bien compris, Tu suggeres donc que C58 est mort et que j'ai
trouvé ma panne.

Donc faut le remplacer. J'ai Lextronic pas trop loin de chez moi. J'ai leur
catalogue et je ne vois que des condensateurs tentales goutte 10uF avec un
VMax de 10V (et rien d'autre en 10 uF).
Deux questions :
1) Ca va pas faire juste 10V pour le VMax?
2) Ce sont des dipoles. Pas de condo a trois pattes dans leur catalogue ...
Donc comment dois-je le brancher?

Une photo :
http://retrocomputing.free.fr/fichiers/C57C58.jpg

Selon le diagramme, le + du condo 10uF doit etre relié coté Masse, et
l'autre coté bus.
Mais des 3 trous du C58 sur la CM, je n'arrive vraiment pas a les
distinguer.
Je suppose que le trou central doit etre le commun dont tu as parlé plus
haut, qui est le plus souvent relié a la masse. Mais pour l'autre qui est
censé etre coté Bus?
Ou alors peut etre faut-il relier le nouveau C58 en version dipole comme
l'est C57, c'est a dire le connecter sur les premier et dernier trous, sans
utiliser celui du mileu?
Ou encore je dois obligatoirement remplacer C58 par exactement le meme
modele à trois poles?
Beaucoup de questions. Je vais encore essayer de chercher sans tout casser.



Au passage, n'essaye pas de brancher une alimentation avec le -12V
sur une carte dans cet état. Il peut se passer plein de choses
allant d'une mise en protection à une destruction de la carte-mère.



C'est bien noté. Merci pour pour tes explications et conseils précieux!


Cordialement,

JKB



Emmanuel qui ferait bien de prendre quelques cours d'electronique basique ;)

--
Emmanuel Da Piedade
http://retrocomputing.free.fr
http://apple2c.free.fr
Emmanuel Da Piedade
Le #21960901
JKB wrote:
Le 09-03-2010, ? propos de
Re: Depannage Carte-Mere IBM XT 5160,
François Yves Le Gal ?crivait dans fr.comp.ordinosaures :
On Tue, 9 Mar 2010 10:13:35 +0000 (UTC), JKB

2/ tu colles en série une ampoule de -12V sur la ligne -12V de
l'alimentation;



Zen ont chez St-Quentin Radio des zampoules -12V ?



Il y en a au moins un qui suit ;-) J'ai fait un méchant
1,$s/12V/-12V/ parce que je croyais lors de ma première lecture que
c'était le 12V qui merdoyait.



JKB



C'est pas bien d'accuser vi ;)

--
Emmanuel Da Piedade
http://retrocomputing.free.fr
http://apple2c.free.fr
JKB
Le #21960891
Le 09-03-2010, ? propos de
Re: Depannage Carte-Mere IBM XT 5160,
Emmanuel Da Piedade ?crivait dans fr.comp.ordinosaures :
JKB wrote:
Le 09-03-2010, ? propos de
Depannage Carte-Mere IBM XT 5160,
Emmanuel Da Piedade ?crivait dans fr.comp.ordinosaures :



[SNIP]

J'ai réussi a me procurer les diagrammes de la carte mere, pour y
voir plus clair, mais mes connaissances en electronique sont
extremement limitées.
Il semble que le -12V est filtré au travers de plusieurs
condensateurs, tout comme les autres lignes d'alimentations (+5,-5
et +12V).
Ayant remarqué que le ventilo de quelques unes de mes alimentation
AT ne tourne meme pas lorsque ces dernieres sont connectée a la
carte-mere (-12V compris), j'ai l'impression qu'il s'agit d'un court
circuit. J'ai pensé aux condensateurs C57 et C58 du diagramme :
http://retrocomputing.free.fr/fichiers/5160_SB_10of10.pdf
Enfin, si tant est qu'un condensateur grillé peut se comporter comme
un simple fil (j'aurai plutot pensé le contraire, a savoir qu'il
aurait présenté une R infinie a ses bornes).



Les condensateurs peuvent claquer n'importe comment, ça dépend de
leur classe. Ma main à couper que ce sont des condensateurs
quelconques (comprendre ni X ni Y). Leur mort est donc aussi
quelconque. Seuls les condensateurs certifiés courant secteur
claquent en circuit ouvert. C'est même une obligation de la classe.



Ok, c'est noté.


Autre detail, C57 et C58 sont des condensateurs au tentale, et le C58
possede 3 pattes (sur le diagramme on n'en voit que deux) ce qui me
laisse assez perplexe :-/



Pourquoi ? J'ai même des condo à 5 pattes par devers moi. Toutes les
pattes ne sont pas forcément connectés ou il peut s'agir de
condensateurs dits 'pont' avec une mise à un potentiel, souvent la
masse.



J'ai cherché (très) vite fait, je n'ai trouvé que des references a des
condensateurs tripoles qui sont, si j'ai bien compris, des condensateurs
2en1 avec un pole commun.
Le truc que je ne pige pas c'est que les 3 pattes sont bien connectées sur
la CM ... ou peut etre bien que non, faut dire que le PCB est multicouche
marron foncé et qu'on a du mal a suivre les pistes. Ce que j'ai le plus de
mal a comprendre c'est pourquoi avoir choisi un condo "double" alors qu'un
simple aurait suffit en C58. Ou alors j'ai rien compris au role du troisieme
pole ce qui est fort probable :-/


De plus un condo de ce type qui pete ca fait beaucoup de bruit, et il
explose litteralement.



Non. C'est encore une légende urbaine. Un condensateur _peut_
exploser. Il peut mourir d'un tas d'autres façons plus policées.
Les condensateurs au tantale sont à faibles pertes, mais
vieillissent assez mal. Je commencerais par les changer pour des
_tantales_ avec une plus grande marge (au hasard 63V) voire de
l'électrochimique. Ça fait plus de vingt ans que je fais de
l'électronique analogique et je n'ai encore jamais vu de condensateurs
réellement exploser. Par contre, j'ai vu un tas de condensateurs
mourir. Le seul moyen de faire sauter à coup sûr un électrochimique,
c'est de le brancher à l'envers _puis_ de le recâbler à l'endroit
(généralement, le simple fait de le brancher à l'envers ne cause pas
plus de dégats que ça, c'est l'inversion de polarité qu'ils n'aiment
vraiment pas !).



Ok, bon a savoir.


Sinon, pas de trace de composant détérioré, pas de court-circuit
apparent, ni piste coupée. La carte est plutot propre.
Mes test sont réalisé avec le strict minimum : Carte-Mere sans autre
carte que la CGA, alim et écran.

C'est la que je me tourne vers les plus electroniciens d'entre vous
pour quelques éclaircissements. C'est vrai qu'il y a peu de
composants à investiguer en ce qui concerne l'utilisation du -12V,
mais j'aimerai etre un peu plus sur avant de sortir mon fer a
souder. J'ai une autre carte HS, du meme modele, sur laquelle je
pourrais récupérer des composants et je pense changer les condos C57
et C58



Non ! Tu vas acheter des condensateurs _neufs_ chez le vendeur du
coin (si tu es à Paris, tu as Saint Quentin Radio, rue Saint Quentin
à côté de la gare du nord). On ne répare pas une carte avec un
composant piqué sur une carte du même âge (surtout lorsqu'il s'agit
d'un condensateur).



Oui tu as raison, c'est ce que je fais en general, sauf que là je m'etais
mis en mode "Peut pas sortir de chez moi" ON ;-)
C'est pas bien je sais, surtout quand on veut regler un probleme sans en
generer d'autres.


En se referant au diagramme, pensez vous que
c'est utile?Suis-je sur la bonne piste ou complement a coté de la
plaque (ca m'arrive ;-) ) ?



Un seul moyen de savoir, tu déssoudes et tu testes le condensateur.
Fer et tresse à dessouder sont tes amis.

Maintenant, quelques remarques de vieux con :
1/ tu branche l'alimentation sans le -12V;
2/ tu colles en série une ampoule de -12V sur la ligne -12V de
l'alimentation;
3/ tu branches le -12V.

Si l'ampoule s'alume, tu as un court-circuit sur le -12V.

Tu vires le condensateur de 0,047 pF (?) qui ne _sert_ à rien
puisqu'il y a une continuité entre les deux bornes négatives de C57
et C58. À la limite, ça pourrait se justifier si le 0,047 pF était
immédiatement sur un composant intégré, mais ce n'est pas le cas.

Tu remets l'alimentation. Si l'ampoule s'allume, tu vires le
condensateur de 10 µF. Tu retestes. Si l'ampoule ne s'allume plus,
ton condensateur est bon à jeter et tu as trouvé ta panne. Si
l'ampoule s'allume, tu as perdu, il y a une fuite ailleurs.

Par acquis de conscience, tu remets une capa neuve pour le 0,047 pF
(ça doit servir à virer les hautes fréquences de l'alimentation dans
le cas où la capa de 10 µF est de mauvaise qualité ou un peu lente
au démarrage).



J'ai toujours trouvé que les remarques de vieux con en electronique et en
info sont souvent les plus pertinentes.

J'ai utilisé un voltmetre en lieu et place d'une ampoule 12v que je n'ai pas
(la je suis assigné a résidence et doit faire avec les moyens du bord).
J'ai suivi ta methodologie et j'en arrive au moment ou j'ai dessoudé les
deux condos.
Après avoir mis sous tension avec le -12v débranché, puis branché ce
dernier, je n'ai aucun potentiel sur la ligne -12v (l'ampoule ne s'allume
pas)
Donc si j'ai bien compris, Tu suggeres donc que C58 est mort et que j'ai
trouvé ma panne.



Je ne comprends pas bien la manip. Si tu as un voltmètre, tu le
colles en série sur le -12V. S'il indique une tension non nulle, tu
as un court-circuit.

Donc faut le remplacer. J'ai Lextronic pas trop loin de chez moi. J'ai leur
catalogue et je ne vois que des condensateurs tentales goutte 10uF avec un
VMax de 10V (et rien d'autre en 10 uF).
Deux questions :
1) Ca va pas faire juste 10V pour le VMax?



Si tu veux qu'il fasse fusible, si, ça marchera très bien ;-)

Tu me colles sur ce truc un 63V 10 µF électrochimique (classe 105°),
tu auras la paix. Il n'y a aucune raison que ce truc qui un tantale.

2) Ce sont des dipoles. Pas de condo a trois pattes dans leur catalogue ...
Donc comment dois-je le brancher?

Une photo :
http://retrocomputing.free.fr/fichiers/C57C58.jpg



C'est une empreinte de capacité déparasité, ça. À mon avis, tu
branche la chose aux deux extrémités. Si tu as un ohmmètre, teste la
continuité.

Selon le diagramme, le + du condo 10uF doit etre relié coté Masse, et
l'autre coté bus.
Mais des 3 trous du C58 sur la CM, je n'arrive vraiment pas a les
distinguer.
Je suppose que le trou central doit etre le commun dont tu as parlé plus
haut, qui est le plus souvent relié a la masse. Mais pour l'autre qui est
censé etre coté Bus?
Ou alors peut etre faut-il relier le nouveau C58 en version dipole comme
l'est C57, c'est a dire le connecter sur les premier et dernier trous, sans
utiliser celui du mileu?



C'est comme ça que je ferais. Maintenant, commence par regarder la
continuité. À mon avis, deux des trois pattes sont connectées
ensemble.

Ou encore je dois obligatoirement remplacer C58 par exactement le meme
modele à trois poles?



Aucun intérêt.

Beaucoup de questions. Je vais encore essayer de chercher sans tout casser.



Au passage, n'essaye pas de brancher une alimentation avec le -12V
sur une carte dans cet état. Il peut se passer plein de choses
allant d'une mise en protection à une destruction de la carte-mère.



C'est bien noté. Merci pour pour tes explications et conseils précieux!


Cordialement,

JKB



Emmanuel qui ferait bien de prendre quelques cours d'electronique basique ;)



JKB

--
Le cerveau, c'est un véritable scandale écologique. Il représente 2% de notre
masse corporelle, mais disperse à lui seul 25% de l'énergie que nous
consommons tous les jours.
cartomi
Le #21960881
François Yves Le Gal avait prétendu :

Zen ont chez St-Quentin Radio des zampoules -12V ?



bien, c'est une ampoule + 12 montée à l'envers....
:-))
JKB
Le #21960871
Le 09-03-2010, ? propos de
Re: Depannage Carte-Mere IBM XT 5160,
cartomi ?crivait dans fr.comp.ordinosaures :
François Yves Le Gal avait prétendu :

Zen ont chez St-Quentin Radio des zampoules -12V ?



bien, c'est une ampoule + 12 montée à l'envers....
:-))



Si tu prends une ampoule prévue pour courant alternatif, tu n'as
même pas besoin de la monter à l'envers !

JKB

--
Le cerveau, c'est un véritable scandale écologique. Il représente 2% de notre
masse corporelle, mais disperse à lui seul 25% de l'énergie que nous
consommons tous les jours.
Emmanuel Da Piedade
Le #21960861
JKB wrote:

J'ai utilisé un voltmetre en lieu et place d'une ampoule 12v que je
n'ai pas (la je suis assigné a résidence et doit faire avec les
moyens du bord). J'ai suivi ta methodologie et j'en arrive au moment
ou j'ai dessoudé les deux condos.
Après avoir mis sous tension avec le -12v débranché, puis branché ce
dernier, je n'ai aucun potentiel sur la ligne -12v (l'ampoule ne
s'allume pas)
Donc si j'ai bien compris, Tu suggeres donc que C58 est mort et que
j'ai trouvé ma panne.



Je ne comprends pas bien la manip. Si tu as un voltmètre, tu le
colles en série sur le -12V. S'il indique une tension non nulle, tu
as un court-circuit.



C'est ce que j'ai fait, la tension est non-nulle avec C57 et C58, et avec
C58 seul.
Une fois C57 et C58 supprimés, la tension est nulle.


Donc faut le remplacer. J'ai Lextronic pas trop loin de chez moi.
J'ai leur catalogue et je ne vois que des condensateurs tentales
goutte 10uF avec un VMax de 10V (et rien d'autre en 10 uF).
Deux questions :
1) Ca va pas faire juste 10V pour le VMax?



Si tu veux qu'il fasse fusible, si, ça marchera très bien ;-)

Tu me colles sur ce truc un 63V 10 µF électrochimique (classe 105°),
tu auras la paix. Il n'y a aucune raison que ce truc qui un tantale.



Avec ca y'a moins de risque qu'il fasse fusible c'est sur :)


2) Ce sont des dipoles. Pas de condo a trois pattes dans leur
catalogue ... Donc comment dois-je le brancher?

Une photo :
http://retrocomputing.free.fr/fichiers/C57C58.jpg



C'est une empreinte de capacité déparasité, ça. À mon avis, tu
branche la chose aux deux extrémités. Si tu as un ohmmètre, teste la
continuité.



Je vais verifier ca.


Selon le diagramme, le + du condo 10uF doit etre relié coté Masse, et
l'autre coté bus.
Mais des 3 trous du C58 sur la CM, je n'arrive vraiment pas a les
distinguer.
Je suppose que le trou central doit etre le commun dont tu as parlé
plus haut, qui est le plus souvent relié a la masse. Mais pour
l'autre qui est censé etre coté Bus?
Ou alors peut etre faut-il relier le nouveau C58 en version dipole
comme l'est C57, c'est a dire le connecter sur les premier et
dernier trous, sans utiliser celui du mileu?



C'est comme ça que je ferais. Maintenant, commence par regarder la
continuité. À mon avis, deux des trois pattes sont connectées
ensemble.



Ok.


Ou encore je dois obligatoirement remplacer C58 par exactement le
meme modele à trois poles?



Aucun intérêt.



Tant mieux :)


Beaucoup de questions. Je vais encore essayer de chercher sans tout
casser.



Au passage, n'essaye pas de brancher une alimentation avec le -12V
sur une carte dans cet état. Il peut se passer plein de choses
allant d'une mise en protection à une destruction de la carte-mère.



C'est bien noté. Merci pour pour tes explications et conseils
précieux!


Cordialement,

JKB



Emmanuel qui ferait bien de prendre quelques cours d'electronique
basique ;)



JKB



--
Emmanuel Da Piedade
http://retrocomputing.free.fr
http://apple2c.free.fr
JKB
Le #21960851
Le 09-03-2010, ? propos de
Re: Depannage Carte-Mere IBM XT 5160,
Emmanuel Da Piedade ?crivait dans fr.comp.ordinosaures :
JKB wrote:

J'ai utilisé un voltmetre en lieu et place d'une ampoule 12v que je
n'ai pas (la je suis assigné a résidence et doit faire avec les
moyens du bord). J'ai suivi ta methodologie et j'en arrive au moment
ou j'ai dessoudé les deux condos.
Après avoir mis sous tension avec le -12v débranché, puis branché ce
dernier, je n'ai aucun potentiel sur la ligne -12v (l'ampoule ne
s'allume pas)
Donc si j'ai bien compris, Tu suggeres donc que C58 est mort et que
j'ai trouvé ma panne.



Je ne comprends pas bien la manip. Si tu as un voltmètre, tu le
colles en série sur le -12V. S'il indique une tension non nulle, tu
as un court-circuit.



C'est ce que j'ai fait, la tension est non-nulle avec C57 et C58, et avec
C58 seul.
Une fois C57 et C58 supprimés, la tension est nulle.


Donc faut le remplacer. J'ai Lextronic pas trop loin de chez moi.
J'ai leur catalogue et je ne vois que des condensateurs tentales
goutte 10uF avec un VMax de 10V (et rien d'autre en 10 uF).
Deux questions :
1) Ca va pas faire juste 10V pour le VMax?



Si tu veux qu'il fasse fusible, si, ça marchera très bien ;-)

Tu me colles sur ce truc un 63V 10 µF électrochimique (classe 105°),
tu auras la paix. Il n'y a aucune raison que ce truc qui un tantale.



Avec ca y'a moins de risque qu'il fasse fusible c'est sur :)



En dessous, tu as 16 et 25 V de normalisé. 25 V, c'est limite en
régime transitoire, surtout si le matériel est un peu ancien
(courants d'appel forts). Vu la différence de prix entre un 25 et un
63 V, il ne faut pas s'emmerder. Concernant la classe 105 °, j'évite
comme la peste les 85 ° depuis quelques années car les chinois se
sont mis à faire des produits pas chers et franchement pas
terribles.

JKB

--
Le cerveau, c'est un véritable scandale écologique. Il représente 2% de notre
masse corporelle, mais disperse à lui seul 25% de l'énergie que nous
consommons tous les jours.
Publicité
Poster une réponse
Anonyme