Dépannage Twinhead Superlap 386SX

Le
Joël André
Bonjour,

Je tente de dépanner un ordinateur un peu âgé.
C'est une antiquité qui a toujours fière allure : un Twinhead Superlap
386SX. Le clavier, relié par un câble, peut quitter son logement. L'écran se
rabat pour le transport.

L'accu paraît mort car même avec l'alimentation secteur, il est toujours à
plat. D'ailleurs, "battery low" est systématiquement allumé tant que le
chargeur n'est pas branché.
Suite à un problème de démarrage, le propriétaire l'a fait contrôler, ce
n'était que le réglage de lumière à modifier.
Par contre, la pile du bios étant morte, les réglages étaient
systématiquement à refaire à chaque démarrage, sous la forme suivante :
- à l'allumage : deux bips, appuie sur touche F2, puis sur touche quelconque
pour accès au menu de configuration
- changement des paramètres
- appuie sur touche F10 pour quitter

J'ai démonté l'engin et déposé les principaux éléments pour dégager la carte
mère et changer la pile du bios, une pile 3,6 volts du type 1/2 AA.

Pour information, deux circuits de 28 pattes encadrent la pile :
- sur l'un est marqué : VGA Bios 1990 Cirrus Logic Award Software
- sur le second : 1985-1989 Phoenix Technologies Ltd 80386 Rom Bios Plus
- à côté de ce dernier, un troisième circuit : Ph1,10 20E PL386 Lo

Après échange pile, au démarrage, l'engin fait un bip long, un court, un
long, un court. Après quelques secondes, le lecteur de disquette s'active
suivi de deux bips courts.
Quelque soit l'appui, au démarrage, des touches F2, F10, Escape ou Delete,
rien n'y fait, pas de suite et pas d'affichage.
J'ai revérifié deux fois le remontage des composants, tout paraît clair.
Depuis, les bips précédents ont disparu, remplacés par deux bips courts et
l'affichage et zébré, les caractères sont illisibles.

Quelle erreur aurai-je commise?

Merci pour votre temps et vos conseils.

Joël
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Az Sam
Le #24392301
"Joël André" news:4f830b23$0$12490$
J'ai démonté l'engin et déposé les principaux éléments pour dégager la
carte mère et changer la pile du bios, une pile 3,6 volts du type 1/2 AA.

Pour information, deux circuits de 28 pattes encadrent la pile :
- sur l'un est marqué : VGA Bios 1990 Cirrus Logic Award Software


carte graphique integree

- sur le second : 1985-1989 Phoenix Technologies Ltd 80386 Rom Bios
Plus


bios carte mere

- à côté de ce dernier, un troisième circuit : Ph1,10 20E PL386 Lo


Circuit intégré quelconque ?


Après échange pile, au démarrage, l'engin fait un bip long, un court, un
long, un court. Après quelques secondes, le lecteur de disquette s'active
suivi de deux bips courts.





chercherait il a lire un binaire sur disquette pour restaurer son setup ?

court/long/court/long pourrait correspondre au 1-2-1-2 de phoenix : Load
alternate registers with initial POST values
2 courts : pas de disquette

--
Cordialement,
Az Sam.
Joël André
Le #24393731
Merci AZ Sam,
Effectivement, j'en arrive à penser que le bios est à incriminer.
Par contre, je n'ai rien pour le "réactualiser", même pas la disquette
support.
Je crains que le propriétaire, qui s'y était attaché comme à la prunelle de
ses yeux, ne soit obligé de s'en séparer.
Joël

"Az Sam" 4f84a95b$0$719$

"Joël André" news:4f830b23$0$12490$
J'ai démonté l'engin et déposé les principaux éléments pour dégager la
carte mère et changer la pile du bios, une pile 3,6 volts du type 1/2 AA.

Pour information, deux circuits de 28 pattes encadrent la pile :
- sur l'un est marqué : VGA Bios 1990 Cirrus Logic Award Software


carte graphique integree

- sur le second : 1985-1989 Phoenix Technologies Ltd 80386 Rom Bios
Plus


bios carte mere

- à côté de ce dernier, un troisième circuit : Ph1,10 20E PL386 Lo


Circuit intégré quelconque ?


Après échange pile, au démarrage, l'engin fait un bip long, un court, un
long, un court. Après quelques secondes, le lecteur de disquette s'active
suivi de deux bips courts.





chercherait il a lire un binaire sur disquette pour restaurer son setup ?

court/long/court/long pourrait correspondre au 1-2-1-2 de phoenix : Load
alternate registers with initial POST values
2 courts : pas de disquette

--
Cordialement,
Az Sam.

Az Sam
Le #24393901
"Joël André" news:4f856b37$0$12506$
Merci AZ Sam,
Effectivement, j'en arrive à penser que le bios est à incriminer.
Par contre, je n'ai rien pour le "réactualiser", même pas la disquette
support.
Je crains que le propriétaire, qui s'y était attaché comme à la prunelle
de ses yeux, ne soit obligé de s'en séparer.
Joël





reste que
Depuis, les bips précédents ont disparu, remplacés par deux bips courts et
l'affichage et zébré, les caractères sont illisibles.




l'écran serait il inadapté ? ca faciliterait si tu pouvais avoir les Codes
erreurs a l'affichage. Les anciens phœnix faisaient cela.
En changeant le pile tu as soudé non ? tu n'aurais pas maltraité quelque
chose ? (débordement, chauffe..)
--
Cordialement,
Az Sam.
Joël André
Le #24394901
Effectivement, j'ai soudé la pile.
Bon, vais me prendre par la main et tout redémonter pour revérifier mon
travail.
Merci Az Sam
Joël

"Az Sam" 4f857b89$0$1731$

"Joël André" news:4f856b37$0$12506$
Merci AZ Sam,
Effectivement, j'en arrive à penser que le bios est à incriminer.
Par contre, je n'ai rien pour le "réactualiser", même pas la disquette
support.
Je crains que le propriétaire, qui s'y était attaché comme à la prunelle
de ses yeux, ne soit obligé de s'en séparer.
Joël





reste que
Depuis, les bips précédents ont disparu, remplacés par deux bips courts
et l'affichage et zébré, les caractères sont illisibles.




l'écran serait il inadapté ? ca faciliterait si tu pouvais avoir les Codes
erreurs a l'affichage. Les anciens phœnix faisaient cela.
En changeant le pile tu as soudé non ? tu n'aurais pas maltraité quelque
chose ? (débordement, chauffe..)
--
Cordialement,
Az Sam.
Publicité
Poster une réponse
Anonyme