Déplaser les nobres de D 1 à 9

Le
tochapjacques
A B C D E F G
1 03/14/2009 19:20:40 208 X
2 03/14/2009 11:50:40 133 X
3 03/14/2009 07:29:08 161 X
4 03/13/2009 19:40:16 131 X
5 03/13/2009 12:09:48 103 X
6 03/13/2009 06:52:32 269 X
7 03/12/2009 20:10:00 104 X
8 03/12/2009 11:57:24 86 X
9 03/12/2009 05:41:24 187 X
Ci il a une personne qui pourrait ne donner une formule pour délasser les
cellules c1 à c9 dans les cellules D E F
Cellude C-1-4-7 de 18 h 00 mn 00 s à 21 h 00 mn 00 s heure dans les cellules
D 1-4-7.
Cellule C-2-5-8 de 11 h 00 mn 00 s à 14 h 00 mn 00 s heure dans les cellules
E 2-5-8.
Cellule C-3-6-9 de 05 h 00 mn 00 s à 08 h 00 mn 00 s heure dans les cellules
F 3-6-9.
Je vous remercie d’avance pour résoudre mon problème. Salutations distinguées,
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Corto
Le #19266491
Bonjour tochapjacques,
Dans les cellules D1:D9 :

=SI(ET($B1>=TEMPSVAL("19:00:00");$B1<=TEMPSVAL("21:00:00"));$C1 ;"")

Dans les cellules E1:E9 :

=SI(ET($B1>=TEMPSVAL("11:00:00");$B1<=TEMPSVAL("14:00:00"));$C1 ;"")

Dans les cellules F1:F9 :

=SI(ET($B1>=TEMPSVAL("5:00:00");$B1<=TEMPSVAL("8:00:00"));$C1;" ")


Corto

tochapjacques a écrit :
A B C D E F G
1 03/14/2009 19:20:40 208 X
2 03/14/2009 11:50:40 133 X
3 03/14/2009 07:29:08 161 X
4 03/13/2009 19:40:16 131 X
5 03/13/2009 12:09:48 103 X
6 03/13/2009 06:52:32 269 X
7 03/12/2009 20:10:00 104 X
8 03/12/2009 11:57:24 86 X
9 03/12/2009 05:41:24 187 X
Ci il a une personne qui pourrait ne donner une formule pour délas ser les
cellules c1 à c9 dans les cellules D E F
Cellude C-1-4-7 de 18 h 00 mn 00 s à 21 h 00 mn 00 s heure dans le s cellules
D 1-4-7.
Cellule C-2-5-8 de 11 h 00 mn 00 s à 14 h 00 mn 00 s heure dans le s cellules
E 2-5-8.
Cellule C-3-6-9 de 05 h 00 mn 00 s à 08 h 00 mn 00 s heure dans le s cellules
F 3-6-9.
Je vous remercie d’avance pour résoudre mon problème. Salutations distinguées,




Publicité
Poster une réponse
Anonyme