Déploiement package msi via GPO - Attribuer

Le
Aurélien BLANC
Bonjour,

Je souhaite déployer un logiciel grâce aux GPO d'Active Directory sur
des machines W2k et XP.
Tout fonctionne proprement, mon logiciel se déploie sur les machines à
l'ouverture de session mais j'ai quelques souci concernant les machines
sous windows 2000. En effet, j'ai choisi la méthode attribution pour
déployer mon application et j'ai coché "installation à l'ouverture de
session Windows" afin que l'application s'installe directement.
Sous XP, il n'y a aucun souci, une fois arrivé sur le bureau,
l'utilisateur peut utiliser l'application qui est complétement
installée. Or sous 2000, l'application ne s'installe pas et je n'ai que
le raccourci de cette dernière sur le bureau. Un clic sur le raccourci
installe l'application mais, vous l'aurez compris, ce n'est pas le
fonctionnement que je souhaite, il faut que l'application s'installe dès
l'ouverture de session.

Ai-je oublié de faire quelque chose ou bien l'installation à l'ouverture
de session est-elle disponible uniquement avec Windows XP ??

Merci d'avance pour vos réponses.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Aurélien BLANC
Le #6723001
Personne a un idée ??

UP

Bonjour,

Je souhaite déployer un logiciel grâce aux GPO d'Active Directory sur
des machines W2k et XP.
Tout fonctionne proprement, mon logiciel se déploie sur les machines à
l'ouverture de session mais j'ai quelques souci concernant les machines
sous windows 2000. En effet, j'ai choisi la méthode attribution pour
déployer mon application et j'ai coché "installation à l'ouverture de
session Windows" afin que l'application s'installe directement.
Sous XP, il n'y a aucun souci, une fois arrivé sur le bureau,
l'utilisateur peut utiliser l'application qui est complétement
installée. Or sous 2000, l'application ne s'installe pas et je n'ai que
le raccourci de cette dernière sur le bureau. Un clic sur le raccourci
installe l'application mais, vous l'aurez compris, ce n'est pas le
fonctionnement que je souhaite, il faut que l'application s'installe dès
l'ouverture de session.

Ai-je oublié de faire quelque chose ou bien l'installation à l'ouverture
de session est-elle disponible uniquement avec Windows XP ??

Merci d'avance pour vos réponses.


Publicité
Poster une réponse
Anonyme