deploiement visual studio

Le
philippe doulet
bonjour a tous
j'ai ecrit un prg sous visual studio express 2005 en c#
j'ai suivi (il me semble correctement) les etapes necessaires pour le
déploiement de l'appli
j'ai ensuite procédé à l'install sur un autre pc , jusque la tt va bien
mais quand je lance mon appli , j'ai un message :
" Myappli doit fermer etcVeuillez signaler a microsoft ."
qu'est ce que j'ai bien pu oublier ?
merci d'avance
Philippe Doulet
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gilles TOURREAU
Le #12134161
Le Wed, 12 Dec 2007 15:51:50 +0100, philippe doulet

bonjour a tous
j'ai ecrit un prg sous visual studio express 2005 en c#
j'ai suivi (il me semble correctement) les etapes necessaires pour le
déploiement de l'appli
j'ai ensuite procédé à l'install sur un autre pc , jusque la tt va bien
mais quand je lance mon appli , j'ai un message :
" Myappli doit fermer etc...Veuillez signaler a microsoft ...."
qu'est ce que j'ai bien pu oublier ?
merci d'avance
Philippe Doulet





Il y a bogue dans votre application avant l'Application.Run()...

Pour récupérer cet erreur dans une application en production :

try
{
Application.Run(...)
}
catch (Exception e)
{
MessageBox.Show(e.Message);
MessageBox.Show(e.StackTrace);
}

Re-déployer l'application et consulez le message qui s'affiche afin de
résoudre votre bogue...

Cordialement

--
Gilles TOURREAU


S.A.R.L. P.O.S
Le spécialiste en motoculture depuis + de 30 ans !
http://www.pos.fr
philippe doulet
Le #12134061
merci a vous
pf.doulet
"Gilles TOURREAU"
Le Wed, 12 Dec 2007 15:51:50 +0100, philippe doulet

bonjour a tous
j'ai ecrit un prg sous visual studio express 2005 en c#
j'ai suivi (il me semble correctement) les etapes necessaires pour le
déploiement de l'appli
j'ai ensuite procédé à l'install sur un autre pc , jusque la tt va bien
mais quand je lance mon appli , j'ai un message :
" Myappli doit fermer etc...Veuillez signaler a microsoft ...."
qu'est ce que j'ai bien pu oublier ?
merci d'avance
Philippe Doulet





Il y a bogue dans votre application avant l'Application.Run()...

Pour récupérer cet erreur dans une application en production :

try
{
Application.Run(...)
}
catch (Exception e)
{
MessageBox.Show(e.Message);
MessageBox.Show(e.StackTrace);
}

Re-déployer l'application et consulez le message qui s'affiche afin de
résoudre votre bogue...

Cordialement

--
Gilles TOURREAU


S.A.R.L. P.O.S
Le spécialiste en motoculture depuis + de 30 ans !
http://www.pos.fr


OD
Le #12134051
> qu'est ce que j'ai bien pu oublier ?



parfois c'est tout simplement que la bonne version du framework ne se
trouve pas sur la machine cible. Vérifier déjà ce point avant de se
lancer dans un debug de l'appli.

--


OD___
www.e-naxos.com
Publicité
Poster une réponse
Anonyme