Déploiments de packages msi par gpo entre windows 2003 server et V

Le
thomasesteve
Bonjour,


On m'a confié la tâche de déployer un package msi + une mise à jour à
travers notre réseau.


Via notre contrôleur de domaine (2003 Server R2 SP2) j 'ai crée une "UO"
avec une stratégie de groupe et le dossier partagé contenant le package
(accessible à tous).
La stratégie est un déploiment en "configuration Ordinateur", en mode
"Attribution". J'ai rajouté dans la "Group Policy Object Editor", dans la
partie "Software settings" puis "Software installation" la mise à jour du
package.


Un premier test a été effectué avec succès sur des postes avec Windows XP.


Sur les postes en Windows Vista SP1 j'ai des messages d'erreurs :


Error messages :
1) The install of application "xxx" from policy "DEPLOY"failed. The error
was : %%1612
2) The removal of the assignment of application "xxx" from policy "DEPLOY"
failed. The error was : %%2
3) Failed to apply changes to software installation settings. Software
changes could not be applied. A previous log entry with details should exist.
The error was : %%1612
Warnings messages :
1) The assignment of application "xxx" from policy "DEPLOY" failed. The
error was : %%1274.
2) Failed to apply changes to software installation settings. The
installation of software deployed through Group Policy for this user has been
delayed until the next logon because the changes must be applied before the
user logon. The error was : %%1274

Remarque :

-> J'ai fait un vérifié l'accès aux partages via le poste Vista et je n'ai
pas de problèmes. Toutefois si je lance sans "Run as administrator" ca ne
marche pas, je n'ai pas assez de privilèges.



-> Par la suite j'ai désactivé l'UAC et élever mes droits via la Gpedit.msc
sans résultats.



Y-a-t-il une personne qui aurait déjà publié et déployer des applications
*.msi de Windows 2003 Server vers Windows Vista ? Existe-t-il des tutoriaux
sur ce déploiement sur internet (Je continue à chercher) ?





Cordialement,
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Emmanuel Dreux
Le #18332931
Bonjour,

je vous ai répondu sur le forum MS.

--
Cordialement,
Emmanuel Dreux
http://www.ilinfo.fr


"thomasesteve" a écrit :

Bonjour,


On m'a confié la tâche de déployer un package msi + une mise à jour à
travers notre réseau.


Via notre contrôleur de domaine (2003 Server R2 SP2) j 'ai crée une "UO"
avec une stratégie de groupe et le dossier partagé contenant le package
(accessible à tous).
La stratégie est un déploiment en "configuration Ordinateur", en mode
"Attribution". J'ai rajouté dans la "Group Policy Object Editor", dans la
partie "Software settings" puis "Software installation" la mise à jour du
package.


Un premier test a été effectué avec succès sur des postes avec Windows XP.


Sur les postes en Windows Vista SP1 j'ai des messages d'erreurs :


Error messages :
1) The install of application "xxx" from policy "DEPLOY"failed. The error
was : %%1612
2) The removal of the assignment of application "xxx" from policy "DEPLOY"
failed. The error was : %%2
3) Failed to apply changes to software installation settings. Software
changes could not be applied. A previous log entry with details should exist.
The error was : %%1612
Warnings messages :
1) The assignment of application "xxx" from policy "DEPLOY" failed. The
error was : %%1274.
2) Failed to apply changes to software installation settings. The
installation of software deployed through Group Policy for this user has been
delayed until the next logon because the changes must be applied before the
user logon. The error was : %%1274

Remarque :

-> J'ai fait un vérifié l'accès aux partages via le poste Vista et je n'ai
pas de problèmes. Toutefois si je lance sans "Run as administrator" ca ne
marche pas, je n'ai pas assez de privilèges.



-> Par la suite j'ai désactivé l'UAC et élever mes droits via la Gpedit.msc
sans résultats.



Y-a-t-il une personne qui aurait déjà publié et déployer des applications
*.msi de Windows 2003 Server vers Windows Vista ? Existe-t-il des tutoriaux
sur ce déploiement sur internet (Je continue à chercher) ?





Cordialement,



thomasesteve
Le #18332921
Bonjour,

Je ne comprends pas votre réponse. Ou est le forum MS ?

Cordialement,
--
ESTEVE Thomas
MEGA International
75015 Paris


"Emmanuel Dreux" a écrit :

Bonjour,

je vous ai répondu sur le forum MS.

--
Cordialement,
Emmanuel Dreux
http://www.ilinfo.fr


"thomasesteve" a écrit :

> Bonjour,
>
>
> On m'a confié la tâche de déployer un package msi + une mise à jour à
> travers notre réseau.
>
>
> Via notre contrôleur de domaine (2003 Server R2 SP2) j 'ai crée une "UO"
> avec une stratégie de groupe et le dossier partagé contenant le package
> (accessible à tous).
> La stratégie est un déploiment en "configuration Ordinateur", en mode
> "Attribution". J'ai rajouté dans la "Group Policy Object Editor", dans la
> partie "Software settings" puis "Software installation" la mise à jour du
> package.
>
>
> Un premier test a été effectué avec succès sur des postes avec Windows XP.
>
>
> Sur les postes en Windows Vista SP1 j'ai des messages d'erreurs :
>
>
> Error messages :
> 1) The install of application "xxx" from policy "DEPLOY"failed. The error
> was : %%1612
> 2) The removal of the assignment of application "xxx" from policy "DEPLOY"
> failed. The error was : %%2
> 3) Failed to apply changes to software installation settings. Software
> changes could not be applied. A previous log entry with details should exist.
> The error was : %%1612
> Warnings messages :
> 1) The assignment of application "xxx" from policy "DEPLOY" failed. The
> error was : %%1274.
> 2) Failed to apply changes to software installation settings. The
> installation of software deployed through Group Policy for this user has been
> delayed until the next logon because the changes must be applied before the
> user logon. The error was : %%1274
>
> Remarque :
>
> -> J'ai fait un vérifié l'accès aux partages via le poste Vista et je n'ai
> pas de problèmes. Toutefois si je lance sans "Run as administrator" ca ne
> marche pas, je n'ai pas assez de privilèges.
>
>
>
> -> Par la suite j'ai désactivé l'UAC et élever mes droits via la Gpedit.msc
> sans résultats.
>
>
>
> Y-a-t-il une personne qui aurait déjà publié et déployer des applications
> *.msi de Windows 2003 Server vers Windows Vista ? Existe-t-il des tutoriaux
> sur ce déploiement sur internet (Je continue à chercher) ?
>
>
>
>
>
> Cordialement,
>


Emmanuel Dreux
Le #18335181
http://forums.microsoft.com/france/ShowPost.aspx?PostIDB82143&SiteIDr

--
Cordialement,
Emmanuel Dreux
http://www.ilinfo.fr


"thomasesteve" a écrit :

Bonjour,

Je ne comprends pas votre réponse. Ou est le forum MS ?

Cordialement,
--
ESTEVE Thomas
MEGA International
75015 Paris


"Emmanuel Dreux" a écrit :

> Bonjour,
>
> je vous ai répondu sur le forum MS.
>
> --
> Cordialement,
> Emmanuel Dreux
> http://www.ilinfo.fr
>
>
> "thomasesteve" a écrit :
>
> > Bonjour,
> >
> >
> > On m'a confié la tâche de déployer un package msi + une mise à jour à
> > travers notre réseau.
> >
> >
> > Via notre contrôleur de domaine (2003 Server R2 SP2) j 'ai crée une "UO"
> > avec une stratégie de groupe et le dossier partagé contenant le package
> > (accessible à tous).
> > La stratégie est un déploiment en "configuration Ordinateur", en mode
> > "Attribution". J'ai rajouté dans la "Group Policy Object Editor", dans la
> > partie "Software settings" puis "Software installation" la mise à jour du
> > package.
> >
> >
> > Un premier test a été effectué avec succès sur des postes avec Windows XP.
> >
> >
> > Sur les postes en Windows Vista SP1 j'ai des messages d'erreurs :
> >
> >
> > Error messages :
> > 1) The install of application "xxx" from policy "DEPLOY"failed. The error
> > was : %%1612
> > 2) The removal of the assignment of application "xxx" from policy "DEPLOY"
> > failed. The error was : %%2
> > 3) Failed to apply changes to software installation settings. Software
> > changes could not be applied. A previous log entry with details should exist.
> > The error was : %%1612
> > Warnings messages :
> > 1) The assignment of application "xxx" from policy "DEPLOY" failed. The
> > error was : %%1274.
> > 2) Failed to apply changes to software installation settings. The
> > installation of software deployed through Group Policy for this user has been
> > delayed until the next logon because the changes must be applied before the
> > user logon. The error was : %%1274
> >
> > Remarque :
> >
> > -> J'ai fait un vérifié l'accès aux partages via le poste Vista et je n'ai
> > pas de problèmes. Toutefois si je lance sans "Run as administrator" ca ne
> > marche pas, je n'ai pas assez de privilèges.
> >
> >
> >
> > -> Par la suite j'ai désactivé l'UAC et élever mes droits via la Gpedit.msc
> > sans résultats.
> >
> >
> >
> > Y-a-t-il une personne qui aurait déjà publié et déployer des applications
> > *.msi de Windows 2003 Server vers Windows Vista ? Existe-t-il des tutoriaux
> > sur ce déploiement sur internet (Je continue à chercher) ?
> >
> >
> >
> >
> >
> > Cordialement,
> >


Publicité
Poster une réponse
Anonyme