dernières updates: franchement pénible !

Le
M.L
Bonjour,

j'ai un problème qui a peut être déjà été soulevé mais je n'ai toujours pas trouvé de solution.

Voilà, depuis que j'ai un nouveau disque dur (sata) j'ai fait une réinstallation "à neuf" de mon windows XP pro sp2.
J'ai commis l'erreur (par rapport à mon ancien disque) de laisser ce maudit windoze update f le bazard sur mon disque tout neuf.

Il reste un point que je ne peux résoudre et pour moi c'est déterminant (je me sers du PC pour présenter des sites web "EN LOCAL"
.

j'ai cette fichue barre jaune débile que ne peut être supprimée: "pour vous AIDER (!) à protéger votre ordinateur . etc "
J'ai même un blason jaune sur mon icone de souris !
C'est dû à l'usage de "embed" lisant des musiques midi pendant la navigation, ce qui est évidemment très utile lors d'une
présentation en local.

Mon ancien disque ne le fait pas, c'est windoze update qui en est le fautif. J'ai coché ce qui était conseillé et ca marche en
ligne,
mais PAS en local !

QUI pourrait me dire quelle update virer ? quelle dll remplacer (j'ai toujours l'ancien disque) et les softs sont inchangés je
sens que je vais craquer. Merci Bilou
Je ne voudrais quand même pas déjà faire un "format C: "
Si seulement je n'avais pas payé mon windows, ca passerait déjà mieux .


Si Alain Vouillon me lit


merci d'avance à celui qui me sauvera de ce mauvais pas et me permettra de continuer mon boulot. (j'ai viré les updates
automatiques)


a bientôt !

MicheL
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Luc
Le #12823971
M.L a écrit...

Bonjour,



Bonjour,

j'ai un problème qui a peut être déjà été soulevé



oui

mais je n'ai
toujours pas trouvé de solution.
Voilà, depuis que j'ai un nouveau disque dur (sata) j'ai fait une
réinstallation "à neuf" de mon windows XP pro sp2. J'ai commis l'erreur
(par rapport à mon ancien disque) de laisser ce
maudit windoze update f... le bazard sur mon disque tout neuf.



L'erreur, c'est d'avoir un système jamais mis à jour !!
Ton "ancien disque" est en danger potentiel de corruption (peut-être même
déjà corrompu ?) et est un danger potentiel pour le réseau.

Il reste un point que je ne peux résoudre et pour moi c'est
déterminant (je me sers du PC pour présenter des sites web "EN LOCAL"
....
j'ai cette fichue barre jaune débile que ne peut être supprimée: "pour
vous AIDER (!) à protéger votre ordinateur .... etc "



Justement, tout est dans le "etc" et ainsi avisé partir à la recherche du
paramétrage kivabien !! ;-)

Dans les Options Internet --> onglet 'Avancés", coche 'Autoriser le contenu
actif à s'exécuter dans les fichiers de la zone Ordinateur'

J'ai même un blason jaune sur mon icone de souris !
C'est dû à l'usage de "embed" lisant des musiques midi pendant la
navigation, ce qui est évidemment très utile lors d'une présentation
en local.
Mon ancien disque ne le fait pas, ... c'est windoze update qui en est
le fautif.



Non ! C'est le réglage par défaut (apparu avec le SP2 si ma mémoire est
exacte) qui n'a rien à voir avec Windows Update.

J'ai coché ce qui était conseillé



C'est-à-dire ?
Si c'est l'option que je t'ai signalée ci-dessus, faut alors chercher dans
le paramétrage d'un programme tiers "Antitout" paranoïde qui verrouille ton
système... je pense en particulier à un pare-feu.

et ca marche en ligne,
mais PAS en local !

QUI pourrait me dire quelle update virer ? quelle dll remplacer
(j'ai toujours l'ancien disque) et les softs sont inchangés ... je
sens que je vais craquer. Merci Bilou



Désolé, ce n'est pas lui qui répond, ce n'est que moi ! ;-)

Je ne voudrais quand même pas déjà faire un "format C: "



Euhh... c'est typiquement le genre de phrase qu'il vaut mieux éviter. Ça ne
donne pas vraiment envie de répondre ! ;-)
....et puis ça n'aurait servi à rien puis que tu te serais retrouvé dans la
même situation.

Si seulement je n'avais pas payé mon windows, ca passerait déjà mieux



C'est vrai que les voleurs de bagnoles ne viennent pas souvent râler à la
concession quand ils tombent en rade de super.

....

Si Alain Vouillon me lit ...



Ben non, ce n'est pas lui non plus, c'est toujours moi !


merci d'avance à celui qui me sauvera de ce mauvais pas et me
permettra de continuer mon boulot.



Padkoi

(j'ai viré les updates
automatiques)



Comme ça n'a rien à voir, ce n'est pas grave. ;-)

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
M.L
Le #12823961
Merci Luc pour votre réponse rapide. C'est vrai que j'avais connu le nom d'Alain dans des circonstances aussi hard... d'update
justement.


Bon, j'ai bien appliqué ce que vous conseillez, ainsi que ce que conseille Techniland. J'ai fait le tour de tout ce qu'on voit sur
le net avant de poser la question.

Mes softs qui sont exactement les mêmes sur le nouveau disque SATA que sur l'ancien IDE que j'ai toujours.

Seules différences: windows update que je n'applique que par "séries" contrôlées . j'avais en effet été victime d'une certaine
update buggée il y a deux ans (merci A.Vouillon pour l'aide ! )

Donc mon vieil IDE est quand même assez "à jour" et pourtant là ... pas de problèmes.

Sur le nouveau, j'ai laissé toutes les updates s'installer, j'ai aussi installé la nouvelle version de flash et macromed. (ca
pourrait être cela ?)
Le SP2 du départ n'avait pas cela, j'en suis sûr. C'est pourquoi je pensais à une update récente (j'ai été échaudé, comme je l'ai
dit)
Mon idée de format C: n'est pas de la frime, c'est pour revenir au stade du disque IDE, ne sachant pas comment désinstaller le truc.
Je pensais aussi passer à firefox.

Sachez que j'évite les programmes antitout, et le seul pare feu est celui de la Livebox. j'ai l' AV Avast 4.7 qui est aussi sur
l'ancien disque.

Enfin, ce n'est pas un PC de jeu ou pour Emule, je m'en sers pour faire des conférences et croyez moi le bandeau jaune ... je le
hais !
surtout que je maintiens qu'il ne me sers à rien. Médecin de formation, j'aime bien savoir ce que j'administre même si ce n'est
qu'un PC.

Donc ... comment faire pour identifier le module responsable et l'inactiver ? Je ne pense pas qu'il soit étranger à MSIE, c'est
bien le bandeau classique anti-pop up, et le curseur avec son écusson jaune ca sent le centre de "sécurité" maison.

Merci de m'aider

a bientôt

ML



"Luc"
M.L a écrit...

Bonjour,



Bonjour,

j'ai un problème qui a peut être déjà été soulevé



oui

mais je n'ai
toujours pas trouvé de solution.
Voilà, depuis que j'ai un nouveau disque dur (sata) j'ai fait une
réinstallation "à neuf" de mon windows XP pro sp2. J'ai commis l'erreur (par rapport à mon ancien disque) de laisser ce
maudit windoze update f... le bazard sur mon disque tout neuf.



L'erreur, c'est d'avoir un système jamais mis à jour !!
Ton "ancien disque" est en danger potentiel de corruption (peut-être même déjà corrompu ?) et est un danger potentiel pour le
réseau.

Il reste un point que je ne peux résoudre et pour moi c'est
déterminant (je me sers du PC pour présenter des sites web "EN LOCAL"
....
j'ai cette fichue barre jaune débile que ne peut être supprimée: "pour vous AIDER (!) à protéger votre ordinateur .... etc "



Justement, tout est dans le "etc" et ainsi avisé partir à la recherche du paramétrage kivabien !! ;-)

Dans les Options Internet --> onglet 'Avancés", coche 'Autoriser le contenu actif à s'exécuter dans les fichiers de la zone
Ordinateur'

J'ai même un blason jaune sur mon icone de souris !
C'est dû à l'usage de "embed" lisant des musiques midi pendant la
navigation, ce qui est évidemment très utile lors d'une présentation
en local.
Mon ancien disque ne le fait pas, ... c'est windoze update qui en est
le fautif.



Non ! C'est le réglage par défaut (apparu avec le SP2 si ma mémoire est exacte) qui n'a rien à voir avec Windows Update.

J'ai coché ce qui était conseillé



C'est-à-dire ?
Si c'est l'option que je t'ai signalée ci-dessus, faut alors chercher dans le paramétrage d'un programme tiers "Antitout"
paranoïde qui verrouille ton système... je pense en particulier à un pare-feu.

et ca marche en ligne,
mais PAS en local !

QUI pourrait me dire quelle update virer ? quelle dll remplacer
(j'ai toujours l'ancien disque) et les softs sont inchangés ... je
sens que je vais craquer. Merci Bilou



Désolé, ce n'est pas lui qui répond, ce n'est que moi ! ;-)

Je ne voudrais quand même pas déjà faire un "format C: "



Euhh... c'est typiquement le genre de phrase qu'il vaut mieux éviter. Ça ne donne pas vraiment envie de répondre ! ;-)
....et puis ça n'aurait servi à rien puis que tu te serais retrouvé dans la même situation.

Si seulement je n'avais pas payé mon windows, ca passerait déjà mieux



C'est vrai que les voleurs de bagnoles ne viennent pas souvent râler à la concession quand ils tombent en rade de super.

....

Si Alain Vouillon me lit ...



Ben non, ce n'est pas lui non plus, c'est toujours moi !


merci d'avance à celui qui me sauvera de ce mauvais pas et me
permettra de continuer mon boulot.



Padkoi

(j'ai viré les updates
automatiques)



Comme ça n'a rien à voir, ce n'est pas grave. ;-)

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg


Fred
Le #12823951
Dans : news:472112d4$0$27368$,
M.L disait :

Le SP2 du départ n'avait pas cela, j'en suis sûr.



Si vous le dites.

Donc ... comment faire pour identifier le module responsable et
l'inactiver ?



Voir la réponse très pertinente de Luc.

--
Fred
http://www.cerber mail.com/?3kA6ftaCvT (enlever l'espace)
~Jean-Marc~ [MVP]
Le #12823941
Salut M.L,
tu nous disais :

j'ai cette fichue barre jaune débile que ne peut être supprimée: "pour vous AIDER (!) à protéger votre ordinateur .... etc "
J'ai même un blason jaune sur mon icone de souris !
C'est dû à l'usage de "embed" lisant des musiques midi pendant la
navigation, ce qui est évidemment très utile lors d'une présentation
en local.



Ce que je fais pour résoudre ce problème, c'est d'ajouter cette ligne :
<!-- saved from url=(0013)about:internet -->
au début de chacune des pages du site à voir en local.
(voir par exemple toutes les pages de mon site web, que je
visualise en local avant envoi en ligne)

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -
M.L
Le #12823861
> M.L disait :

Le SP2 du départ n'avait pas cela, j'en suis sûr.

Si vous le dites.




Si je le dis ... c'est en espérant qu'on lira mon explication jusqu'au bout avant de répondre et que ca fera avancer le schmilblic
....

donc répétons: il y a deux disques durs, l'ancien et le nouveau.
il y a la même série de softs évidemment c'est à dire entre autres Wxp Pro IE6 et la SP2 (cd original)

la seule différence vient de windows update appliqué en fin d'install, l'ancien a trois mois, le nouveau 1 semaine.

DONC ca ne semble pas venir de la SP 2 ???

Or j'ai tout essayé ce qu'on m'a suggéré ... les javascripts ne déclenchent pas de bande jaune sur l'ancien et déclenchent sur le
nouveau (en local) avec les mêmes réglages. Aucun des trucs conseillés n'agit dessus.

J'ai besoin de travailler en local sans ce bazard qui d'ailleurs ne sert à rien puisqu'il ne se déclenche pas en ligne, seulement en
LOCAL ???

si c'est pas un bug ca ...

J'attendais une réponse pas une agression style "je sais tout".

merci quand même

ML
NM
Le #12823831
hello M.L you wrote

J'ai besoin de travailler en local sans ce bazard qui d'ailleurs ne
sert à rien puisqu'il ne se déclenche pas en ligne, seulement en
LOCAL ???
si c'est pas un bug ca ...

J'attendais une réponse pas une agression style "je sais tout".

merci quand même





J'utilisise Xp antispy à propos du firewall:

http://cjoint.com/?legSJ0vVKT
--
NM

Return adress valid anyway
NM
Le #12823821
hello M.L you wrote

He oops again,

Celà m'etonnais de donner une réponse juste...

C'est plutot "disable security center je crois" qui n'est pas une
solution en soit mais...

Enfin j'sais pas, je suis mal réveillé ou mal endormi :-D

Bon Dimanche à toute ;-) et à tous,
--
NM

Return adress valid anyway
M.L
Le #12823791
Merci Jean Marc pour cette réponse.

Je ne sais ce qui est arrivé à mon PC (neuf) mais le phénomène signalé ne pouvait s'être installé QUE entre la dernière Maj de
l'ancien disque et la nouvelle installation suivie dans l'heure d'une update (trop ?) complète, c'est à dire moins de trois mois. Il
était absolument impossible d'inhiber ce message inutile pour moi (en local). Pourtant j'ai essayé tous les conseils donnés.

L'ancien disque a continué de servir sur le nouveau PC avec satisfaction. Puis ... le nouveau ne m'a pas laissé le choix: plantage
magistral lors d'une tentative de désinstallation de MSIE , donc format complet.

Du coup, au lieu de réinstaller avec les CD, j'ai fait un clone de l'ancien disque avec DRV clone. D'abord il ne voulait pas
repartir puis j'ai fait comme pour le passage précédent de PC à PC , réparation avec le CD windows suivi de SP2. Il a récupéré ma
BDR et donc j'ai maintenant deux vrais clones.
Je garde l'ancien en tiroir extractible, ca fait une bonne sécurité, je peux booter au choix IDE ou SATA.


Un détail, l'insertion <!-- saved from url=(0013)about:internet --> dans le HTML empeche le fichier Mid de s'executer et ce même
avec l'ancien disque.

Voilà la situation, ca marche mais dorénavant je vais avoir peur d'updater ...

avez vous une petite idée de ce qui a pu se passer ?


encore merci pour le support


Doc MicheL (hum, pas pour les PC ! )






"~Jean-Marc~ [MVP]" | Salut M.L,
| tu nous disais :
|
| > j'ai cette fichue barre jaune débile que ne peut être supprimée: "pour vous AIDER (!) à protéger votre ordinateur .... etc "
| > J'ai même un blason jaune sur mon icone de souris !
| > C'est dû à l'usage de "embed" lisant des musiques midi pendant la
| > navigation, ce qui est évidemment très utile lors d'une présentation
| > en local.
|
| Ce que je fais pour résoudre ce problème, c'est d'ajouter cette ligne :
| <!-- saved from url=(0013)about:internet -->
| au début de chacune des pages du site à voir en local.
| (voir par exemple toutes les pages de mon site web, que je
| visualise en local avant envoi en ligne)
|
| @+
|
| --
| ~Jean-Marc~ MVP Shell/User Fr
| ( Vista x86 Ultimate )
| - http://msmvps.com/blogs/docxp/ -
| - http://docxp.mvps.org -
|
Publicité
Poster une réponse
Anonyme