Détecter les doublons avec une formule (il peut y avoir des cellules vides)

Le
michir
Bonjour,
Soit une colonne de Noms, je souhaiterais faire dans une autre colonne, une=
formule au droit de chaque Nom, qui m'affiche "doublon" dès le second No=
m détecté.
La première colonne peut comporter des cellules vides
Merci
Michel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MichD
Le #23659251
Bonjour,

En supposant que tu veuilles écrire "doublon" seulement lors du premier doublon
qui existe dans la plage A1:A10

=SI(((NB.SI($A1:$A$10;A1)>1)+(A1<>""))=2;"Doublon";"")



MichD
--------------------------------------------
"michir" a écrit dans le message de groupe de discussion :


Bonjour,
Soit une colonne de Noms, je souhaiterais faire dans une autre colonne, une formule au droit de chaque Nom, qui
m'affiche "doublon" dès le second Nom détecté.
La première colonne peut comporter des cellules vides
Merci
Michel
michel ou sam
Le #23660191
Bonjour,
à mettre en ligne 1 d'une colonne puis copier vers le bas
=SI((NB.SI($A$1:A1;A1)>1);"Doublon";"")

Michel

"michir"
Bonjour,
Soit une colonne de Noms, je souhaiterais faire dans une autre colonne, une
formule au droit de chaque Nom, qui m'affiche "doublon" dès le second Nom
détecté.
La première colonne peut comporter des cellules vides
Merci
Michel
michir
Le #23662751
Merci à vous deux , je retiens la solution de MichD
Michel
Publicité
Poster une réponse
Anonyme