détection imprimante

Le
JMR
Bonsoir,
windows xp sp3
J'ai du changer la carte mère du pc, tout fonctionne mais à chaque
démarrage xp me signale qu'il détecte une nouvelle imprimante (hp
laserjet 1100)
Or cette imprimante est installée et fonctionne parfaitement.
Je l'ai supprimée et réinstallée mais rien ne change.
Que puis-je faire pour éviter cette 'fausse' détection ?
Merci.
JM
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacquouille la Fripouille
Le #7013401
*Bonjour JMR*
Tu as pianoté sur ton clavier dans

Bonsoir,
windows xp sp3
J'ai du changer la carte mère du pc, tout fonctionne mais à chaque
démarrage xp me signale qu'il détecte une nouvelle imprimante (hp
laserjet 1100)
Or cette imprimante est installée et fonctionne parfaitement.
Je l'ai supprimée et réinstallée mais rien ne change.
Que puis-je faire pour éviter cette 'fausse' détection ?
Merci.
JM


Connecée au PC par un port USB de la façade de la tour ? Là où l'on
connecte les supports amovibles (lecteurs de cartes-mémoires, clé USB
etc. ) ?
--
Jacquouille la Fripouille

Oliver One
Le #7015071
Bonjour ou bonsoir à Jacquouille la Fripouille qui dans son message
*Bonjour JMR*
Tu as pianoté sur ton clavier dans

Bonsoir,
windows xp sp3
J'ai du changer la carte mère du pc, tout fonctionne mais à chaque
démarrage xp me signale qu'il détecte une nouvelle imprimante (hp
laserjet 1100)
Or cette imprimante est installée et fonctionne parfaitement.
Je l'ai supprimée et réinstallée mais rien ne change.
Que puis-je faire pour éviter cette 'fausse' détection ?
Merci.
JM


Connecée au PC par un port USB de la façade de la tour ? Là où l'on
connecte les supports amovibles (lecteurs de cartes-mémoires, clé USB
etc. ) ?


La 1100 n'avait qu'un unique port //, donc on peut écarter les
problèmes USB ! Par contre il est conseillé de paramétrer le port // en
ECP, ce qui est rarement le choix par défaut des CM. Donc vérifier dans
le bios la configuration.

--
Patience et longueur de temps font plus que force ni que rage
------------------------------
Olivier


JMR
Le #7020981
<blockquote class="block0"><br />
Bonjour ou bonsoir &agrave; Jacquouille la Fripouille qui dans son message<br />
<blockquote class="block1"><br />
*Bonjour JMR*<br />
Tu as pianot&eacute; sur ton clavier dans<br />
&lt;news:g33qsb$of5$&gt; pour &eacute;crire ceci :<br />
<br />
<blockquote class="block0"><br />
Bonsoir,<br />
windows xp sp3<br />
J'ai du changer la carte m&egrave;re du pc, tout fonctionne mais &agrave; chaque<br />
d&eacute;marrage xp me signale qu'il d&eacute;tecte une nouvelle imprimante (hp<br />
laserjet 1100)<br />
Or cette imprimante est install&eacute;e et fonctionne parfaitement.<br />
Je l'ai supprim&eacute;e et r&eacute;install&eacute;e mais rien ne change.<br />
Que puis-je faire pour &eacute;viter cette 'fausse' d&eacute;tection ?<br />
Merci.<br />
JM<br />
<br />
</blockquote><br />
Connec&eacute;e au PC par un port USB de la fa&ccedil;ade de la tour ? L&agrave; o&ugrave; l'on<br />
connecte les supports amovibles (lecteurs de cartes-m&eacute;moires, cl&eacute; USB<br />
etc. ) ?<br />
<br />
</blockquote><br />
La 1100 n'avait qu'un unique port //, donc on peut &eacute;carter les probl&egrave;mes<br />
USB ! Par contre il est conseill&eacute; de param&eacute;trer le port // en ECP, ce<br />
qui est rarement le choix par d&eacute;faut des CM. Donc v&eacute;rifier dans le bios<br />
la configuration.<br />
<br />
port parall&egrave;le.<br />
</blockquote><br />
L'imprimante fonctionne avec ses sp&eacute;cificit&eacute;s mais pourquoi xp veut-il<br />
l'installer ? Je vais regarder dans le bios mais je ne vois pas tr&egrave;s<br />
bien le rapport.(je ne suis pas dou&eacute; en bios...)<br />
Merci.<br />
JM<br />
<br />
<br />
<br />
jmr
Le #7025711
Oliver One avait soumis l'idée :
Bonjour ou bonsoir à Jacquouille la Fripouille qui dans son message précédent
a écrit :
*Bonjour JMR*
Tu as pianoté sur ton clavier dans

Bonsoir,
windows xp sp3
J'ai du changer la carte mère du pc, tout fonctionne mais à chaque
démarrage xp me signale qu'il détecte une nouvelle imprimante (hp
laserjet 1100)
Or cette imprimante est installée et fonctionne parfaitement.
Je l'ai supprimée et réinstallée mais rien ne change.
Que puis-je faire pour éviter cette 'fausse' détection ?
Merci.
JM



Connecée au PC par un port USB de la façade de la tour ? Là où l'on
connecte les supports amovibles (lecteurs de cartes-mémoires, clé USB
etc. ) ?



La 1100 n'avait qu'un unique port //, donc on peut écarter les problèmes USB
! Par contre il est conseillé de paramétrer le port // en ECP, ce qui est
rarement le choix par défaut des CM. Donc vérifier dans le bios la
configuration.



J'ai vérifié le bios : l'imprimante est configurée en ECP/EPP
Je l'ai mise en "normal" mais c'est toujours pareil.
Problème non résolu.
JM
Dominique Van De Voorde
Le #7026351
Bonjour,

"JMR" g33qsb$of5$
Bonsoir,
windows xp sp3
J'ai du changer la carte mère du pc, tout fonctionne mais à chaque
démarrage xp me signale qu'il détecte une nouvelle imprimante (hp laserjet
1100)
Or cette imprimante est installée et fonctionne parfaitement.
Je l'ai supprimée et réinstallée mais rien ne change.
Que puis-je faire pour éviter cette 'fausse' détection ?



As-tu regardé dans le "gestionnaire de périphériques" en affichant les
"périphériques cachés" si tu ne voyais pas une imprimante qui ne devrait pas
être là ?
Si oui, tu la supprimes et tout devrait rentrer dans l'ordre.

--
@mitiés Dodo

http://www.dvandevoorde.net (mon site perso)
http://www.rusloyers.be (le club de football)
http://www.loyers.be (le site du village)
Y.E.
Le #7026531
si tu ne fini jamais l'installation le d'imprimante suite a sa detection
c'est normal

tu as du installer l'imprimante manuellement.

pour sortir de cela fini ton installation suite a la detection. ton
imprimnet s'appelera comme celle que ta installé avec (1)

supprime la premiere et surtout pas la derniere


"Dominique Van De Voorde" dans le message de news:
Bonjour,

"JMR" g33qsb$of5$
Bonsoir,
windows xp sp3
J'ai du changer la carte mère du pc, tout fonctionne mais à chaque
démarrage xp me signale qu'il détecte une nouvelle imprimante (hp
laserjet 1100)
Or cette imprimante est installée et fonctionne parfaitement.
Je l'ai supprimée et réinstallée mais rien ne change.
Que puis-je faire pour éviter cette 'fausse' détection ?



As-tu regardé dans le "gestionnaire de périphériques" en affichant les
"périphériques cachés" si tu ne voyais pas une imprimante qui ne devrait
pas être là ?
Si oui, tu la supprimes et tout devrait rentrer dans l'ordre.

--
@mitiés Dodo

http://www.dvandevoorde.net (mon site perso)
http://www.rusloyers.be (le club de football)
http://www.loyers.be (le site du village)



jmr
Le #7028201
Dans son message précédent, Y.E. a écrit :
si tu ne fini jamais l'installation le d'imprimante suite a sa detection
c'est normal

tu as du installer l'imprimante manuellement.

pour sortir de cela fini ton installation suite a la detection. ton imprimnet
s'appelera comme celle que ta installé avec (1)

supprime la premiere et surtout pas la derniere


"Dominique Van De Voorde" dans le message de news:
Bonjour,

"JMR" g33qsb$of5$
Bonsoir,
windows xp sp3
J'ai du changer la carte mère du pc, tout fonctionne mais à chaque
démarrage xp me signale qu'il détecte une nouvelle imprimante (hp laserjet
1100)
Or cette imprimante est installée et fonctionne parfaitement.
Je l'ai supprimée et réinstallée mais rien ne change.
Que puis-je faire pour éviter cette 'fausse' détection ?



As-tu regardé dans le "gestionnaire de périphériques" en affichant les
"périphériques cachés" si tu ne voyais pas une imprimante qui ne devrait
pas être là ?
Si oui, tu la supprimes et tout devrait rentrer dans l'ordre.

-- @mitiés Dodo

http://www.dvandevoorde.net (mon site perso)
http://www.rusloyers.be (le club de football)
http://www.loyers.be (le site du village)






J'ai terminé l'installation comme suggéré et le pc a l'air content
puisqu'il ne réclame plus...
Il n'y avait pas d'imprimante dans les périphériques cachés.
Le problème est résolu, ce que je ne comprends pas bien c'est que
l'mprimante fonctionnait et que tous ses réglages étaient
disponibles...

Merci pour vos conseils.
JM
Y.E.
Le #7028951
tant que la detection plug and play n'a pas ete finie c'est normal que ca le
redemande.

tu peux tres biens installé 200X ton imprimante et qu'elle fonctionne mais
si tu ne termine pas le wizard cela te le demandera chaque fois

heureux que tu es résolu ton problème


"jmr"
Dans son message précédent, Y.E. a écrit :
si tu ne fini jamais l'installation le d'imprimante suite a sa detection
c'est normal

tu as du installer l'imprimante manuellement.

pour sortir de cela fini ton installation suite a la detection. ton
imprimnet s'appelera comme celle que ta installé avec (1)

supprime la premiere et surtout pas la derniere


"Dominique Van De Voorde" dans le message de news:
Bonjour,

"JMR" g33qsb$of5$
Bonsoir,
windows xp sp3
J'ai du changer la carte mère du pc, tout fonctionne mais à chaque
démarrage xp me signale qu'il détecte une nouvelle imprimante (hp
laserjet 1100)
Or cette imprimante est installée et fonctionne parfaitement.
Je l'ai supprimée et réinstallée mais rien ne change.
Que puis-je faire pour éviter cette 'fausse' détection ?



As-tu regardé dans le "gestionnaire de périphériques" en affichant les
"périphériques cachés" si tu ne voyais pas une imprimante qui ne devrait
pas être là ?
Si oui, tu la supprimes et tout devrait rentrer dans l'ordre.

-- @mitiés Dodo

http://www.dvandevoorde.net (mon site perso)
http://www.rusloyers.be (le club de football)
http://www.loyers.be (le site du village)






J'ai terminé l'installation comme suggéré et le pc a l'air content
puisqu'il ne réclame plus...
Il n'y avait pas d'imprimante dans les périphériques cachés.
Le problème est résolu, ce que je ne comprends pas bien c'est que
l'mprimante fonctionnait et que tous ses réglages étaient disponibles...

Merci pour vos conseils.
JM




Publicité
Poster une réponse
Anonyme