deux cartes video dans pc xp

Le
jerome balti
bonjour
un PC (Fujitsus Siemens) sous XP, 1GHz , il est équipé d'origine d une
carte video avec sortie TV basique qui marche OK

j ai voulu ajouter un deuxieme moniteur a cette station à tout faire
bien pratique

j ai recupéré une ancienne carte matrox assez basique et je l ai mise
dans un slot pci

au boot de XP, merveille , la carte est vite détectée et une fois le
boot terminé il n y avait plus qu à fair clic droit, propriétés de l
affichage et régler la resolution, etc

tout marchait bien, pas de probleme, le bureau etendu, la video ici ou
la , bref parfait

puis au reboot suivant , le fond d'ecran apparait sur les deux
moniteurs, la barre des tache commence a apparaitre mais tout se fige
avec un petit sablier au milieu de l ecran

arret de la machine apres plusieurs minutes (10 minutes) , reboot,
scandisk, erreurs , et meme chose

la carte video retirée , tout reboote normalement comma avant

testée sur une autre machine, la carte fonctionne toujours bien

que faire ? pourquoi ça ?
merci pour les idées !

--
BD en ligne
http://www.plastikabul.com/bulletin/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JOU_PA
Le #16426621
jerome balti avait écrit le 28/07/2008 :
bonjour
un PC (Fujitsus Siemens) sous XP, 1GHz , il est équipé d'origine d une carte
video avec sortie TV basique qui marche OK

j ai voulu ajouter un deuxieme moniteur a cette station à tout faire bien
pratique

j ai recupéré une ancienne carte matrox assez basique et je l ai mise dans un
slot pci

au boot de XP, merveille , la carte est vite détectée et une fois le boot
terminé il n y avait plus qu à fair clic droit, propriétés de l affichage et
régler la resolution, etc ...

tout marchait bien, pas de probleme, le bureau etendu, la video ici ou la ,
bref parfait

puis au reboot suivant , le fond d'ecran apparait sur les deux moniteurs, la
barre des tache commence a apparaitre mais tout se fige avec un petit sablier
au milieu de l ecran

arret de la machine apres plusieurs minutes (10 minutes) , reboot, scandisk,
erreurs , et meme chose

la carte video retirée , tout reboote normalement comma avant

testée sur une autre machine, la carte fonctionne toujours bien

que faire ? pourquoi ça ?
merci pour les idées !



Peut etre il y a un conflit entre les deux cartes vidéos. Tu devrais
desactiver la carte video integré, dans le bios.
jerome balti
Le #16427171
> Peut etre il y a un conflit entre les deux cartes vidéos. Tu devrais
desactiver la carte video integré, dans le bios.



mes deux cartes marchent OK separement , donc effectivement , il y a un
conflit

mais je souhaite garder la carte d origine (sur un slot particulier
plus proche du proc que les PCI) car elle est meilleure et de toutes
façons OK pour ce que j en fait

l idée , c est d avoir deux moniteurs sur la machine

--
BD en ligne
http://www.plastikabul.com/bulletin/
CriCri
Le #16427281
Salut

jerome balti a écrit :

que faire ?



Regarde dans le G de P s'il n'y a pas de conflit (IRQ, ressources...).

A vrai dire tu ferais mieux de 'récupérer' une carte à double sortie et
désactiver la carte embarquée. Ou utiliser un splitter.

CriCri

(pas de fu2, ça me semble chevaucher les 2)

--
bitwyse [PGP KeyID 0xA79C8F2C]
Les conseils - c'est ce qu'on demande quand on connaît déjà la réponse
mais aurait préféré ne pas la savoir.
http://www.le-maquis.net
CriCri
Le #16427821
CriCri a écrit :

...désactiver la carte embarquée.



Ooops - j'avais mal compris.

Donc lire "enlever la carte AGP et la remplacer avec une autre à double
sortie".

...et j'ai fait le fu2 quand même!

Décidément, c'est bien lundi.

--
bitwyse [PGP KeyID 0xA79C8F2C]
Les conseils - c'est ce qu'on demande quand on connaît déjà la réponse
mais aurait préféré ne pas la savoir.
http://www.le-maquis.net
Patrick D.
Le #16428231
Le Mon, 28 Jul 2008 16:55:00 +0200, jerome balti a écrit:

Peut etre il y a un conflit entre les deux cartes vidéos. Tu devrais
desactiver la carte video integré, dans le bios.



mes deux cartes marchent OK separement , donc effectivement , il y a un
conflit

mais je souhaite garder la carte d origine (sur un slot particulier plus
proche du proc que les PCI) car elle est meilleure et de toutes façons
OK pour ce que j en fait

l idée , c est d avoir deux moniteurs sur la machine




XP sait gérer 2 cartes, OK
encore faut-il les cartes soient au courant (lire : prévues pour)

--
* enlevez '.don't.spam' et '.invalid' de mon adresse eMail si vous voulez
m'écrire *
* Donne un poisson à un homme, il aura à manger pour un jour
* Apprends-lui à pêcher, il aura à manger pour tous les jours de sa vie*
G.T
Le #16428551
Salut,

encore faut-il les cartes soient au courant (lire : prévues pour)


Jamais vu le problème (je suis pas monté au-dessus de 2 cartes, une PCI et
une AGP). Par contre, il peut être intéressant de mettre dans le BIOS "Init
video first" sur le bus souhaité. Habituellement c'est PCI par défaut, et je
me demande si une inversion carte primaire / secondaire sur XP peut pas le
déranger...

De même, certains sites de tests (je crois que c'est Tom's) notait une nette
dégradation des perfs au boot de XP avec des configurations multiécrans de
la mort (genre 12 écrans), l'OP n'aurait pas manqué de patience ?

a+,
--
G.T
jerome balti
Le #16428771
> desactiver la carte video integré, dans le bios.



regardé le bios , il n y a pas moyen de desactiver mais de toutes
façons, il me suffit de retirer telle ou telle carte


je peux dans le bios, par contre , changer l ordre des cartes mettre la
pci avant la agp

du coup le boot se fait sur le moniteur supplementaire

ça marche aussi avec w98me , sauf que contrairement a XP, w98me semble
pas permettre que l ecran principal (barre des taches ..) ne soit pas
celui du boot

bref, ça marche , mais c est moins pratique que la carte agp en premier
, config qui avait pourtant bien marché le premier coup sans aucun
problemes et pendant des heures ...

bah..

--
BD en ligne
http://www.plastikabul.com/bulletin/
jerome balti
Le #16428761
> XP sait gérer 2 cartes, OK
encore faut-il les cartes soient au courant (lire : prévues pour)



w98me les reconnait aussi avec a peine plus de difficulté , il demande
juste un reboot , sinon il a tout fait tout seul ;-)

--
BD en ligne
http://www.plastikabul.com/bulletin/
jerome balti
Le #16428951
> me demande si une inversion carte primaire / secondaire sur XP peut pas le
déranger...




en agp en premier , ça a marché parfaitement le 1er coup

en inversant l ordre, PCI en premier , ça change pas grand chose pour
xp à l usage , il sait conserver l info sur quel carte gere l affichage
principal , tout ce qui change c est l affichage au cours du boot qui
passe d une carte a l autre

--
BD en ligne
http://www.plastikabul.com/bulletin/
Ascadix
Le #16429721
Le 28/07/2008 16:13, jerome balti a écrit :
bonjour
un PC (Fujitsus Siemens) sous XP, 1GHz , il est équipé d'origine d une
carte video avec sortie TV basique qui marche OK

j ai voulu ajouter un deuxieme moniteur a cette station à tout faire
bien pratique

j ai recupéré une ancienne carte matrox assez basique et je l ai mise
dans un slot pci

au boot de XP, merveille , la carte est vite détectée et une fois le
boot terminé il n y avait plus qu à fair clic droit, propriétés de l
affichage et régler la resolution, etc ...

tout marchait bien, pas de probleme, le bureau etendu, la video ici ou
la , bref parfait

puis au reboot suivant , le fond d'ecran apparait sur les deux
moniteurs, la barre des tache commence a apparaitre mais tout se fige
avec un petit sablier au milieu de l ecran

arret de la machine apres plusieurs minutes (10 minutes) , reboot,
scandisk, erreurs , et meme chose

la carte video retirée , tout reboote normalement comma avant

testée sur une autre machine, la carte fonctionne toujours bien

que faire ? pourquoi ça ?
merci pour les idées !




Cartes incompatibles ..ou pilotes incompatibles

Est-ce que les 2 cartes utilisent les pilotes intégré à XP ? ou as-tu
mis des pilotes venant directement du fabricant ?

J'ai pas joué à ça depuis longtemps, mais à l'époque avec du 98 et du
2000, j'ai réussi à faire cohabiter de l'ATI, de la Cyrus et de la S3.

3 types ok ..avec les pilotes intégrés
Les ATI par 2 avec les pilotes de chez ATI, ok aussi avec une des (S3 ou
Cyrus ..j'sais plus) seulement si je lui laissé le pilote intégré à la 2°

Par contre, pb avec les Matrox ( G200 AGP et une ch'sais pas quoi en PCI ),

G200 + Matrox PCI ..ok sur 98 si pilotes intégrés et Bios G200 en
vielles version
Kaput dés que j'upgradais le BIOS de la G200 ( obligatoire pour utiliser
avec Win2000 )


en résumé, essaye avec les pilotes intégrés de Windows si il y en a pour
tes cartes

Pense aussi que c'est p'tet des pbs d'IRQ, voit avec la doc de ta CM
quels ports PCI partages son IRQ avec l'AGP ou le port intégré et évite
de te mettre dessus ( vive le presque PnP )

Essaye même si tu peut de positionner toutes tes cartes PCI pour éviter
au maximum le partage d'IRQ.

Pense à réinstaller les pilotes de la carte mère ( chipset -> AGP )
également nommé "GART" par-dessus les pilotes de tes cartes vidéo,
surtout si c'est des pilotes qui s'installent avec un SETUP.EXE et pas
via l'assistant ajout de matos de XP.

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Publicité
Poster une réponse
Anonyme