/dev/audio et /dev/dsp

Le
suchod
Bonjour a toutes et a tous

j utilise lenny. J'ai installé le binaire linux
d'un enregistreur de stream radios.

Dans les préferences on peut dans l'onglet I/O préciser
soit /dev/dsp soit /dev/audio

quand je lance l'enregistrement j'obtiens l'erreur suivante :

"could not gain access to /dev/dsp" meme chose pour /dev/audio.

merci de m'indiquer par quel bout il faut prendre ce probleme

cordialement
jerome



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
giggzounet
Le #20359081
suchod a écrit :
Le 10/16/2009 12:19 AM, giggz a écrit :

tu dois utiliser alsa. et /dev/dsp c'est la vieille méthode OSS. tu peux
installer le paquet alsa-oss et tenter un "aoss tonprogramme".

bye




Bonsoir giggz
je viens de faire "aoss monprog" tout démarre bien, je n'ai plus d'erreur
lorsque je lance l'enregistrement, mais....je n'ai rien du tout !! ??

cordialement
jerome






vérifie les niveaux des canaux avec alsamixer par exemple...sinon je
n'ai pas d'autres idées.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
suchod
Le #20360151
Le 10/15/2009 10:59 PM, Silvère Maugain a écrit :
On Thu, Oct 15, 2009 at 10:04:59PM +0200, suchod wrote:

Bonjour a toutes et a tous



Bonjour,


quand je lance l'enregistrement j'obtiens l'erreur suivante :

"could not gain access to /dev/dsp" meme chose pour /dev/audio.



Peut-être ajouter l'utilisateur au groupe "audio"
$ sudo adduser toto audio

Sans oublier de se reconnecter pour prendre en compte les modifications.




Bonjour Silvère

j ai fait : cat /etc/group | grep audio

la réponse : audio:x:29:suchod,pulse

l'utilisateur c'est bien suchod. Est ce que cela correspond bien à
ce que tu m'a indiqué ??

salut cordial
jerome



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
giggzounet
Le #20360591
suchod a écrit :
Le 10/15/2009 10:59 PM, Silvère Maugain a écrit :
On Thu, Oct 15, 2009 at 10:04:59PM +0200, suchod wrote:

Bonjour a toutes et a tous



Bonjour,


quand je lance l'enregistrement j'obtiens l'erreur suivante :

"could not gain access to /dev/dsp" meme chose pour /dev/audio.



Peut-être ajouter l'utilisateur au groupe "audio"
$ sudo adduser toto audio

Sans oublier de se reconnecter pour prendre en compte les modifications.




Bonjour Silvère

j ai fait : cat /etc/group | grep audio

la réponse : audio:x:29:suchod,pulse

l'utilisateur c'est bien suchod. Est ce que cela correspond bien à
ce que tu m'a indiqué ??




oui.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme