Développement maison de Diapos (E6)

Le
Pierre A
Bonjour,

J'ai été dernièrement déçu par le rapport qualité-prix de mon
photographe local (enfin du labo ou il sous-traite) j'ai décidé de faire
moi même le développement de mes Dias (Provia)

Je dispose d'un JOBO CPE-2 et de toutes les cuves nécessaires.
J'ai acheté un Kit tétenal colortec E6 pour 1L

Après lecture de la notice, il me reste encore quelques questions

1/ "Les étapes 0 à 2 s'effectuent dans l'obscurité totale" (Chaufage
préalable - 1er révélo - lavage)
Je fais comme pour du Noir&Blanc : une fois le film dans la cuve
rotative je peux laisser la lumière allumée ou je dois en plus éteindre
la lumière ??
Corollaire : peut-on (doit-on ?) exposer le film à la lumière pour les
autres étapes ? (révélateur chromogène - lavage - blanchiement fixage -
lavage - stabilisateur)

2/ "Dans le cas de machines à développer à tambours rotatifs,
pérchauffage à 39° et temps du premier développement 7min" Cela me
concerne pour le CPE-2, n'est-ce pas ?

Puis quelques questions de moindre importance

3/ Le processus réclame si j'ai bien compté au moins 6,5l d'eau à 36°
+/- 3°C (sans compter le 1er lavage à 38° -> CPE-2) comment faites
vous pour maintenir une telle qtité d'eau à température ? J'ai pensé à
un thermoplongeur d'aquarium mais ils ne semblent pas monter à 36°

4/ J'ai pensé congeler le produit concentré (en doses déja mesurées)
pour le conserver + longtemps des retours d'expérience ?

5/ Doit-on rincer après le bain de stabilisation (eau distilée ?)

Merci d'avance de vos précieux conseils !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ricco
Le #6483341

Bonjour,

J'ai été dernièrement déçu par le rapport qualité-prix de mon
photographe local (enfin du labo ou il sous-traite) j'ai décidé de
faire moi même le développement de mes Dias (Provia)

Je dispose d'un JOBO CPE-2 et de toutes les cuves nécessaires.
J'ai acheté un Kit tétenal colortec E6 pour 1L

Après lecture de la notice, il me reste encore quelques questions ...

1/ "Les étapes 0 à 2 s'effectuent dans l'obscurité totale" (Chaufage
préalable - 1er révélo - lavage)
Je fais comme pour du Noir&Blanc : une fois le film dans la cuve
rotative je peux laisser la lumière allumée ou je dois en plus
éteindre la lumière ??


comme la cuve est étanche a la lumière, c'est pareil qu en n&b



Corollaire : peut-on (doit-on ?) exposer le film à la lumière pour les
autres étapes ? (révélateur chromogène - lavage - blanchiement fixage
- lavage - stabilisateur)


comme c'est un kit amateur rapide, l'inversion se fera toute seule



2/ "Dans le cas de machines à développer à tambours rotatifs,
pérchauffage à 39° et temps du premier développement 7min" Cela me
concerne pour le CPE-2, n'est-ce pas ?


fais ton premier test comme ils disent, ensuite tu regleras




Puis quelques questions de moindre importance

3/ Le processus réclame si j'ai bien compté au moins 6,5l d'eau à 36°
+/- 3°C (sans compter le 1er lavage à 38° -> CPE-2)... comment faites
vous pour maintenir une telle qtité d'eau à température ? J'ai pensé à
un thermoplongeur d'aquarium mais ils ne semblent pas monter à 36°


c'est toujours le même pb, mais en fait c'est la première phase de
developpement qui est importante, si tu n'est plus a temperature au
blanchiment fixage, ce n'est pas grave tu peux alonger le temps, aucune
importance




4/ J'ai pensé congeler le produit concentré (en doses déja mesurées)
pour le conserver + longtemps ... des retours d'expérience ?


probablement la dernière chose a faire, dejà il faut pas que ca gèle ni
descende trop bas



5/ Doit-on rincer après le bain de stabilisation (eau distilée ?)


non, justement pas, en revanche faire un rincage soigneux de la machine
apres traitement, pas de traces de stab, sinon, tu vas aux ennuis

--
Ricco
d.francoise32[NO-SPAM]@aliceadsl.fr

et...pas trop de bêtises !

Claudio Bonavolta
Le #6483331
On 30 mar, 12:03, Pierre A
Bonjour,

J'ai été dernièrement déçu par le rapport qualité-prix de mon
photographe local (enfin du labo ou il sous-traite) j'ai décidé de fa ire
moi même le développement de mes Dias (Provia)

Je dispose d'un JOBO CPE-2 et de toutes les cuves nécessaires.
J'ai acheté un Kit tétenal colortec E6 pour 1L


Les kits 1L sont généralement assez chers, de plus, ils obligent à
réutiliser les produits.
Pour les prix, les kits 5L sont env. le double de ce kit 1L (par
exemple http://www.prophot.fr/rev/prophot?page=liste&groupe=3&famille "9
).
Avec une bonne méthode de stockage, tu peux utiliser le kit assez
longtemps (voir plus bas).
Je n'ai pas d'expérience directe avec ce kit mais je te conseille à
terme de passer à des kits à bain perdu (on jette la solution après
utilisation) qui donnent une meilleure constance de développement.


Après lecture de la notice, il me reste encore quelques questions ...

1/ "Les étapes 0 à 2 s'effectuent dans l'obscurité totale" (Chaufage
préalable - 1er révélo - lavage)
Je fais comme pour du Noir&Blanc : une fois le film dans la cuve
rotative je peux laisser la lumière allumée ou je dois en plus étei ndre
la lumière ??
Corollaire : peut-on (doit-on ?) exposer le film à la lumière pour les
autres étapes ? (révélateur chromogène - lavage - blanchiement fi xage -
lavage - stabilisateur)


C'est comme en N/B: tu charges la spire et refermes la cuve dans
l'obscurité (le bouchon rouge des Jobo n'assure pas l'étanchéité à la
lumière, tu peux donc l'enlever et le remettre quand tu vidanges/
remplis la cuve), après, c'est en lumière ambiante la cuve étant
étanche à la lumière.
Et comme en N/B, une fois passé le fixage, le film ne risque plus rien
pour ce qui est lumière.
L'inversion doit être chimique avec ce kit, il n'y a donc pas de
réexposition pour l'inversion.

2/ "Dans le cas de machines à développer à tambours rotatifs,
pérchauffage à 39° et temps du premier développement 7min" Cela me
concerne pour le CPE-2, n'est-ce pas ?


Tout à fait. Le préchauffage est de l'ordre de 5', le temps de
développement peut être un peu plus long avec certaines pelloches Fuji
(perso, pas vu de d'écarts entre des pellicules Kodak ou Fuji).

L'agitation avec les processeurs se fait en position "P" (env. 75 tr/
mn) et non pas "F".

Pour le réglage de température, voici comment je m'y suis pris avec
mon CPA-2:
http://www.bonavolta.ch/hobby/fr/photo/cpa2.htm
Rien de bien compliqué mais il vaut la peine d'y perdre un peu de
temps pour s'assurer que c'est bien fait.

Puis quelques questions de moindre importance

3/ Le processus réclame si j'ai bien compté au moins 6,5l d'eau à 3 6°
+/- 3°C (sans compter le 1er lavage à 38° -> CPE-2)... comment fait es
vous pour maintenir une telle qtité d'eau à température ? J'ai pens é à
un thermoplongeur d'aquarium mais ils ne semblent pas monter à 36°


C'est le premier lavage qui doit avoir une eau à température assez
précise, les autres lavages, c'est nettement moins important. Donc,
l'eau du premier lavage dans le bain-marie, stabilisé comme les
chimies, le reste à 38° à côté du processeur et la température va
progressivement baisser jusqu'à utilisation.

Les thermoplongeurs d'aquarium ont en général un bilame réglable par
une vis conique qui appuie plus ou moins dessus, j'ai réussi à
bidouiller les miens pour que la vis appuie moins et donc qu'il monte
plus haut en température. Après, il faut le ré-étalonner pour arriv er
aux 38°.
Côté précision, ça reste assez moyen de toute façon ...


4/ J'ai pensé congeler le produit concentré (en doses déja mesuré es)
pour le conserver + longtemps ... des retours d'expérience ?


*TRES* mauvaise idée, certains composant risquent de ne pas se
redissoudre après coup.
Quand tu prépares une solution, l'ordre de mélange est important,
certains produits n'acceptant plus de se dissoudre quand un autre
produit est présent. Lors de la refonte, l'ordre de dissolution n'est
plus respecté ...

Pour la conservation, j'utilise la technique des petits flacons de
verre brun type pharmacie.
Quand j'entame le kit, je reverse le reste du 1er révélateur (le plus
sensible au vieillissement) dans une série de petits flacons bien
remplis:
http://www.bonavolta.ch/hobby/fr/photo/e6.htm

5/ Doit-on rincer après le bain de stabilisation (eau distilée ?)


Non, le stabilisant est le dernier bain dans l'absolu.
Le stabilisant contient aussi un agent mouillant qui va mousser si tu
l'utilises en rotation.
De plus, Jobo déconseille de tremper les spires dans ce bain car il
est, semble-t-il, difficile à nettoyer.
Bon, certains le font quand même sans inconvénients ...
Perso, j'ouvre la spire et laisse tomber le film enroulé dans une
autre cuve remplie de stabilisant et je touille sans faire mousser.

Je te conseille de le diluer dans de l'eau déminéralisée pour éviter
toute trace de calcaire.


Merci d'avance de vos précieux conseils !


Bons développements,
Claudio Bonavolta
http://www.bonavolta.ch

Ricco
Le #6483321

hobby/fr/photo/e6.htm

5/ Doit-on rincer après le bain de stabilisation (eau distilée ?)


Non, le stabilisant est le dernier bain dans l'absolu.
Le stabilisant contient aussi un agent mouillant qui va mousser si tu
l'utilises en rotation.
De plus, Jobo déconseille de tremper les spires dans ce bain car il
est, semble-t-il, difficile à nettoyer.
Bon, certains le font quand même sans inconvénients ...
Perso, j'ouvre la spire et laisse tomber le film enroulé dans une
autre cuve remplie de stabilisant et je touille sans faire mousser.

Je te conseille de le diluer dans de l'eau déminéralisée pour éviter
toute trace de calcaire.


Quand je faisais de l'E 6 avec l'ATL 3, je ne faisais pas le stab dans la
machine, mousse partout, une horreur, sans compter comme je disais plus haut
les pb de pollution


--
Ricco
d.francoise32[NO-SPAM]@aliceadsl.fr

et...pas trop de bêtises !


Claudio Bonavolta
Le #6483311
On 30 mar, 15:48, "Ricco"
Quand je faisais de l'E 6 avec l'ATL 3, je ne faisais pas le stab dans la
machine, mousse partout, une horreur, sans compter comme je disais plus h aut
les pb de pollution

--
Ricco
d.francoise32[NO-SPAM]@aliceadsl.fr

et...pas trop de bêtises !


C'est le genre de truc que tu ne fais qu'une fois ... :-)

Claudio Bonavolta
http://www.bonavolta.ch

Ricco
Le #6483301

On 30 mar, 15:48, "Ricco"
Quand je faisais de l'E 6 avec l'ATL 3, je ne faisais pas le stab
dans la machine, mousse partout, une horreur, sans compter comme je
disais plus haut les pb de pollution

--
Ricco
d.francoise32[NO-SPAM]@aliceadsl.fr

et...pas trop de bêtises !


C'est le genre de truc que tu ne fais qu'une fois ... :-)


un simple petit flacon de mouillant dans un grand bassin, repasse le
lendemain, tu vas voir la mousse..



--
Ricco
d.francoise32[NO-SPAM]@aliceadsl.fr

et...pas trop de bêtises !


Babar de Saint Cyr
Le #6482991

Je dispose d'un JOBO CPE-2 et de toutes les cuves nécessaires.
J'ai acheté un Kit tétenal colortec E6 pour 1L


Damned! J'ai acheté le même kit la semaine dernière et j'étais en train
de réviser la doc juste avant de lire ce message.
Avec ma Jobo Duolab j'ai un problème de place: Seulement 3 flacons de
600ml en même temps si le tambour est un 1520+1530. Il va falloir
jongler du fait des flacons d'eau eux aussi à 38°C.
Je pensais attaquer ce soir mais la nuit portant conseil... :)
D'autant plus que ce sont des Velvias 120 shootées au Vietnam, ratage
interdit!

Babar

Ricco
Le #6482981


Je dispose d'un JOBO CPE-2 et de toutes les cuves nécessaires.
J'ai acheté un Kit tétenal colortec E6 pour 1L


Damned! J'ai acheté le même kit la semaine dernière et j'étais en
train de réviser la doc juste avant de lire ce message.
Avec ma Jobo Duolab j'ai un problème de place: Seulement 3 flacons de
600ml en même temps si le tambour est un 1520+1530. Il va falloir
jongler du fait des flacons d'eau eux aussi à 38°C.
Je pensais attaquer ce soir mais la nuit portant conseil... :)
D'autant plus que ce sont des Velvias 120 shootées au Vietnam, ratage
interdit!



a ta place je ne ferais pas une chose pareille, ca ne s'improvise pas
--
Ricco
d.francoise32[NO-SPAM]@aliceadsl.fr

et...pas trop de bêtises !


Pierre A
Le #6482971
Merci à tous d'avoir éclairé ma lanterne (incatinique ;) )

Je vais bien réfléchir et me lancer quand tout sera prèt.
En cas de besoin, je sais ou vous trouver :)

Amicalement,
Ricco
Le #6482961

Merci à tous d'avoir éclairé ma lanterne (incatinique ;) )

Je vais bien réfléchir et me lancer quand tout sera prèt.
En cas de besoin, je sais ou vous trouver :)


c'est sage de ta part, il faut quand même s'essayer un peu, on ne sait
jamais quel pb on va rencontrer, il est vraiment recommandé de tester sur un
film ou une moitié, peu importe et comme dit Claudio, en amateur, en bain
perdu c'est vivement , mais alors tres vivement recommandé, ne va pas
chercher des pb reservés aux professionnels, ils s'en seraient bien passés,
crois moi !


--
Ricco
d.francoise32[NO-SPAM]@aliceadsl.fr

et...pas trop de bêtises !

Pierre A
Le #6482951

Merci à tous d'avoir éclairé ma lanterne (incatinique ;) )

Je vais bien réfléchir et me lancer quand tout sera prèt.
En cas de besoin, je sais ou vous trouver :)


c'est sage de ta part, il faut quand même s'essayer un peu, on ne sait
jamais quel pb on va rencontrer, il est vraiment recommandé de tester sur un
film ou une moitié, peu importe et comme dit Claudio, en amateur, en bain
perdu c'est vivement , mais alors tres vivement recommandé, ne va pas
chercher des pb reservés aux professionnels, ils s'en seraient bien passés,
crois moi !




Je comptais faire du bain perdu de toutes façons. Je pense me lancer
dans la semaine pour un essai sur une pelloche "sacrifiée"


Publicité
Poster une réponse
Anonyme