Différence entre deux dates de jours ouvrés

Le
criss
Bonjour,

Je n'arrive pas à trouver la formule qui me permettrait de faire la
différence entre deux dates sachant que je souhaite dans le résultat ne soit
indiqué que le nombre de jours ouvrés.

Merci pour votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #19518361
Bonjour,

Sans macro complémentaire(Dates en A1 et A2):

=SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A1&":"&A2));2)<6)*(NB.SI
(fériés;LIGNE(INDIRECT(A1&":"&A2)))=0))

JB
http://boisgontierjacques.free.fr

On 8 juin, 15:31, criss
Bonjour,

Je n'arrive pas à trouver la formule qui me permettrait de faire la
différence entre deux dates sachant que je souhaite dans le résultat ne soit
indiqué que le nombre de jours ouvrés.

Merci pour votre aide


Publicité
Poster une réponse
Anonyme