Disfonctionnement de IE7 pour affichage des fichiers .htm et .html

Le
webweb
Bonsoir,
Pour visualiser un fichier.HTML, il me suffit de cliquer dessus.
Deux cas de figure peuvent se présenter :
1- IE est déjà lancé lorsque je clique, et la tout se passe bien.
2- IE n'est pas encore lancé lorsque je clique, et la problème, IE7 se lance
et ouvre ma page d'accueil et non le fichier souhaité.
Je dois donc re-cliquer sur le fichier pour le visualiser.
Je précise que ce mode de fonctionnement est apparu récemment, auparavant ça
fonctionnait normallement. ma version IE 7.0.5730.13 chiffrement 128 bits
Merci d'avance pour vos réponses
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #18008801
webweb wrote:
Bonsoir,
Pour visualiser un fichier.HTML, il me suffit de cliquer dessus.
Deux cas de figure peuvent se présenter :
1- IE est déjà lancé lorsque je clique, et la tout se passe bien.
2- IE n'est pas encore lancé lorsque je clique, et la problème, IE7
se lance et ouvre ma page d'accueil et non le fichier souhaité.
Je dois donc re-cliquer sur le fichier pour le visualiser.
Je précise que ce mode de fonctionnement est apparu récemment,
auparavant ça fonctionnait normallement. ma version IE 7.0.5730.13
chiffrement 128 bits Merci d'avance pour vos réponses...



Vérifie les associations de .html :
Panneau de configuration / Options des dossiers / Affichage
Clic sur HTML puis Avancé
Choisis Open, puis Modifier
Vérifie si tu as cela :
http://cjoint.com/?lEwPoLVsNW
Eventuellement corrige en conséquence
Et dis nous
Herser
webweb
Le #18011131
Bonjour,
Merci pour la rapidité de ta réponse et surtout son efficacité.
Il me manquait le %1 à la fin de
"C:Program FilesInternet ExplorerIEXPLORE.EXE" %1
Cela doit correspondre à un paramètre passé à l'application ?
Est-il possible que l'installation d'un module complémentaire efface cet
argument ?


"Herser" a écrit :

webweb wrote:
> Bonsoir,
> Pour visualiser un fichier.HTML, il me suffit de cliquer dessus.
> Deux cas de figure peuvent se présenter :
> 1- IE est déjà lancé lorsque je clique, et la tout se passe bien.
> 2- IE n'est pas encore lancé lorsque je clique, et la problème, IE7
> se lance et ouvre ma page d'accueil et non le fichier souhaité.
> Je dois donc re-cliquer sur le fichier pour le visualiser.
> Je précise que ce mode de fonctionnement est apparu récemment,
> auparavant ça fonctionnait normallement. ma version IE 7.0.5730.13
> chiffrement 128 bits Merci d'avance pour vos réponses...

Vérifie les associations de .html :
Panneau de configuration / Options des dossiers / Affichage
Clic sur HTML puis Avancé
Choisis Open, puis Modifier
Vérifie si tu as cela :
http://cjoint.com/?lEwPoLVsNW
Eventuellement corrige en conséquence
Et dis nous
Herser




Publicité
Poster une réponse
Anonyme