Disparition des imprimantes...!

Le
Thierry
Bonjour,
je dispose d'un petit réseau de 9 postes et 1 serveur.
Toutes les imprimantes (8) sont installées sur les serveur et partagées.
Aujourd'hui, tout fonctionnait bien j'usqu'en fin de matinée puis vers midi
je lance une impression et là, toutes les imprimantes ont disparu du
serveur,
il ne me reste plus que "Ajouter une imprimante".
J'ai redémaré le serveur, mais toujours aucune imprimante.

Quel peut être la source de mon problème ?
Y à t'il une solution pour tout rétablir sans avoir à les re-installer une à
une ?

Merci.

Thierry.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
hugguy
Le #1983661
Bonjour

Premier reflexe, un tour dans les journeaux de l'observateur d'évènement.
Êtes-vous en domaine ?

Bon courage

Hugguy
"Thierry" news:OTtf8v%
Bonjour,
je dispose d'un petit réseau de 9 postes et 1 serveur.
Toutes les imprimantes (8) sont installées sur les serveur et partagées.
Aujourd'hui, tout fonctionnait bien j'usqu'en fin de matinée puis vers
midi
je lance une impression et là, toutes les imprimantes ont disparu du
serveur,
il ne me reste plus que "Ajouter une imprimante".
J'ai redémaré le serveur, mais toujours aucune imprimante.

Quel peut être la source de mon problème ?
Y à t'il une solution pour tout rétablir sans avoir à les re-installer une
à
une ?

Merci.

Thierry.




Thierry
Le #1988231
Oui, je suis en domaine.


"hugguy"
Bonjour

Premier reflexe, un tour dans les journeaux de l'observateur d'évènement.
Êtes-vous en domaine ?

Bon courage

Hugguy
"Thierry" news:OTtf8v%
Bonjour,
je dispose d'un petit réseau de 9 postes et 1 serveur.
Toutes les imprimantes (8) sont installées sur les serveur et partagées.
Aujourd'hui, tout fonctionnait bien j'usqu'en fin de matinée puis vers
midi
je lance une impression et là, toutes les imprimantes ont disparu du
serveur,
il ne me reste plus que "Ajouter une imprimante".
J'ai redémaré le serveur, mais toujours aucune imprimante.

Quel peut être la source de mon problème ?
Y à t'il une solution pour tout rétablir sans avoir à les re-installer
une


à
une ?

Merci.

Thierry.







Thierry
Le #1988221
Lorsque je clic sur "Ajout d'imprimante" sur le serveur, j'obtiens le
message suivant:

Ressources insuffisantes.
Impossible de continuer l'opération d'impression en raison du manque de
ressources.
Le sous système d'impression n'est pas disponible.

Sur les autres postes du domaine, les imprimantes sont toujours listées mais
dans l'état: Impossible de se connecter.
Clic droit sur une imprimante, puis Propiété me donne:
Imossible d'afficher les propriétés de l'imprimante.
Le sous-système d'impression n'est pas disponible.

J'espère que quelqu'un pourra me donner une solution...

Merci d'avance,
Thierry.


"hugguy"
Bonjour

Premier reflexe, un tour dans les journeaux de l'observateur d'évènement.
Êtes-vous en domaine ?

Bon courage

Hugguy
"Thierry" news:OTtf8v%
Bonjour,
je dispose d'un petit réseau de 9 postes et 1 serveur.
Toutes les imprimantes (8) sont installées sur les serveur et partagées.
Aujourd'hui, tout fonctionnait bien j'usqu'en fin de matinée puis vers
midi
je lance une impression et là, toutes les imprimantes ont disparu du
serveur,
il ne me reste plus que "Ajouter une imprimante".
J'ai redémaré le serveur, mais toujours aucune imprimante.

Quel peut être la source de mon problème ?
Y à t'il une solution pour tout rétablir sans avoir à les re-installer
une


à
une ?

Merci.

Thierry.







Eric Giffard
Le #1988211
"Thierry" OTtf8v%
Bonjour,
je dispose d'un petit réseau de 9 postes et 1 serveur.
Toutes les imprimantes (8) sont installées sur les serveur et partagées.
Aujourd'hui, tout fonctionnait bien j'usqu'en fin de matinée puis vers
midi
je lance une impression et là, toutes les imprimantes ont disparu du
serveur,
il ne me reste plus que "Ajouter une imprimante".
J'ai redémaré le serveur, mais toujours aucune imprimante.

Quel peut être la source de mon problème ?
Y à t'il une solution pour tout rétablir sans avoir à les re-installer une
à
une ?

Merci.

Thierry.


Bonjour
As tu essayé de redémarrer le service Spouleur.
Sinon, j'ai trouvé ça à http://www.hotline-pc.org/imprimante.htm

- "Ressources Insuffisantes : Impossible de continuer l'opération en raison
du manque de ressources. Le sous-système d'impression n'est pas disponible"
:
1) Cliquez sur Démarrer/Exécuter puis saisissez : services.msc
2) Accédez aux propriétés de ce service : Spouleur d'impression.
3) Cliquez sur le bouton Arrêter puis sur le bouton Démarrer.
Sinon :
1) Redémarrez en mode sans échec.
2) Vérifiez que le service Spouleur d'impression ne soit pas démarré.
3) Dans l'Explorateur Windows supprimez l'ensemble des fichiers présents
dans Windowssystem32spoolprinters.
4) Redémarrez puis réactivez le service Spouleur d'impression.

et ça http://support.microsoft.com/kb/312052/fr

J'ai vu aussi que le service spooler pouvait être bloqué par certains
antivirus.

A bientôt

Eric Giffard
MCSE Windows 2003
MCT Windows 2000/2003/XP/Vista

Thierry
Le #1989911
Merci Eric,

J'ai arrêté puis redémarré le service Spouleur et tout est rentré dans
l'ordre.
Encore merci pour ton aide.

Cordialement,
Thierry ROUBY.

"Eric Giffard" news:

"Thierry" OTtf8v%
Bonjour,
je dispose d'un petit réseau de 9 postes et 1 serveur.
Toutes les imprimantes (8) sont installées sur les serveur et partagées.
Aujourd'hui, tout fonctionnait bien j'usqu'en fin de matinée puis vers
midi
je lance une impression et là, toutes les imprimantes ont disparu du
serveur,
il ne me reste plus que "Ajouter une imprimante".
J'ai redémaré le serveur, mais toujours aucune imprimante.

Quel peut être la source de mon problème ?
Y à t'il une solution pour tout rétablir sans avoir à les re-installer
une


à
une ?

Merci.

Thierry.


Bonjour
As tu essayé de redémarrer le service Spouleur.
Sinon, j'ai trouvé ça à http://www.hotline-pc.org/imprimante.htm

- "Ressources Insuffisantes : Impossible de continuer l'opération en
raison

du manque de ressources. Le sous-système d'impression n'est pas
disponible"

:
1) Cliquez sur Démarrer/Exécuter puis saisissez : services.msc
2) Accédez aux propriétés de ce service : Spouleur d'impression.
3) Cliquez sur le bouton Arrêter puis sur le bouton Démarrer.
Sinon :
1) Redémarrez en mode sans échec.
2) Vérifiez que le service Spouleur d'impression ne soit pas démarré.
3) Dans l'Explorateur Windows supprimez l'ensemble des fichiers présents
dans Windowssystem32spoolprinters.
4) Redémarrez puis réactivez le service Spouleur d'impression.

et ça http://support.microsoft.com/kb/312052/fr

J'ai vu aussi que le service spooler pouvait être bloqué par certains
antivirus.

A bientôt

Eric Giffard
MCSE Windows 2003
MCT Windows 2000/2003/XP/Vista





Publicité
Poster une réponse
Anonyme