Display driver has stopped responding and has recovered...

Le
Laszlo Lebrun
Bonsoir,

je lis des tonnes de messages a propos de ce fameux message qui pourrit
la vie de bien des utilisateurs

"Display driver has stopped responding and has recovered"
L'ecran devient noir, et revient au bout de cinq minutes.

Il y a plusieurs tentatives de solution sur la Toile, aucune ne semble
marcher a 100%;

- C'est pas un problème de surchauffe de la carte graphique, ca se
produit aussi a froid mon processeur graphique tourne a 70°c en moyenne.
Je peux ainsi recalculer une video HD de 30 minutes (avec Sony Vegas)
qui utilise la carte graphique à mort et monter a 85°c sans problème.
- Ca se produit surtout chez-moi très souvent juste après l'envoi d'un mail
- Micromou recommande de modifier la registry: ca n'a pas changé grand'
chose.
- J'ai essayé un thème sans Aero, même problème (peut être un chouilla
moins souvent?

Quelqu'un aurait-t-il la solution (autre que de passer a Linux ou
revenir a XP?)

Merci.
Laszlo


--
One computer and three operating systems, not the other way round.
One wife and many hotels, not the other way round ! ;-)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laszlo Lebrun
Le #24833252
On 02.10.2012 21:25, Delta Ophiuchus wrote:
- Nom de ta carte ? Fabricant, référence ?
- Version du pilote ?



N Vidia GeForce 8400M G
Driver 306.23
CUDA 8.17.13.0623
Display 6.14.13.0623 (1600*1050)

le tout dans un portable Fujitsu DualCore 2,5Mhz. avec 2x2 GB Hynix
d'origine.


--
One computer and three operating systems, not the other way round.
One wife and many hotels, not the other way round ! ;-)
Laszlo Lebrun
Le #24833242
On 02.10.2012 21:25, Delta Ophiuchus wrote:

Quelqu'un aurait-t-il la solution (autre que de passer a Linux ou
revenir a XP?)



- Nom de ta carte ? Fabricant, référence ?
- Version du pilote ?

J'ai quelques solutions à te proposer, mais sans ces informations ...





J'ai un ouindoze en Anglais, c'est pour celà qu'il m'enquiquine en Anglais.

Bon, après avoir vu ta signature, je reformule ma question:

Quelqu'un aurait-t-il la solution? (autre que de passer à Linux ou
revenir à XP)
avé les accents cette-fois ci ;-)
Laszlo

--
One computer and three operating systems, not the other way round.
One wife and many hotels, not the other way round ! ;-)
Delta Ophiuchus
Le #24832892
*Bonjour Laszlo Lebrun*, qui a écrit le 02/10/2012 19:15 :

Bonsoir,

je lis des tonnes de messages a propos de ce fameux message qui pourrit
la vie de bien des utilisateurs...

"Display driver has stopped responding and has recovered..."



Le message peut aussi s'afficher en français ... : le pilote d'affichage
ne répondait plus et a été récupéré


L'ecran devient noir, et revient au bout de cinq minutes.



Pas toujours.


Il y a plusieurs tentatives de solution sur la Toile, aucune ne semble
marcher a 100%;



Oui.


- C'est pas un problème de surchauffe de la carte graphique, ca se
produit aussi a froid mon processeur graphique tourne a 70°c en moyenne.



Oui. La température n'a rien à voir.


Je peux ainsi recalculer une video HD de 30 minutes (avec Sony Vegas)
qui utilise la carte graphique à mort et monter a 85°c sans problème.



Oui, ça n'a rien à voir.


- Ca se produit surtout chez-moi très souvent juste après l'envoi d'un
mail



Je n'ai jamais constasté ce déclencheur là.


- Micromou recommande de modifier la registry: ca n'a pas changé grand'
chose.
- J'ai essayé un thème sans Aero, même problème (peut être un chouilla
moins souvent?...



Non.


Quelqu'un aurait-t-il la solution (autre que de passer a Linux ou
revenir a XP?)



- Nom de ta carte ? Fabricant, référence ?
- Version du pilote ?

J'ai quelques solutions à te proposer, mais sans ces informations ...


--
http://www.synec-doc.be/doc/accents2.htm

http://www.youtube.com/watch?v=CSKVwpLXtm8
Ascadix
Le #24832932
Laszlo Lebrun avait énoncé :
Bonsoir,

je lis des tonnes de messages a propos de ce fameux message qui pourrit la
vie de bien des utilisateurs...

"Display driver has stopped responding and has recovered..."
L'ecran devient noir, et revient au bout de cinq minutes.

Il y a plusieurs tentatives de solution sur la Toile, aucune ne semble
marcher a 100%;



non, mais il y a quand même des dominantes ..

- C'est pas un problème de surchauffe de la carte graphique, ca se produit
aussi a froid mon processeur graphique tourne a 70°c en moyenne.



T'as qu'une sonde, souvent sur le GPU, pas sur les chip de RAM de la
CG, met le doigt dessus pour rire ... ( euh ..gaffe quand même,
utilise un doigt qui te sert pas trop, et prépare un verre d'eau froide
pour le tremper)

Je peux ainsi recalculer une video HD de 30 minutes (avec Sony Vegas) qui
utilise la carte graphique à mort et monter a 85°c sans problème.



Tu tire sur le GPU, mais moins sur la RAM de la CG que si tu utilisait
des textures, de la 3D, etc ...

- Ca se produit surtout chez-moi très souvent juste après l'envoi d'un mail



étrange comme coincidence celle-là.

- Micromou recommande de modifier la registry: ca n'a pas changé grand'
chose.



Comme Windows ne fait que réagir à une couennerie de la CG, c'est pas
trés étonnant

- J'ai essayé un thème sans Aero, même problème (peut être un chouilla moins
souvent?...

Quelqu'un aurait-t-il la solution (autre que de passer a Linux ou revenir a
XP?)



XP peut te faire le même coup. ou un BSOD

Linux est une bonne solution, comme il est pas foutu d'utiliser
pleinement les CG, y a moins de risque qu'il plante en utilisant une
fonction qui bug sur un matos ..puisqu'il utilise pas toutes les
capacité du matos.


Merci.
Laszlo




à la louche, les causes majeure tel que je les ai rencontrées:

- nVidia en CG et en pilote (cause majeure de loin)
--> passe à ATI

- nVidia / Via en chipset
--> si AGP, vérifie que t'as bien un pilote GART à jours en plus du
pilote vidéo
--> prend du chip Intel

- carte vidéo AGP mal enfiché / mal taillé qui tient pas bien
--> vérifie que al carte est bien enfichée
--> vérifie que les connecteurs sont propres
--> vérifie que le clip de rétention est bien mis (si y en as un)

- ventilation insuffisante/défaillante coté CG
--> un coup de souflette
--> améliore la ventilation du PC
--> si les chip RAM vidéo sont pas refroidi et sont brulant, faut
aranger ça

- CM bas de gamme avec chip/bios mal brélé et gestion foireuse du PnP
et de l'IRQ sharing
--> sort la doc et bouge les cartes pour éviter IRQ sharing
--> met à jours le BIOS

- conflit +/- franc avec un autre composant (j'ai vu des pbs avec
certains chip audio intégrés et des cartes son genre SB Live)
--> désactive la carte son qqjours pour voir si c'est lié.

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Ascadix
Le #24832922
Ascadix a utilisé son clavier pour écrire :
Laszlo Lebrun avait énoncé :
Bonsoir,

je lis des tonnes de messages a propos de ce fameux message qui pourrit la
vie de bien des utilisateurs...

"Display driver has stopped responding and has recovered..."
L'ecran devient noir, et revient au bout de cinq minutes.

Il y a plusieurs tentatives de solution sur la Toile, aucune ne semble
marcher a 100%;



non, mais il y a quand même des dominantes ..

- C'est pas un problème de surchauffe de la carte graphique, ca se produit
aussi a froid mon processeur graphique tourne a 70°c en moyenne.



T'as qu'une sonde, souvent sur le GPU, pas sur les chip de RAM de la CG, met
le doigt dessus pour rire ... ( euh ..gaffe quand même, utilise un doigt qui
te sert pas trop, et prépare un verre d'eau froide pour le tremper)

Je peux ainsi recalculer une video HD de 30 minutes (avec Sony Vegas) qui
utilise la carte graphique à mort et monter a 85°c sans problème.



Tu tire sur le GPU, mais moins sur la RAM de la CG que si tu utilisait des
textures, de la 3D, etc ...

- Ca se produit surtout chez-moi très souvent juste après l'envoi d'un
mail



étrange comme coincidence celle-là.

- Micromou recommande de modifier la registry: ca n'a pas changé grand'
chose.



Comme Windows ne fait que réagir à une couennerie de la CG, c'est pas trés
étonnant

- J'ai essayé un thème sans Aero, même problème (peut être un chouilla
moins souvent?...



Quelqu'un aurait-t-il la solution (autre que de passer a Linux ou revenir a
XP?)



XP peut te faire le même coup. ou un BSOD

Linux est une bonne solution, comme il est pas foutu d'utiliser pleinement
les CG, y a moins de risque qu'il plante en utilisant une fonction qui bug
sur un matos ..puisqu'il utilise pas toutes les capacité du matos.


Merci.
Laszlo




à la louche, les causes majeure tel que je les ai rencontrées:

- nVidia en CG et en pilote (cause majeure de loin)
--> passe à ATI

- nVidia / Via en chipset
--> si AGP, vérifie que t'as bien un pilote GART à jours en plus du pilote
vidéo
--> prend du chip Intel

- carte vidéo AGP mal enfiché / mal taillé qui tient pas bien
--> vérifie que al carte est bien enfichée
--> vérifie que les connecteurs sont propres
--> vérifie que le clip de rétention est bien mis (si y en as un)

- ventilation insuffisante/défaillante coté CG
--> un coup de souflette
--> améliore la ventilation du PC
--> si les chip RAM vidéo sont pas refroidi et sont brulant, faut aranger ça

- CM bas de gamme avec chip/bios mal brélé et gestion foireuse du PnP et de
l'IRQ sharing
--> sort la doc et bouge les cartes pour éviter IRQ sharing
--> met à jours le BIOS

- conflit +/- franc avec un autre composant (j'ai vu des pbs avec certains
chip audio intégrés et des cartes son genre SB Live)
--> désactive la carte son qqjours pour voir si c'est lié.



Pfff ..mal parti ce post ...


- Pb alim
--> changer alim, prévoir assez puissant

- PB gestion énergie/ACPI pas top sur la CM et/ou la CG
--> désactiver qq temps toutes les options d'éco d'énergie pour
vérifier
--> là aussi, Linux est une bone solution, comme il gére quasiment pas
l'éco d'énergie :-) (bon, évidement sur un portable, ça pose un pb de
batterie)

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Delta Ophiuchus
Le #24833412
*Bonjour Laszlo Lebrun*, qui a écrit le 02/10/2012 20:18 :

On 02.10.2012 21:25, Delta Ophiuchus wrote:
- Nom de ta carte ? Fabricant, référence ?
- Version du pilote ?



N Vidia GeForce 8400M G
Driver 306.23
CUDA 8.17.13.0623
Display 6.14.13.0623 (1600*1050)

le tout dans un portable Fujitsu DualCore 2,5Mhz. avec 2x2 GB Hynix
d'origine.



Tu as le dernier driver. Ce n'est pas une bonne idée. Le dernier n'est
pas forcément le meilleur pour ta machine, qui est déjà ancienne.
Je te suggère de d'abord downgrader le pilote, jusqu'à trouver celui qui
te causera le moins de problème par rapport à l'utilisation que tu fais
de ton portable. Évidemment, ça risque de te prendre du temps. Je te
conseille de faire un point de restauration avant de te lancer.


--
http://www.synec-doc.be/doc/accents2.htm

http://www.youtube.com/watch?v=CSKVwpLXtm8
Laszlo Lebrun
Le #24836552
On 02.10.2012 22:51, Delta Ophiuchus wrote:
*Bonjour Laszlo Lebrun*, qui a écrit le 02/10/2012 20:18 :

On 02.10.2012 21:25, Delta Ophiuchus wrote:
- Nom de ta carte ? Fabricant, référence ?
- Version du pilote ?



N Vidia GeForce 8400M G
Driver 306.23
CUDA 8.17.13.0623
Display 6.14.13.0623 (1600*1050)

le tout dans un portable Fujitsu DualCore 2,5Mhz. avec 2x2 GB Hynix
d'origine.



Tu as le dernier driver. Ce n'est pas une bonne idée. Le dernier n'est
pas forcément le meilleur pour ta machine, qui est déjà ancienne.
Je te suggère de d'abord downgrader le pilote, jusqu'à trouver celui qui
te causera le moins de problème par rapport à l'utilisation que tu fais
de ton portable. Évidemment, ça risque de te prendre du temps. Je te
conseille de faire un point de restauration avant de te lancer.




Merci, je vais essayer.

--
One computer and three operating systems, not the other way round.
One wife and many hotels, not the other way round ! ;-)
Publicité
Poster une réponse
Anonyme