disque 3To

Le
Philippe
Bonjour,

Quelques anomalies après l'installation d'un disque de données 3To (en
fait 2,79To).

Le boot se fait sur un SSD, le bios est «legacy».
Le disque est partitionné sous linux avec parted de la façon suivante:
#1 100Go ntfs
#2 1To ntfs
#3 1,69To ntfs

Chaque partition est formatée en ntfs, avec une table GPT pour le disque.

Windows voit sans problème la partition #3 mais ne montre pas les deux
autres. Pour arriver a ce résultat, j'ai du installer sans les drivers de
la carte mère.
Dans le gestionnaire de disques, les trois partitions sont vues mais les
#1 et #2 n'ont que l'option supprimer d'accessible.

Si j'utilise Partition Master, il est possible de visualiser les trois
partitions ainsi que leur contenu. J'ai même eu la possibilité d'inscrire
un label sur chaque partition.
http://www.easeus.com/partition-manager/epm-free.html

Tout se passe normalement avec linux, ce n'est donc pas un problème de
matériel ni de bios.


Maintenant la question:
Comment faire pour que windows 7 voit les deux premières partitions du
disque?

Comme les données ne sont que des copies de test, je peux éventuellement
refaire ces partitions mais je crains que la solution soit ailleurs.

Merci d'avance
--
https://www.youtube.com/watch?v=JhideeG12zw
Philippe Vessaire Ò¿Ó¬
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Delta O
Le #25771872
*Bonjour/Bonsoir/Bonne nuit Philippe*, qui a écrit le 09/11/2013 12:47 :


Windows voit sans problème la partition #3 mais ne montre pas les deux
autres. Pour arriver a ce résultat, j'ai du installer sans les drivers de
la carte mère.
Dans le gestionnaire de disques, les trois partitions sont vues mais les
#1 et #2 n'ont que l'option supprimer d'accessible.



Tu supprimes les deux partitions dans le gestionnaire de disques Windows
puis tu "Active" et tu attribues une lettre. Tu vas perdre les fichiers
qui sont dessus.

--
http://www.synec-doc.be/doc/accents2.htm

Le premier anti-virus/anti-spyware/anti-malware, ce n'est pas un
programme, c'est toi :
http://www.certa.ssi.gouv.fr/
Ascadix
Le #25772332
Philippe a émis l'idée suivante :
Bonjour,

Quelques anomalies après l'installation d'un disque de données 3To (en
fait 2,79To).

Le boot se fait sur un SSD, le bios est «legacy».
Le disque est partitionné sous linux avec parted de la façon suivante:
#1 100Go ntfs
#2 1To ntfs
#3 1,69To ntfs

Chaque partition est formatée en ntfs, avec une table GPT pour le disque.

Windows voit sans problème la partition #3 mais ne montre pas les deux
autres. Pour arriver a ce résultat, j'ai du installer sans les drivers de
la carte mère.
Dans le gestionnaire de disques, les trois partitions sont vues mais les
#1 et #2 n'ont que l'option supprimer d'accessible.

Si j'utilise Partition Master, il est possible de visualiser les trois
partitions ainsi que leur contenu. J'ai même eu la possibilité d'inscrire
un label sur chaque partition.
http://www.easeus.com/partition-manager/epm-free.html

Tout se passe normalement avec linux, ce n'est donc pas un problème de
matériel ni de bios.


Maintenant la question:
Comment faire pour que windows 7 voit les deux premières partitions du
disque?

Comme les données ne sont que des copies de test, je peux éventuellement
refaire ces partitions mais je crains que la solution soit ailleurs.

Merci d'avance



ça ne serais pas la premiere fois qu'un partitionneur Linux créé des
partitions/partionnement qui pose pb à Windows et/ou à d'autre OS ou
partitionneur.

Perso, là j'effacerais complétement la table GUID et je
repartitionnerais en GPT avec un autre outils.

Pkoi pas le "Partition Master dont tu parle, mais plus simple et à
l'efficacité prouvée, le gestionnaire de disque Windows.


NB: J'ai bien marqué "effacer la table GUID" et pas seulement
"supprimer les partitions.

Sous Windows ça peut ce faire en CLI avec diskpart et l'option CLEAN
(ne pas se tromper de disque, sinon ...)

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Philippe
Le #25773352
Le Sat, 09 Nov 2013 13:04:22 +0100, Delta O a écrit :

Tu supprimes les deux partitions dans le gestionnaire de disques Windows
puis tu "Active" et tu attribues une lettre. Tu vas perdre les fichiers
qui sont dessus.



Ça marche, mais j'aurai aimé une solution plus élégante...

Ce qui me surprends le plus, c'est que les derniers drivers de gigabyte
ne donnent rien de bien.


A+
--
https://www.youtube.com/watch?v=JhideeG12zw
Philippe Vessaire Ò¿Ó¬
Philippe
Le #25773342
Le Sat, 09 Nov 2013 15:32:52 +0100, Ascadix a écrit :


NB: J'ai bien marqué "effacer la table GUID" et pas seulement "supprimer
les partitions.


Ça n'a pas été nécessaire




--
https://www.youtube.com/watch?v=JhideeG12zw
Philippe Vessaire Ò¿Ó¬
Delta O
Le #25773622
*Bonjour/Bonsoir/Bonne nuit Philippe*, qui a écrit le 09/11/2013 19:27 :

Le Sat, 09 Nov 2013 13:04:22 +0100, Delta O a écrit :

Tu supprimes les deux partitions dans le gestionnaire de disques Windows
puis tu "Active" et tu attribues une lettre. Tu vas perdre les fichiers
qui sont dessus.



Ça marche,



Merci du retour

mais j'aurai aimé une solution plus élégante...



Je ne connais rien d'élégant avec Microsoft :-)


Ce qui me surprends le plus, c'est que les derniers drivers de gigabyte
ne donnent rien de bien.



Je vais les éviter, merci.



A+





--
http://www.synec-doc.be/doc/accents2.htm

Le premier anti-virus/anti-spyware/anti-malware, ce n'est pas un
programme, c'est toi :
http://www.certa.ssi.gouv.fr/
Ascadix
Le #25774512
Il se trouve que Philippe a formulé :
Le Sat, 09 Nov 2013 13:04:22 +0100, Delta O a écrit :

Tu supprimes les deux partitions dans le gestionnaire de disques Windows
puis tu "Active" et tu attribues une lettre. Tu vas perdre les fichiers
qui sont dessus.



Ça marche, mais j'aurai aimé une solution plus élégante...



Une solution élégante, c'est d'utiliser dès le départ un partitionneur
qui fait correctement le boulot, si ça ce n'est pas fait, tu passe en
mode "dépanage/réparation" et ça deviens plus sur de faire élégant *et*
efficace.

Ce qui me surprends le plus, c'est que les derniers drivers de gigabyte
ne donnent rien de bien.



Vu ton pb, malgrés le peu d'infos, je doute que les pilotes (lesquels ?
CM ? SATA/AHCI ? autres ?) soient en cause là.

A+



Tes messages sont un peu décousus, donc c'est pas évident de te
répondre sur tout sans trop de risques de mélanges...

A+

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Philippe
Le #25774842
Le Sun, 10 Nov 2013 00:29:19 +0100, Ascadix a écrit :


Tu supprimes les deux partitions dans le gestionnaire de disques
Windows puis tu "Active" et tu attribues une lettre. Tu vas perdre les
fichiers qui sont dessus.



Ça marche, mais j'aurai aimé une solution plus élégante...



Une solution élégante, c'est d'utiliser dès le départ un partitionneur
qui fait correctement le boulot, si ça ce n'est pas fait, tu passe en
mode "dépanage/réparation" et ça deviens plus sur de faire élégant *et*
efficace.


Jusqu'à ce jour, et depuis 1994, je n'ai jamais partitionné avec les
outils microsoft et ça s'est bien passé. J'ai toujours eu des boot
manager, pas toujours le même, tout a bien fonctionné en SCSI, en PATA ou
en SATA.
Là, avec l'abandon du MBR, il y a des choses a découvrir et donc a
partager. Il y a aussi l'apparition des bios UEFI. Le seul que j'ai eu en
main aujourd'hui a été configuré en «legacy» a chaque fois que l'option a
été présentée.
Ce n'est pas "dépanage/réparation" mais essais successifs jusqu'à
réussite. A coté de ça, les partitions Linux ont toujours bien
fonctionné, ce qui as permis de lever le doute sur la capacité du
matériel a gérer les disques de plus de 2.2Go.

Ce qui me surprends le plus, c'est que les derniers drivers de gigabyte
ne donnent rien de bien.



Vu ton pb, malgrés le peu d'infos, je doute que les pilotes (lesquels ?
CM ? SATA/AHCI ? autres ?) soient en cause là.



Comme il s'agit de disque, ce sont bien sur les drivers de la carte son...

C'est bien le driver de la CM (Gigabyte, chipset nVidia 740, AMD Phenom)
qui est le fautif puisque la réinstalation de W7 sans ces drivers a réglé
le problème


Tes messages sont un peu décousus, donc c'est pas évident de te répondre
sur tout sans trop de risques de mélanges...


Et tu as recousus tout ça pour me donner le point qui m'a permis
d'avancer...

Il se trouve que je recherchai une astuce qui n'existe pas, j'ai alors
utilisé l'indication d'un contributeur qui sais coudre et ça marche.
Étonnant, non?


--
https://www.youtube.com/watch?v=JhideeG12zw
Philippe Vessaire Ò¿Ó¬
Philippe
Le #25774832
Le Sat, 09 Nov 2013 20:30:18 +0100, Delta O a écrit :

Ça marche,



Merci du retour



j'ai utilisé l'outil que j'ai mis en lien, il est similaire a Gparted
dans sa manière de faire, avec donc le temps de la réflexion:
Tu détermines ce que tu veux pour, a la fin, lancer l'ensemble des
actions. Ça permet de mieux contrôler le résultat final.

http://www.easeus.com/partition-manager/epm-free.html


--
https://www.youtube.com/watch?v=JhideeG12zw
Philippe Vessaire Ò¿Ó¬
Publicité
Poster une réponse
Anonyme