Disque dur externe contenant des données mais à l'exploration j n vois rien

Le
nelo
Bonjour,
Bonjour une fois de plus à tous j'ai un problème avec mon disque dur externe de marque IIFREECOM qui fait 500 Mo et dont quand j'ouvre je ne trouve plus mes données qu'il y'avais à l'intérieur c'est comme un dossier vide et pourtant j'ai 300 Mo de donnée à l'intérieur.
Sil vous plais celui qui a une solution par rapport bien vouloir me repondre merçi d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
eric-charbonnier
Le #19516061
nelo a écrit le 08/06/2009 à 14h24 :
Bonjour,
Bonjour une fois de plus à tous j'ai un problème avec mon disque
dur externe de marque IIFREECOM qui fait 500 Mo et dont quand j'ouvre je ne
trouve plus mes données qu'il y'avais à l'intérieur c'est
comme un dossier vide et pourtant j'ai 300 Mo de donnée à
l'intérieur.
Sil vous plais celui qui a une solution par rapport bien vouloir me repondre
merçi d'avance


Ouff voilà une question qui sent le stress...

Première question, est la même chose sur plusieurs PC? J'ai eu le cas avec un Iomega 320Go qui a arreté de fonctionné sur mon PCà la maison mais fonctionnais parfaitement sur celui de mon bureau, ce qui m'a permis de faire une petite sauvegarde.. Problème résolu avec une réinstal de driver trouvés chez iomega.

As tu fait un test d'écriture sur le disque? Si non fait en un mais avec un tout petit fichier text juste qqs ko, car si tu dois lancer un soft de récuperation, mois le disque sera modifié plus tu récupereras de données. Si l'écriture fonctionne ca enleve déjà pas mal de pistes possible (materiel, driver, etc...).

Ce disque a t'il une alim externe ou uniquement via USB? L'utilise tu comme d'habitude?
nelo
Le #19523691
eric-charbonnier a écrit le 08/06/2009 à 16h22 :
nelo a écrit le 08/06/2009 à 14h24 :
Bonjour,
Bonjour une fois de plus à tous j'ai un problème avec mon disque
dur externe de marque IIFREECOM qui fait 500 Mo et dont quand j'ouvre je ne
trouve plus mes données qu'il y'avais à l'intérieur c'est
comme un dossier vide et pourtant j'ai 300 Mo de donnée à
l'intérieur.
Sil vous plais celui qui a une solution par rapport bien vouloir me repondre
merçi d'avance



Ouff voilà une question qui sent le stress...

Première question, est la même chose sur plusieurs PC? J'ai eu le
cas avec un Iomega 320Go qui a arreté de fonctionné sur mon
PCà la maison mais fonctionnais parfaitement sur celui de mon bureau, ce
qui m'a permis de faire une petite sauvegarde.. Problème résolu
avec une réinstal de driver trouvés chez iomega.

As tu fait un test d'écriture sur le disque? Si non fait en un mais avec
un tout petit fichier text juste qqs ko, car si tu dois lancer un soft de
récuperation, mois le disque sera modifié plus tu
récupereras de données. Si l'écriture fonctionne ca enleve
déjà pas mal de pistes possible (materiel, driver, etc...).

Ce disque a t'il une alim externe ou uniquement via USB? L'utilise tu comme
d'habitude?


Bonjour,
Merçi déjà pour la prémière reponse .
par rapport à ce que vous demandez si si le HDD a une alimentation externe je dis OUI et je l'utilise comme d'habitude
Publicité
Poster une réponse
Anonyme