disque dur externe dans boitier usb

Le
valy
Bonsoir,

Pendaat la déconnection d'un disque dur de mon pc avec la commande "ejecter
du matériel en toute sécurité", j'ai eu un message XP qui m'informait qu'il
y avait eu un problème de lecture dans c:sauvegarde.(pour une fois que
je ne débranchais pas la prise USB directement !!)

Depuis, quand je rebranche le boitier contenant le disque, je vois la lettre
dudit disque dans le poste de travail (F), mais impossible de lire le
disque, et la taillle ne s'affiche pas.
Par les propriétés, j'ai essayé de peupler le disque, dans ce cas, il me
signale que l'état du disque est connecté, type de partition MBR et la bonne
capacité.
Mais impossible d'y accéder.

Le disque ne fait aucun bruit suspect; j'ai essayé sur un autre PC, meme
problème. J'ai changé le disque dans le boitier et tout se passe très bien.

Qu'en pensez-vous ? Problème de MBR ? Comment lancer éventuellement un
fixmbr sans passer par la console de récupération ? Est-ce que je risque de
pourrir un peu plus la situation ?

J'ai tenté GetDataBack, mais il ne trouve aucun fichier. J'ai pensé alors
reformater et lancer un GetDataBack et prierayant déjà réussi à
récupérer des données ainsi mais il y a peut-être une solution moins extrème
?

Je précise que le disque est en NTFS.
merci de vos idées.
cordialement
Valy
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Michel MARTIN
Le #1102251
Le Sun, 27 Jan 2008 21:17:05 +0100, valy a écrit dans

Bonsoir,

Pendaat la déconnection d'un disque dur de mon pc avec la commande "ejecter
du matériel en toute sécurité", j'ai eu un message XP qui m'informait qu'il
y avait eu un problème de lecture dans c:sauvegarde....(pour une fois que
je ne débranchais pas la prise USB directement !!)

Depuis, quand je rebranche le boitier contenant le disque, je vois la lettre
dudit disque dans le poste de travail (F), mais impossible de lire le
disque, et la taillle ne s'affiche pas.
Par les propriétés, j'ai essayé de peupler le disque, dans ce cas, il me
signale que l'état du disque est connecté, type de partition MBR et la bonne
capacité.
Mais impossible d'y accéder.

Le disque ne fait aucun bruit suspect; j'ai essayé sur un autre PC, meme
problème. J'ai changé le disque dans le boitier et tout se passe très bien.

Qu'en pensez-vous ? Problème de MBR ? Comment lancer éventuellement un
fixmbr sans passer par la console de récupération ? Est-ce que je risque de
pourrir un peu plus la situation ?

J'ai tenté GetDataBack, mais il ne trouve aucun fichier. J'ai pensé alors
reformater et lancer un GetDataBack et prier...ayant déjà réussi à
récupérer des données ainsi mais il y a peut-être une solution moins extrème
?

Je précise que le disque est en NTFS.
merci de vos idées.
cordialement
Valy



Bonsoir,
cela m'est arrivé une fois.
J'ai sorti le DD de son boitier, je l'ai installé en slave. Il a été
reconnu facilement, je pouvais en faire ce que je voulais.
Je l'ai redéposé, réinstallé dans le boitier, rebranché l'USB, et
c'était reparti normalement.
La cause? Je n'ai jamais compris. Mais il marchait, et c'était le
principal. A mon avis, une reconnaissance du DD dans la Basee de
registre.
Amicalement, Michel
--
http://martin.michel47.free.fr/

valy
Le #1101967
Merci pour cette sugestion que je vais tenter.
Valy.

"Michel MARTIN" news:ll4txd06jn7s$
Le Sun, 27 Jan 2008 21:17:05 +0100, valy a écrit dans

Bonsoir,

Pendaat la déconnection d'un disque dur de mon pc avec la commande
"ejecter


du matériel en toute sécurité", j'ai eu un message XP qui m'informait
qu'il


y avait eu un problème de lecture dans c:sauvegarde....(pour une fois
que


je ne débranchais pas la prise USB directement !!)

Depuis, quand je rebranche le boitier contenant le disque, je vois la
lettre


dudit disque dans le poste de travail (F), mais impossible de lire le
disque, et la taillle ne s'affiche pas.
Par les propriétés, j'ai essayé de peupler le disque, dans ce cas, il me
signale que l'état du disque est connecté, type de partition MBR et la
bonne


capacité.
Mais impossible d'y accéder.

Le disque ne fait aucun bruit suspect; j'ai essayé sur un autre PC, meme
problème. J'ai changé le disque dans le boitier et tout se passe très
bien.



Qu'en pensez-vous ? Problème de MBR ? Comment lancer éventuellement un
fixmbr sans passer par la console de récupération ? Est-ce que je risque
de


pourrir un peu plus la situation ?

J'ai tenté GetDataBack, mais il ne trouve aucun fichier. J'ai pensé
alors


reformater et lancer un GetDataBack et prier...ayant déjà réussi à
récupérer des données ainsi mais il y a peut-être une solution moins
extrème


?

Je précise que le disque est en NTFS.
merci de vos idées.
cordialement
Valy



Bonsoir,
cela m'est arrivé une fois.
J'ai sorti le DD de son boitier, je l'ai installé en slave. Il a été
reconnu facilement, je pouvais en faire ce que je voulais.
Je l'ai redéposé, réinstallé dans le boitier, rebranché l'USB, et
c'était reparti normalement.
La cause? Je n'ai jamais compris. Mais il marchait, et c'était le
principal. A mon avis, une reconnaissance du DD dans la Basee de
registre.
Amicalement, Michel
--
http://martin.michel47.free.fr/



valy
Le #1098057
Bonjour,

Des nouvelles pour le suivi.

Cela n'a pas marché. :
En slave:
j'ai passé Getdataback NTFS, rien trouvé. Puis Getdataback Fat, il y a
trouvé des fichiers qui existaient avant la transfo en NTFS.
J'ai formaté, mais il me dit que le formatage est impossible et ensuite, il
n'a plus voulu reconnaitre le disque. (au niveau du Bios aussi).

Par contre dans le boitier externe USB, le disque est vu, mais impossible
de récupérer quoique ce soit ni de formater.
j'ai tenté un Testdisk et un Ptedit mais cela n'a pas fait avancer le
shmilbilck!! J'en suis toujours au meme point avec les même symptomes.
(disque en RAW)

Cordialement
Valy

"valy" 479f0daa$0$22331$
Merci pour cette sugestion que je vais tenter.
Valy.

"Michel MARTIN" news:ll4txd06jn7s$
Le Sun, 27 Jan 2008 21:17:05 +0100, valy a écrit dans

Bonsoir,

Pendaat la déconnection d'un disque dur de mon pc avec la commande
"ejecter


du matériel en toute sécurité", j'ai eu un message XP qui m'informait
qu'il


y avait eu un problème de lecture dans c:sauvegarde....(pour une fois
que


je ne débranchais pas la prise USB directement !!)

Depuis, quand je rebranche le boitier contenant le disque, je vois la
lettre


dudit disque dans le poste de travail (F), mais impossible de lire le
disque, et la taillle ne s'affiche pas.
Par les propriétés, j'ai essayé de peupler le disque, dans ce cas, il
me
signale que l'état du disque est connecté, type de partition MBR et la
bonne


capacité.
Mais impossible d'y accéder.

Le disque ne fait aucun bruit suspect; j'ai essayé sur un autre PC,
meme
problème. J'ai changé le disque dans le boitier et tout se passe très
bien.



Qu'en pensez-vous ? Problème de MBR ? Comment lancer éventuellement un
fixmbr sans passer par la console de récupération ? Est-ce que je
risque
de


pourrir un peu plus la situation ?

J'ai tenté GetDataBack, mais il ne trouve aucun fichier. J'ai pensé
alors


reformater et lancer un GetDataBack et prier...ayant déjà réussi à
récupérer des données ainsi mais il y a peut-être une solution moins
extrème


?

Je précise que le disque est en NTFS.
merci de vos idées.
cordialement
Valy



Bonsoir,
cela m'est arrivé une fois.
J'ai sorti le DD de son boitier, je l'ai installé en slave. Il a été
reconnu facilement, je pouvais en faire ce que je voulais.
Je l'ai redéposé, réinstallé dans le boitier, rebranché l'USB, et
c'était reparti normalement.
La cause? Je n'ai jamais compris. Mais il marchait, et c'était le
principal. A mon avis, une reconnaissance du DD dans la Basee de
registre.
Amicalement, Michel
--
http://martin.michel47.free.fr/







Publicité
Poster une réponse
Anonyme