Disque dur SATA récalcitrant (2 fois)

Le
andre_debian
Bonjour à tous,

J'avais acheté chez Gros Bill un DD SSD SATA,
qui n'a jamais marché et a fini par ne plus être reconnu
par le BIOS.
J'avais ce message d'erreur systématiquement au boot :
"ata-01 : failed to resume link"
En le démontant, ce message n'apparaissait plus.
GrosBill me l'a remboursé sans histoire au bout de 3 semaines,
afin que le fabricant "Patrol" vérifie a panne.

J'ai récupéré un DD SATA (non SSD) 500Go d'occasion
que j'ai remonté.
Au boot, j'ai encore ce même message ci-dessus :
"ata-01 : failed to resume link"
avec un petit délai quand même avant le boot Grub.
mais le BIOS semble le reconnaitre.

Ceci pourrait venir de la prise ou du câble SATA :
j'ai interverti et changé les câbles SATA = idem.

Si vous aviez une idée du problème merci d'avance.

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/201302041452.41336.andre_debian@numericable.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J
Le #25200622
Le lundi 04 février 2013 à 14:52 +0100, a
écrit :
Ceci pourrait venir de la prise ou du câble SATA :
j'ai interverti et changé les câbles SATA = idem.

Si vous aviez une idée du problème ... merci d'avance.

André



Il n'y aurait pas un problème de vitesse d'initialisation quelque part ?
Il faudrait essayer en mettant un délai au boot.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
andre_debian
Le #25200872
On Monday 04 February 2013 19:33:53 Jérôme wrote:
Le lundi 04 février 2013 à 14:52 +0100, e.fr a
écrit :
> Ceci pourrait venir de la prise ou du câble SATA :
> j'ai interverti et changé les câbles SATA = idem.
> Si vous aviez une idée du problème ... merci d'avance.

Il n'y aurait pas un problème de vitesse d'initialisation quelque pa rt ?
Il faudrait essayer en mettant un délai au boot.



J'ai cherché et j'ai trouvé cette solution :

en mettant le mode AHCI (au lieu de IDE),
pour les disques durs SATA (réglages BIOS),
et le message semble avoir disparu :
"ata-01 : failed to resume link"

AHCI = Advanced Host Controller Interface
www.pcastuces.com/pratique/materiel/sata_ahci/page1.htm

Il semble aussi que le PC est plus rapide ...

Bonne soirée.

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Paul Dufresne
Le #25200942
"failed to resume link"
Moi je *crois* que ça veut dire: je redémarerais bien rapidement en
prenant l'état sauvegardé pour le mode hybernation, mais je trouv e pas
cet état sauvegardé.
Et qu'en général, ce message devrait avoir peu d'influence sur le
restant du démarrage.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAGQ-=q05hBº
andre_debian
Le #25201172
On Monday 04 February 2013 19:54:07 Paul Dufresne wrote:
"failed to resume link"
Moi je *crois* que ça veut dire: je redémarerais bien rapidemen t en
prenant l'état sauvegardé pour le mode hybernation, mais je tro uve pas
cet état sauvegardé.
Et qu'en général, ce message devrait avoir peu d'influence sur le
restant du démarrage.



Merci beaucoup.
Ce message ne semble concerner que le disque dur mis
récemment.

Le mode AHCI (BIOS) aurait des avantages :
1] Branchement à chaud des DD,
2] transfert plus rapide,
selon des sites ...

Bonne soirée.

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme