Disque dur sous win2000 plsu reconnu

Le
carl87
Bonsoir,

Je fais appel à vos lumière de spécialistes car là je sêche.
Je possède un HD externe de Western Digital. Je l'ai installé une fois
sur mon PC avec win 2000. Nickel !
Je le débranche pour le mettre sur mon portable sous xp : Nickel.
Je veux revenir sur mon Pc sous win2000 : Arghhh il veut plus le
reconnaitre. Je débranche, reboote rebranche je refait la amnip dans
tous les sens sens dessus dessous rien n'y fait.
Je vais voir dans le gestionnaire de perif il me le mets inconnu, je
tente de réinstaller le pilote : l'installation a échoué car un pilote
de fonction n'était pas spécifié pour cette instance informatique

Je suis à bout de ressources

A vot bon coeur msieur dames.

Moi j'y perd mes gammes*
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
William Marie
Le #1214856
"carl87" 479bc783$0$865$
Bonsoir,

Je fais appel à vos lumière de spécialistes car là je sêche....
Je possède un HD externe de Western Digital. Je l'ai installé une fois
sur mon PC avec win 2000. Nickel !
Je le débranche pour le mettre sur mon portable sous xp : Nickel.
Je veux revenir sur mon Pc sous win2000 : Arghhh il veut plus le
reconnaitre. Je débranche, reboote rebranche je refait la amnip dans
tous les sens sens dessus dessous rien n'y fait.
Je vais voir dans le gestionnaire de perif il me le mets inconnu, je
tente de réinstaller le pilote : l'installation a échoué car un
pilote de fonction n'était pas spécifié pour cette instance
informatique...
Je suis à bout de ressources...

A vot bon coeur msieur dames.

Moi j'y perd mes gammes*...


Je n'utilise plus Win 2000 donc je serais infichu d'être précis. C'est quoi
comme HD ? Un MyBook ? Est-il reconnu par le BIOS du PC ? Sur une machine
(carte ASUS P4C800-E Deluxe) il ne faut pas que je l'allume au départ car il
bloque le PC. Si je l'allume dans Win XP tout va très bien. Normalement il
n'y a pas de driver à mettre.

Un gag aussi à ne pas oublier : un faux contact sur la prise USB.
--
=================================== William Marie
Attention antiSpam remplacer trapellun.invalid
par free.fr
Web : http://wmarie.free.fr
http://www.pandemonium.dnsalias.org (site expérimental)
====================================

Droger Jean-Paul
Le #1214855
William Marie a couché sur son écran :
"carl87" 479bc783$0$865$
Bonsoir,

Je fais appel à vos lumière de spécialistes car là je sêche....
Je possède un HD externe de Western Digital. Je l'ai installé une fois
sur mon PC avec win 2000. Nickel !
Je le débranche pour le mettre sur mon portable sous xp : Nickel.
Je veux revenir sur mon Pc sous win2000 : Arghhh il veut plus le
reconnaitre. Je débranche, reboote rebranche je refait la amnip dans
tous les sens sens dessus dessous rien n'y fait.
Je vais voir dans le gestionnaire de perif il me le mets inconnu, je
tente de réinstaller le pilote : l'installation a échoué car un
pilote de fonction n'était pas spécifié pour cette instance
informatique...
Je suis à bout de ressources...

A vot bon coeur msieur dames.

Moi j'y perd mes gammes*...


Je n'utilise plus Win 2000 donc je serais infichu d'être précis. C'est quoi
comme HD ? Un MyBook ? Est-il reconnu par le BIOS du PC ? Sur une machine
(carte ASUS P4C800-E Deluxe) il ne faut pas que je l'allume au départ car il
bloque le PC. Si je l'allume dans Win XP tout va très bien. Normalement il
n'y a pas de driver à mettre.

Un gag aussi à ne pas oublier : un faux contact sur la prise USB.


pour W2k il arrive qu'il faille un driver, mais c'est pas courant (je
suis toujours sous W2k)!

s'il a marché une fois, aurais tu par hasard retiré bruralement ce DD?
W2k est en effet conçu pour que tu lui demande poliment de déconnecter
l'engin (icone avec flèche verte en bas à droite)! Si tu ne la faits
pas, en général écran bleu chez moi et redémarrage sauvage + scandisk
nécéssaire!!

sinon problème de connexion?

Tu le connecte, allumé, et tu démarres la machine! Que dit la
gestionaire un matos? Il reconnait? ou des ??? jaunes!

bonne recherche.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;



docanski
Le #1214854
Alors que les eleveurs et agriculteurs polluent toujours la Bretagne,
Droger Jean-Paul nous narre ce qui suit en ce 27/01/2008 11:16 :

(je
suis toujours sous W2k)!


Restes-y ! C'est certainement le seul OS de qualité et efficace que
Micro$oft aura sorti en un siècle !
Donc pour longtemps encore.

Si tu ne la faits
pas, en général écran bleu


Jamais eu d'écran bleu sous Win2k.
Même en faisant des manipulations hasardeuses comme celle-là.

chez moi et redémarrage sauvage + scandisk
nécéssaire!!


Pour ça, tu peux faire l'impasse.

sinon problème de connexion?


Ou changé l'emplacement du cavalier maître/esclave lors du changement de
machine.

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor/free.fr/

G.T
Le #1214853
Salut,

pour W2k il arrive qu'il faille un driver, mais c'est pas courant (je
suis toujours sous W2k)!
M'étonnerait assez, normalement ça passe par le pilote universel (UMSS).


s'il a marché une fois, aurais tu par hasard retiré bruralement ce DD?
W2k est en effet conçu pour que tu lui demande poliment de déconnecter
l'engin (icone avec flèche verte en bas à droite)! Si tu ne la faits
pas, en général écran bleu chez moi et redémarrage sauvage + scandisk
nécéssaire!!
Je plussoie le Doc, en général ça fait juste une injurebox du type "veuillez

cliquer ici avant de déconnecter votre périphérique, ispice de sauvage !".
Par contre, et pourquoi pas, déconnexion ou détection foireuse qui
empêcherait le disque d'être correctement détecté et installé / reconnu ?
Voir dans le gestionnaire de périphériques et voir les icônes jaunes.
(ou plus fort, présent et détecté, mais coché "désactiver" dans les
propriétés)

a+,
--
G.T

carl87
Le #1214849
Tout ce que vous me dites a déjà été vérifié. Le gestionnaire de
périphériques me fait bien les ? jaunes c'est pour ça que j'essaye de
réinstaller des drivers et là.... il me répond (la sale bête !)
"l'installation a échoué car un pilote de fonction n'était pas
spécifié pour cette instance informatique."

any ideas ?


G.T wrote:
Salut,

pour W2k il arrive qu'il faille un driver, mais c'est pas courant (je
suis toujours sous W2k)!
M'étonnerait assez, normalement ça passe par le pilote universel (UMSS).


s'il a marché une fois, aurais tu par hasard retiré bruralement ce DD?
W2k est en effet conçu pour que tu lui demande poliment de déconnecter
l'engin (icone avec flèche verte en bas à droite)! Si tu ne la faits
pas, en général écran bleu chez moi et redémarrage sauvage + scandisk
nécéssaire!!
Je plussoie le Doc, en général ça fait juste une injurebox du type "veuillez

cliquer ici avant de déconnecter votre périphérique, ispice de sauvage !".
Par contre, et pourquoi pas, déconnexion ou détection foireuse qui
empêcherait le disque d'être correctement détecté et installé / reconnu ?
Voir dans le gestionnaire de périphériques et voir les icônes jaunes.
(ou plus fort, présent et détecté, mais coché "désactiver" dans les
propriétés)

a+,
--
G.T





Droger Jean-Paul
Le #1214718
carl87 a utilisé son clavier pour écrire :
Tout ce que vous me dites a déjà été vérifié. Le gestionnaire de
périphériques me fait bien les ? jaunes c'est pour ça que j'essaye de
réinstaller des drivers et là.... il me répond (la sale bête !)
"l'installation a échoué car un pilote de fonction n'était pas spécifié
pour cette instance informatique."

any ideas ?


G.T wrote:
Salut,

pour W2k il arrive qu'il faille un driver, mais c'est pas courant (je
suis toujours sous W2k)!
M'étonnerait assez, normalement ça passe par le pilote universel (UMSS).


s'il a marché une fois, aurais tu par hasard retiré bruralement ce DD?
W2k est en effet conçu pour que tu lui demande poliment de déconnecter
l'engin (icone avec flèche verte en bas à droite)! Si tu ne la faits
pas, en général écran bleu chez moi et redémarrage sauvage + scandisk
nécéssaire!!
Je plussoie le Doc, en général ça fait juste une injurebox du type

"veuillez
cliquer ici avant de déconnecter votre périphérique, ispice de sauvage !".
Par contre, et pourquoi pas, déconnexion ou détection foireuse qui
empêcherait le disque d'être correctement détecté et installé / reconnu ?
Voir dans le gestionnaire de périphériques et voir les icônes jaunes.
(ou plus fort, présent et détecté, mais coché "désactiver" dans les
propriétés)

a+,
--
G.T





les points jaunes correspondent à quoi? pour commencer faut les sucrer!

si c'est le DD externe sur USB faut chercher le pilote (hé oui y a des
trucs foireux et curieux où il en faut un, j'ai déjà donné) et
l'installer AVANT de brancher le DD ; il se peut d'ailleurs que dans le
processus on te demande de le démarrer!!!

Je rappelle que W2k a été conçu dans les années 97/99 et que l'USB ne
courait pas les rues; si W2k est mieux que W98SE il est, de ce coté là
moins bien que XP!! Y a quelques fois des ennuis!! Lorsque j'ai acheté
ma boite externe, j'ai bien fait gaffe à cela!! Y a plus qu'à les
trouver (site du fabricant) si tu as pas le CD qui va bien!!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;




carl87
Le #1214717
Droger Jean-Paul wrote:
carl87 a utilisé son clavier pour écrire :
Tout ce que vous me dites a déjà été vérifié. Le gestionnaire de
périphériques me fait bien les ? jaunes c'est pour ça que j'essaye de
réinstaller des drivers et là.... il me répond (la sale bête !)
"l'installation a échoué car un pilote de fonction n'était pas
spécifié pour cette instance informatique."

any ideas ?


G.T wrote:
Salut,

pour W2k il arrive qu'il faille un driver, mais c'est pas courant (je
suis toujours sous W2k)!
M'étonnerait assez, normalement ça passe par le pilote universel (UMSS).


s'il a marché une fois, aurais tu par hasard retiré bruralement ce DD?
W2k est en effet conçu pour que tu lui demande poliment de déconnecter
l'engin (icone avec flèche verte en bas à droite)! Si tu ne la faits
pas, en général écran bleu chez moi et redémarrage sauvage + scandisk
nécéssaire!!
Je plussoie le Doc, en général ça fait juste une injurebox du type

"veuillez
cliquer ici avant de déconnecter votre périphérique, ispice de
sauvage !".
Par contre, et pourquoi pas, déconnexion ou détection foireuse qui
empêcherait le disque d'être correctement détecté et installé /
reconnu ?
Voir dans le gestionnaire de périphériques et voir les icônes jaunes.
(ou plus fort, présent et détecté, mais coché "désactiver" dans les
propriétés)

a+,
--
G.T





les points jaunes correspondent à quoi? pour commencer faut les sucrer!

si c'est le DD externe sur USB faut chercher le pilote (hé oui y a des
trucs foireux et curieux où il en faut un, j'ai déjà donné) et
l'installer AVANT de brancher le DD ; il se peut d'ailleurs que dans le
processus on te demande de le démarrer!!!

Je rappelle que W2k a été conçu dans les années 97/99 et que l'USB ne
courait pas les rues; si W2k est mieux que W98SE il est, de ce coté là
moins bien que XP!! Y a quelques fois des ennuis!! Lorsque j'ai acheté
ma boite externe, j'ai bien fait gaffe à cela!! Y a plus qu'à les
trouver (site du fabricant) si tu as pas le CD qui va bien!!!

J'ai déjà débranché mon HD, je suis allé sur le site du fabricant et dl

les drivers que j'ai installé avant de rebrancher mon Hd mais ça ne fait
rien....




carl87
Le #1214712
carl87 wrote:
Droger Jean-Paul wrote:
carl87 a utilisé son clavier pour écrire :
Tout ce que vous me dites a déjà été vérifié. Le gestionnaire de
périphériques me fait bien les ? jaunes c'est pour ça que j'essaye
de réinstaller des drivers et là.... il me répond (la sale bête !)
"l'installation a échoué car un pilote de fonction n'était pas
spécifié pour cette instance informatique."

any ideas ?


G.T wrote:
Salut,

pour W2k il arrive qu'il faille un driver, mais c'est pas courant (je
suis toujours sous W2k)!
M'étonnerait assez, normalement ça passe par le pilote universel

(UMSS).

s'il a marché une fois, aurais tu par hasard retiré bruralement ce DD?
W2k est en effet conçu pour que tu lui demande poliment de déconnecter
l'engin (icone avec flèche verte en bas à droite)! Si tu ne la faits
pas, en général écran bleu chez moi et redémarrage sauvage + scandisk
nécéssaire!!
Je plussoie le Doc, en général ça fait juste une injurebox du type

"veuillez
cliquer ici avant de déconnecter votre périphérique, ispice de
sauvage !".
Par contre, et pourquoi pas, déconnexion ou détection foireuse qui
empêcherait le disque d'être correctement détecté et installé /
reconnu ?
Voir dans le gestionnaire de périphériques et voir les icônes jaunes.
(ou plus fort, présent et détecté, mais coché "désactiver" dans les
propriétés)

a+,
--
G.T





les points jaunes correspondent à quoi? pour commencer faut les sucrer!

si c'est le DD externe sur USB faut chercher le pilote (hé oui y a des
trucs foireux et curieux où il en faut un, j'ai déjà donné) et
l'installer AVANT de brancher le DD ; il se peut d'ailleurs que dans
le processus on te demande de le démarrer!!!

Je rappelle que W2k a été conçu dans les années 97/99 et que l'USB ne
courait pas les rues; si W2k est mieux que W98SE il est, de ce coté là
moins bien que XP!! Y a quelques fois des ennuis!! Lorsque j'ai acheté
ma boite externe, j'ai bien fait gaffe à cela!! Y a plus qu'à les
trouver (site du fabricant) si tu as pas le CD qui va bien!!!

J'ai déjà débranché mon HD, je suis allé sur le site du fabricant et dl

les drivers que j'ai installé avant de rebrancher mon Hd mais ça ne fait
rien....




J'ai trouvé une solution temporaire qui me permet d'utiliser mon disque
dur externe.
en effet, je suis allé dans le gestionnaire de périphérique dans le
controleur de Bus USB et j'ai désactivé un "sis 7002 usb 2.0 enhanced
host controller". Maintenant ça marche.

Je suis cependant preneur de savoir pourquoi ça ne marchait pas avant....





Publicité
Poster une réponse
Anonyme