Disque extérieur USB devenu alias

Le
Ronald SAINT
Mon disque extérieur USB Iomega 500 Gb monte sur le bureau de mon iMac 2
GHz Intel, mais lorsque je clique dessus, il le considère comme un alias
qu'il ne peut ouvrir car l'élément original est introuvable !
L'Utilitaire de disque l'analyse comme un disque qui semble en bon état,
et Pomme-I le voit comme un volume mais demande de sélectionner un
nouvel original. C'est arrivé lorsque je suis passé de L à SL. Je suis
en version 10.6.4
Bizarrement il s'ouvre sur mon vieil iMac 15" Tournesol avec la version
9.2.2, ce qui m'a permis de le sauvegarder sur un autre disque
extérieur.
Avant de le réinitialiser sous 10.6.4 et de tout recopier, y-a-t-il une
solution plus rapide ?
J'ai essayé Drive Genius 3, DiskWarrior 4.2, TechTool Pro 5.0.7 sans
résultats, seul Data Rescue 3.0.2 peut sauvegarder les fichiers
importants, mais c'est déjà fait autrement.
Merci d'avance pour vos sages conseils
--
Ronald
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
gquerat
Le #22503221
Ronald SAINT
Mon disque extérieur USB Iomega 500 Gb monte sur le bureau de mon iMac 2
GHz Intel, mais lorsque je clique dessus, il le considère comme un alias
qu'il ne peut ouvrir car l'élément original est introuvable !



Pas beaucoup de succès ! -:) Faut dire que je ne me rappelle pas avoir
vu passer un truc pareil ici-bas...
Je n'ai pas non plus de solution autre que la tienne, ce ne va pas
t'aider, mais c'est juste pour que tu n'ais pas l'impression de parler
dans le vide !


--
Gilles Querat
Luminy Les Calanques
Ronald SAINT
Le #22507371
<html>
<font color="#FF0714">Merci Gilles, tu as raison: tu es mon oasis dans
ce d&eacute;sert de r&eacute;ponses.</font>
<br><font color="#FF0714">Passe une bonne fin de semaine</font>
<p><font color="#FF0714">--</font>
<br><font color="#FF0714">Ronald SAINT</font>
<br><font color="#FF0714">Nyon (Suisse)</font>
<p>Gilles Querat a &eacute;crit :
<p>> Mon disque ext&eacute;rieur USB Iomega 500 Gb monte sur le bureau
de mon iMac 2
<br>> GHz Intel, mais lorsque je clique dessus, il le consid&egrave;re
comme un alias
<br>> qu'il ne peut ouvrir car l'&eacute;l&eacute;ment original est introuvable
!
<p>Pas beaucoup de succ&egrave;s ! -:) Faut dire que je ne me rappelle
pas avoir
<br>vu passer un truc pareil ici-bas...
<br>Je n'ai pas non plus de solution autre que la tienne, ce ne va pas
<br>t'aider, mais c'est juste pour que tu n'ais pas l'impression de parler
<br>dans le vide !
<p>--
<br>Gilles Querat
<br>Luminy Les Calanques</blockquote>
</html>
Publicité
Poster une réponse
Anonyme