Disque externe non reconnu. Probleme pilote USB ??

Le
jyM
Salut au groupe
J'ai fait l'aquisition d'un disque externe Iomega 320Go sur USB2.
- Connexion a mon laptop Asus (XP Home), pas de pobleme, disque
reconnu, je l'ai formatté en NTFS
- Connection à mon Desktop (XP Pro) = problème.
Le disque apparait dans le Gestionnaire de Périph comme ? External HD
Apparemment les prises USB fonctionnent avec d'autres périph,
imprimante, etc

Néanmoins je suputte un problème de pilote USB. Comment s'assurer que
les contrôleurs USB ont les pilotes adéquats ?
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Malescot
Le #1283584
jyM a écrit récemment :
Néanmoins je suputte un problème de pilote USB. Comment s'assurer que
les contrôleurs USB ont les pilotes adéquats ?
Merci


Bonsoir,

Je sors d'une galère de 3 jours à essayer de faire fonctionner ce même
disque Iomega 320 Go sur mon PC. Mon problème était un peu différent
(reconnu, mais ralentissait le système à mort). J'ai fini par comprendre que
ça venait du chipset de ma carte contrôleur USB 2 (VIA). J'ai acheté une
nouvelle carte avec un chipset NEC, et depuis tout roule. Si ça peut
t'aider...

Bonne soirée,

MALESCOT.

JF
Le #1283573
*Bonjour Malescot* !
(news:45fb1a7e$0$2126$)

jyM a écrit récemment :
Néanmoins je suputte un problème de pilote USB. Comment s'assurer que
les contrôleurs USB ont les pilotes adéquats ?
Merci


Bonsoir,
Je sors d'une galère de 3 jours à essayer de faire fonctionner ce même
disque Iomega 320 Go sur mon PC. Mon problème était un peu différent
(reconnu, mais ralentissait le système à mort). J'ai fini par comprendre que
ça venait du chipset de ma carte contrôleur USB 2 (VIA). J'ai acheté une
nouvelle carte avec un chipset NEC, et depuis tout roule. Si ça peut
t'aider...
Bonne soirée,
MALESCOT.


Galère dont je t'offre un petit souvenir:
http://groups.google.com/groups?threadmEf73815$0$28135$426a74cc%40news.free.fr

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm


jyM
Le #1283572
Malescot avait soumis l'idée :
jyM a écrit récemment :
Néanmoins je suputte un problème de pilote USB. Comment s'assurer que
les contrôleurs USB ont les pilotes adéquats ?
Merci


Bonsoir,

Je sors d'une galère de 3 jours à essayer de faire fonctionner ce même disque
Iomega 320 Go sur mon PC. Mon problème était un peu différent (reconnu, mais
ralentissait le système à mort). J'ai fini par comprendre que ça venait du
chipset de ma carte contrôleur USB 2 (VIA). J'ai acheté une nouvelle carte
avec un chipset NEC, et depuis tout roule. Si ça peut t'aider...

Bonne soirée,

MALESCOT.


Oui je pense aussi à un problème de ce type.
Néanmoins j'aimerais trouver des gens qui ont eu aussi des pb
d'installation, car je pense plutôt à un pilote inadéquat de la carte
USB...


JF
Le #1283571
*Bonjour jyM* !
(news:)

Malescot avait soumis l'idée :
jyM a écrit récemment :
Néanmoins je suputte un problème de pilote USB. Comment s'assurer que
les contrôleurs USB ont les pilotes adéquats ?
Merci


Bonsoir,

Je sors d'une galère de 3 jours à essayer de faire fonctionner ce même disque
Iomega 320 Go sur mon PC. Mon problème était un peu différent (reconnu, mais
ralentissait le système à mort). J'ai fini par comprendre que ça venait du
chipset de ma carte contrôleur USB 2 (VIA). J'ai acheté une nouvelle carte
avec un chipset NEC, et depuis tout roule. Si ça peut t'aider...

Bonne soirée,

MALESCOT.


Oui je pense aussi à un problème de ce type.
Néanmoins j'aimerais trouver des gens qui ont eu aussi des pb
d'installation, car je pense plutôt à un pilote inadéquat de la carte
USB...


Quelle carte ?
Une page générique sur les problèmes USB
http://docxp.mvps.org/usb_erreur.htm
en attendant d'en savoir plus ...

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm



jyM
Le #1283549
JF a formulé la demande :
*Bonjour jyM* !
(news:)

Malescot avait soumis l'idée :
jyM a écrit récemment :
Néanmoins je suputte un problème de pilote USB. Comment s'assurer que
les contrôleurs USB ont les pilotes adéquats ?
Merci


Bonsoir,

Je sors d'une galère de 3 jours à essayer de faire fonctionner ce même
disque Iomega 320 Go sur mon PC. Mon problème était un peu différent
(reconnu, mais ralentissait le système à mort). J'ai fini par comprendre
que ça venait du chipset de ma carte contrôleur USB 2 (VIA). J'ai acheté
une nouvelle carte avec un chipset NEC, et depuis tout roule. Si ça peut
t'aider...

Bonne soirée,

MALESCOT.


Oui je pense aussi à un problème de ce type.
Néanmoins j'aimerais trouver des gens qui ont eu aussi des pb
d'installation, car je pense plutôt à un pilote inadéquat de la carte
USB...


Quelle carte ?
Une page générique sur les problèmes USB
http://docxp.mvps.org/usb_erreur.htm
en attendant d'en savoir plus ...


Merci pour ta réponse. J'ai chargé et lancé l'utilitaire Microsoft, le
disque est bien reconnu (Device connected / Iomega corp...)
Alors pourquoi n'est il pas reconnu correctement dans l'explorateur ???
Merci




Publicité
Poster une réponse
Anonyme