Disque externe paresseux

Le
jaky.pelmont
i Mac 9,1 assez récent OSX 10.6.5
J'ai un disque externe, en grande partie vide, qui me sert
occasionnellement à stocker des données. Depuis quelque temps il se
comporte de façon bizarre. Il accepte des fichiers de petite taille,
disons de moins de 5 Mo, mais si j'essaie d'y recopier une application
plus grosse ou un dossier, il se plante à mi-course, une alerte apparaît
disant que certains fichiers ne peuvent être ni lus ni copiés, et le
disque s'éjecte. Erreur -36. Une seconde alerte m'informe que le disque
n'a pas été éjecté correctement.
Tous les autres périphériques débranchés (y compris celui de Time
Machine)
Aucune anomalie n'est détectée par TechTool Pro ou l'Utilitaire de
disque.
Console me dit:

23/11/10 14:40:27 kernel disk1s2: media is not present.
23/11/10 14:40:27 kernel jnl: disk1s2: end_transaction: only
wrote 0 of 263168 bytes to the journal!
23/11/10 14:40:27 kernel jnl: disk1s2: close: journal 0x5b0ae04,
is invalid. aborting outstanding transactions.

Ce disque est peut être malade, mais avant de l'éliminer je voudrais
avoir votre avis. Merci

23/11/10 14:40:27 kernel jnl: disk1s2: close: journal 0x5b0ae04,
is invalid. aborting outstanding transactions
--
JRP
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe Di Valentin
Le #22833501
JRP a écrit :

i Mac 9,1 assez récent OSX 10.6.5
J'ai un disque externe, en grande partie vide,



Vous en êtes sur??
Et l'initialiser çà pose problème??
SAM
Le #22833681
Le 23/11/10 14:51, JRP a écrit :
Erreur -36



c'est un code d'erreur de Mac OS 9
erreur d'entrée / de sortie

le mieux : consulter Google :

Le DD est certainement malade.
Peut-être un reformatage le ravigoterait ?

--
Stéphane Moriaux avec/with iMac-intel
jaky.pelmont
Le #22835431
Philippe Di Valentin
JRP a écrit :

> i Mac 9,1 assez récent OSX 10.6.5
> J'ai un disque externe, en grande partie vide,

Vous en êtes sur??
Et l'initialiser çà pose problème??



Merci pour les réponses. Le défaut est apparu même après reformatage
complet. Donc disque vide.

En fait je viens de résoudre le problème. Le disque était branché sur un
répartiteur tout neuf adapté à l'USB-2 portant un scanneur et une
imprimante récents. Il a suffi qu'il soit raccordé directement à l'ordi
pour que le défaut disparaisse totalement. Donc le disque vieux de 3-4
ans n'est pas foutu, il est de la génération USB-1 à débit pépère, et il
était plus ou moins incompatible avec ce répartiteur, enfin je le
suppose logiquement. C'est possible ça ?
--
JRP
Philippe Di Valentin
Le #22835501
JRP a écrit :


En fait je viens de résoudre le problème. Le disque était branché sur un
répartiteur tout neuf adapté à l'USB-2 portant un scanneur et une
imprimante récents. Il a suffi qu'il soit raccordé directement à l'ordi
pour que le défaut disparaisse totalement. Donc le disque vieux de 3- 4
ans n'est pas foutu, il est de la génération USB-1 à débit pé père, et il
était plus ou moins incompatible avec ce répartiteur, enfin je le
suppose logiquement. C'est possible ça ?



Bonne nouvelle!!!!
Nous n'avions pas toutes ces données et là effectivement vous
aviez poussé le bouchon un peu loin;-)))))))
Publicité
Poster une réponse
Anonyme