disque Firewire non monté

Le
mixout
Bonjour

J' ai un boitier externe pour disque dur muni de deux types d'interfaces
: USB + Firewire

le disque est formaté en EXT3.

si je le connecte en USB, tout va bien.

Aujourd'hui, je tente (pour la première fois) de le connecter via le
port Firewire
voici un extrait de dmesg lorsque je le connecte

******************************************************************

[ 2459.428907] firewire_sbp2: fw2.0: logged in to LUN 0000 (0 retries)
[ 2459.429664] scsi 4:0:0:0: Direct-Access-RBC Maxtor 6 L200R0 PQ:
0 ANSI: 4
[ 2459.431282] sd 4:0:0:0: [sdb] 398297088 512-byte logical blocks: (203
GB/189 GiB)
[ 2459.431946] sd 4:0:0:0: [sdb] Write Protect is off
[ 2459.431955] sd 4:0:0:0: [sdb] Mode Sense: 11 00 00 00
[ 2459.432821] sd 4:0:0:0: [sdb] Write cache: enabled, read cache:
enabled, doesn't support DPO or FUA
[ 2459.433964] sdb: sdb1
[ 2459.454754] sd 4:0:0:0: [sdb] Attached SCSI disk
[ 2459.841562] VFS: Can't find ext3 filesystem on dev sdb1.
*********************************************************************

Ce "Can't find ext3 filesystem.." me tracasse

j'a i un peu surfé à la recherche d'un probleme similaire, j'ai trouvé
un vieux bug sensé etre corrigé (depuis longtemps) sur les noyaux recents
je suis en SID,uname -a donne :
***********************************************************
Linux mixout-desktop 2.6.32-trunk-686 #1 SMP Sun Jan 10 06:32:16 UTC
2010 i686 GNU/Linux
***********************************************************

Je précise que ma carte firefire fonctionne parfaitement, je fais des
importations vidéo via dvgrab, je connecte une interface audio Firewire
sans probleme.

avez-vous des pistes de recherche à me proposer ?
merci par avance !

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/4B97CF32.4040204@free.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
C. Mourad Jaber
Le #21356881
Le 10/03/2010 17:56, mixout a écrit :
Bonjour

J' ai un boitier externe pour disque dur muni de deux types
d'interfaces : USB + Firewire

le disque est formaté en EXT3.

si je le connecte en USB, tout va bien.

Aujourd'hui, je tente (pour la première fois) de le connecter via le
port Firewire
voici un extrait de dmesg lorsque je le connecte

******************************************************************

[ 2459.428907] firewire_sbp2: fw2.0: logged in to LUN 0000 (0 retries)
[ 2459.429664] scsi 4:0:0:0: Direct-Access-RBC Maxtor 6 L200R0
PQ: 0 ANSI: 4
[ 2459.431282] sd 4:0:0:0: [sdb] 398297088 512-byte logical blocks:
(203 GB/189 GiB)
[ 2459.431946] sd 4:0:0:0: [sdb] Write Protect is off
[ 2459.431955] sd 4:0:0:0: [sdb] Mode Sense: 11 00 00 00
[ 2459.432821] sd 4:0:0:0: [sdb] Write cache: enabled, read cache:
enabled, doesn't support DPO or FUA
[ 2459.433964] sdb: sdb1
[ 2459.454754] sd 4:0:0:0: [sdb] Attached SCSI disk
[ 2459.841562] VFS: Can't find ext3 filesystem on dev sdb1.
*********************************************************************

Ce "Can't find ext3 filesystem....." me tracasse...

j'a i un peu surfé à la recherche d'un probleme similaire, j'ai trouvé
un vieux bug sensé etre corrigé (depuis longtemps) sur les noyaux recents
je suis en SID,uname -a donne :
***********************************************************
Linux mixout-desktop 2.6.32-trunk-686 #1 SMP Sun Jan 10 06:32:16 UTC
2010 i686 GNU/Linux
***********************************************************

Je précise que ma carte firefire fonctionne parfaitement, je fais des
importations vidéo via dvgrab, je connecte une interface audio
Firewire sans probleme.

avez-vous des pistes de recherche à me proposer ?
merci par avance !



J'ai également un disque en firewire/USB (boitier Verbatim) et il
fonctionne exactement pareil dans les 2 connectiques...
Je suis en 2.6.32-2-686 #1 SMP Thu Feb 11 04:08:42 UTC 2010 i686 GNU/Linux

Voilà, j'ai pas d'autre piste à te proposer, mais le fait que ton ext3
ne soit pas reconnue ne présage pas grand chose de bon !

@ +

Mourad

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
mixout
Le #21357061
C. Mourad Jaber a écrit :
Le 10/03/2010 17:56, mixout a écrit :
Bonjour

J' ai un boitier externe pour disque dur muni de deux types
d'interfaces : USB + Firewire

le disque est formaté en EXT3.

si je le connecte en USB, tout va bien.

Aujourd'hui, je tente (pour la première fois) de le connecter via le
port Firewire
voici un extrait de dmesg lorsque je le connecte

******************************************************************

[ 2459.428907] firewire_sbp2: fw2.0: logged in to LUN 0000 (0 retries)
[ 2459.429664] scsi 4:0:0:0: Direct-Access-RBC Maxtor 6 L200R0
PQ: 0 ANSI: 4
[ 2459.431282] sd 4:0:0:0: [sdb] 398297088 512-byte logical blocks:
(203 GB/189 GiB)
[ 2459.431946] sd 4:0:0:0: [sdb] Write Protect is off
[ 2459.431955] sd 4:0:0:0: [sdb] Mode Sense: 11 00 00 00
[ 2459.432821] sd 4:0:0:0: [sdb] Write cache: enabled, read cache:
enabled, doesn't support DPO or FUA
[ 2459.433964] sdb: sdb1
[ 2459.454754] sd 4:0:0:0: [sdb] Attached SCSI disk
[ 2459.841562] VFS: Can't find ext3 filesystem on dev sdb1.
*********************************************************************

Ce "Can't find ext3 filesystem....." me tracasse...

j'a i un peu surfé à la recherche d'un probleme similaire, j'ai trouvé
un vieux bug sensé etre corrigé (depuis longtemps) sur les noyaux recents
je suis en SID,uname -a donne :
***********************************************************
Linux mixout-desktop 2.6.32-trunk-686 #1 SMP Sun Jan 10 06:32:16 UTC
2010 i686 GNU/Linux
***********************************************************

Je précise que ma carte firefire fonctionne parfaitement, je fais des
importations vidéo via dvgrab, je connecte une interface audio
Firewire sans probleme.

avez-vous des pistes de recherche à me proposer ?
merci par avance !



J'ai également un disque en firewire/USB (boitier Verbatim) et il
fonctionne exactement pareil dans les 2 connectiques...
Je suis en 2.6.32-2-686 #1 SMP Thu Feb 11 04:08:42 UTC 2010 i686 GNU/Linux

Voilà, j'ai pas d'autre piste à te proposer, mais le fait que ton ext3
ne soit pas reconnue ne présage pas grand chose de bon !

@ +

Mourad



merci de ton aide

Je ne m'explique pourtant pas comment il peut parfaitement fonctionner
lorsqu'on le connecte en USB
par acquis (acquit ?) de conscience, j'ai suivi la piste du systeme de
fichiers .
fsck me dit que tout va bien ....

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Jean-Yves F. Barbier
Le #21360261
mixout a écrit :

Je ne m'explique pourtant pas comment il peut parfaitement fonctionner
lorsqu'on le connecte en USB
par acquis (acquit ?) de conscience, j'ai suivi la piste du systeme de
fichiers .
fsck me dit que tout va bien ....



j'ai vu récemment passer un post sur des PBs d'ext3 (principalement
des PBs de perfs, mais sait-on jamais) - ceci semble terminé depuis
2.6.33.

--
All that glitters has a high refractive index.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Mourad Jaber
Le #21365671
Le 10/03/2010 20:45, mixout a écrit :
C. Mourad Jaber a écrit :
snipp...




J'ai également un disque en firewire/USB (boitier Verbatim) et il
fonctionne exactement pareil dans les 2 connectiques...
Je suis en 2.6.32-2-686 #1 SMP Thu Feb 11 04:08:42 UTC 2010 i686
GNU/Linux

Voilà, j'ai pas d'autre piste à te proposer, mais le fait que ton
ext3 ne soit pas reconnue ne présage pas grand chose de bon !

@ +

Mourad



merci de ton aide

Je ne m'explique pourtant pas comment il peut parfaitement fonctionner
lorsqu'on le connecte en USB
par acquis (acquit ?) de conscience, j'ai suivi la piste du systeme
de fichiers .
fsck me dit que tout va bien ....



As-tu essayer de le monter sur une autre machine en firewire, c'est
peut-être un pb d'électronique sur la partie firewire...

Ou bien un pb d'alimentation, pour mon disque, je suis obligé de
l'alimenter en plus quand il est en firewire pour qu'il marche, alors
que pour l'USB, il s'auto-alimente...

++

Mourad

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme