disque interne et clé USB ne montent plus...

Le
Une Bévue
Bon, je voulais réinstaller ML.
Je redémarrage sur un clone de Lion 10.7.5 et là ni le disque interne ni
la clé USB qui m'a servi à installer ML ne montent.
Pour créer la clé USB "Installer OS X Mountain Lion", j'ai utilisé "Lion
DiskMaker 2.0.1" qui a très bien marché.

Si je souhaite ré-installer ML c'est parce que je ne suis pas parvenu à
installer brew, rvm et ruby correctement.
J'avais pourtant installé XCode par l'app store et les outils CLI

Là je suis bloqué, même utilitaire de disque n'arrive plus à monter ni
le disque interne ni la clé usb pour ML
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Une Bévue
Le #24841442
Le 05/10/12 19:25, Une Bévue a écrit :
Bon, je voulais réinstaller ML.
Je redémarrage sur un clone de Lion 10.7.5 et là ni le disque interne ni
la clé USB qui m'a servi à installer ML ne montent.
Pour créer la clé USB "Installer OS X Mountain Lion", j'ai utilisé "Lion
DiskMaker 2.0.1" qui a très bien marché.

Si je souhaite ré-installer ML c'est parce que je ne suis pas parvenu à
installer brew, rvm et ruby correctement.
J'avais pourtant installé XCode par l'app store et les outils CLI...

Là je suis bloqué, même utilitaire de disque n'arrive plus à monter ni
le disque interne ni la clé usb pour ML...




je précise que lorsque je fais un bête :

$ ls /Volumes

ben ya que dalle dedans...
Une Bévue
Le #24841672
Le 05/10/2012 20:55, Une Bévue a écrit :
Le 05/10/12 19:25, Une Bévue a écrit :
Bon, je voulais réinstaller ML.
Je redémarrage sur un clone de Lion 10.7.5 et là ni le disque interne ni
la clé USB qui m'a servi à installer ML ne montent.
Pour créer la clé USB "Installer OS X Mountain Lion", j'ai utilisé "Lion
DiskMaker 2.0.1" qui a très bien marché.

Si je souhaite ré-installer ML c'est parce que je ne suis pas parvenu à
installer brew, rvm et ruby correctement.
J'avais pourtant installé XCode par l'app store et les outils CLI...

Là je suis bloqué, même utilitaire de disque n'arrive plus à monter ni
le disque interne ni la clé usb pour ML...




je précise que lorsque je fais un bête :

$ ls /Volumes

ben ya que dalle dedans...




bon je viens de redémarrer après déconnection du disk externe FW,
finalement mon iMac démarre sur la clé USB avec ML installeur...

je ne comprends pas ce qui se passe avec mon disque externe cloné avec
CCC, le clonage marche pourtant bien en apparence (?)
derfnam
Le #24841792
Une Bévue
>
> je précise que lorsque je fais un bête :
>
> $ ls /Volumes
>
> ben ya que dalle dedans...
>

bon je viens de redémarrer après déconnection du disk externe FW,
finalement mon iMac démarre sur la clé USB avec ML installeur...

je ne comprends pas ce qui se passe avec mon disque externe cloné avec
CCC, le clonage marche pourtant bien en apparence (?)



Question bête: ton CCC est-il à jour?
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, Mac OS X 10.6.8.
Une Bévue
Le #24842262
Le 05/10/12 23:08, Manfred La Cassagnère a écrit :
Question bête: ton CCC est-il à jour?


là, je ne sais pas, mais bon je m'en suis servi pour créer ce disk.

la version qui a servi à créer le clone est la 3.5-b2.

sur bombich, la version actuelle est la 3.5.1.

bon, enfin, je suis parvenu à réinstzller NL...
Une Bévue
Le #24842252
Le 05/10/12 23:08, Manfred La Cassagnère a écrit :> Question bête: ton
CCC est-il à jour?
là, je ne sais pas, mais bon je m'en suis servi pour créer ce disk.

la version qui a servi à créer le clone est la 3.5-b2.

sur bombich, la version actuelle est la 3.5.1.

bon, enfin, je suis parvenu à réinstzller NL...
Une Bévue
Le #24842362
Le 05/10/12 23:08, Manfred La Cassagnère a écrit :
Question bête: ton CCC est-il à jour?


Alors, le CCC actuel est en :
3.5.1
et j'utilisais le 3.5-b2.

c'est pas si éloigné...

et puis ccc a une maj auto non ?
derfnam
Le #24842352
Une Bévue
> Question bête: ton CCC est-il à jour?
Alors, le CCC actuel est en :
3.5.1
et j'utilisais le 3.5-b2.

c'est pas si éloigné...



Certes, mais le "b2" semble indiquer que tes prefs sont configurées pour
installer les versions beta. C'est peut-être de là que venait ton
problème...
[Snip]
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, Mac OS X 10.6.8.
Une Bévue
Le #24842502
Le 06/10/12 08:26, Manfred La Cassagnère a écrit :
Certes, mais le "b2" semble indiquer que tes prefs sont configurées pour
installer les versions beta. C'est peut-être de là que venait ton
problème...


ben, p'tet, on ne sait jamais...
Publicité
Poster une réponse
Anonyme