Disque RAID 1 sur NEC VL260

Le
anuloma_viloma
Salut,

Je cherche à mettre deux disques SATA en RAID1 sur un NEC VL260.

Dans le menu, j'ai bien choisi l'option RAID.

A ma connaissance, aucun logiciel de NEC ne permet de vérifier que le
RAID s'est bien construit. Aucune information dans le BIOS (c'est un
American Megatrend BIOS) ne permet de savoir si le RAID est bien
fonctionnel.

Le PC démarre bien mais en lançant une défragmentation, je n'entends
qu'un seul des deux disque tourner

Que faire ?


Par avance merci,
Hervé -
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Th.A.C
Le #17708781
anuloma_viloma a écrit :
Salut,

Je cherche à mettre deux disques SATA en RAID1 sur un NEC VL260.

Dans le menu, j'ai bien choisi l'option RAID.

A ma connaissance, aucun logiciel de NEC ne permet de vérifier que le
RAID s'est bien construit. Aucune information dans le BIOS (c'est un
American Megatrend BIOS) ne permet de savoir si le RAID est bien
fonctionnel.

Le PC démarre bien mais en lançant une défragmentation, je n'entends
qu'un seul des deux disque tourner ...

Que faire ?


Par avance merci,
Hervé -



il n'y a pas un 2eme bios (après le bios principal) au boot pour ca?

Ce 2eme bios devrait entre-autre permettre de spécifier quels disques
font partie du raid et si c'est un raid 0 ou un raid 1.
anuloma_viloma
Le #17728821
J'avais déjà installé un RAID1 sur un autre PC et il y avait ce menu
mais là, étrangement, il est absent. (?)
Th.A.C
Le #17740151
anuloma_viloma a écrit :
J'avais déjà installé un RAID1 sur un autre PC et il y avait ce menu
mais là, étrangement, il est absent. (?)



Ca peut venir d'une option du bios pour ne pas afficher le menu?
(F8,F10,F12, ...)
Publicité
Poster une réponse
Anonyme