Disque RAID

Le
Jean Valjean
Bonjour,

J'ai installé un 2e disque dur sur mon ordinateur. Le 2e n'a pas
la même capacité que le premier (250Go pour le principal C:/ vs
500Go pour le nouveau).

Windows Vista Familiale Premium l'a désigné comme J:/.

Toutefois, depuis que je l'ai installé, quand je démarre
l'ordinateur, au tout début dans la BIOS, j'ai un message qui
apparaît environ une seconde et qui dit que le disque RAID n'est
pas défini.

Alors, j'ai lu sur Internet ce qu'on dit à ce sujet et j'avoue,
j'ai bien peur de le dire, que je ne comprends pas vraiment ce
qu'il faut faire.

Quel serait vos conseils d'experts ?

Merci pour votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MCI \(ex do ré Mi chel la si do\) [MVP]
Le #16683401
Bonsoir !

Tu t'affoles, pour un message d'une seconde ?
Ben alors, j'espère que tu n'es pas cardiaque...

@+

MCI
Sabrem JORAM
Le #16684101
Jean Valjean a écrit :

Bonjour,

J'ai installé un 2e disque dur sur mon ordinateur. Le 2e n'a pas la même
capacité que le premier (250Go pour le principal C:/ vs 500Go pour le
nouveau).

Windows Vista Familiale Premium l'a désigné comme J:/.

Toutefois, depuis que je l'ai installé, quand je démarre l'ordinateur, au
tout début dans la BIOS, j'ai un message qui apparaît environ une seconde et
qui dit que le disque RAID n'est pas défini.

Alors, j'ai lu sur Internet ce qu'on dit à ce sujet et j'avoue, j'ai bien
peur de le dire, que je ne comprends pas vraiment ce qu'il faut faire.

Quel serait vos conseils d'experts ?

Merci pour votre aide.



Bonjour,

Relire (lire) attentivement la documentation de votre carte mère dont
la partie relative aux réglages du BIOS pour pouvoir désactiver le
RAID.

Avant de modifier quoi que ce soit, s'intéresser d'abord dans la même
documentation au CLEAR CMOS qui vous permettra de vous tromper dans vos
réglages...

Cordialement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html
Azur
Le #16687871
Hello,

Cela signifie que ta machine a des capacités RAID qui ne sont pas activées.
Ici comme tes deux disques sont différent , je te conseille de ne toucher à
rien.
Dans ton cas cela n'a absolument aucun intérêt.

-azur-




"Jean Valjean" %
Bonjour,

J'ai installé un 2e disque dur sur mon ordinateur. Le 2e n'a pas la même
capacité que le premier (250Go pour le principal C:/ vs 500Go pour le
nouveau).

Windows Vista Familiale Premium l'a désigné comme J:/.

Toutefois, depuis que je l'ai installé, quand je démarre l'ordinateur, au
tout début dans la BIOS, j'ai un message qui apparaît environ une seconde
et qui dit que le disque RAID n'est pas défini.

Alors, j'ai lu sur Internet ce qu'on dit à ce sujet et j'avoue, j'ai bien
peur de le dire, que je ne comprends pas vraiment ce qu'il faut faire.

Quel serait vos conseils d'experts ?

Merci pour votre aide.


P
Le #16688041
Hello Azur !

Cela signifie que ta machine a des capacités RAID qui ne sont pas activées.
Ici comme tes deux disques sont différent , je te conseille de ne toucher à
rien.
Dans ton cas cela n'a absolument aucun intérêt.



c'est même une perte de place, car avec le RAID 0 le 500 sera vu comme
un 250 !

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm
Sabrem JORAM
Le #16689041
Azur a écrit :
Hello,

Cela signifie que ta machine a des capacités RAID qui ne sont pas activées.
Ici comme tes deux disques sont différent , je te conseille de ne toucher à
rien.
Dans ton cas cela n'a absolument aucun intérêt.

-azur-



Bonjour,

Oui.

Mais il y a la possibilité, quasi-certainement, de faire disparaitre ce
message en configurant correctement le BIOS.

Personnellement, ce message m'agacerait et je chercherais à le faire
disparaitre : j'apprendrais en outre alors à configurer mon BIOS et, en
lisant le manuel pour la première fois de ma vie, j'y découvrirais
alors peut être des choses surprenantes ; par exemple, que mon BIOS est
configuré par défaut et que ma RAM est alors éventuellement
sous-exploitée ; je pourrais alors comprendre aussi pourquoi mon PC se
réveille tout seul la nuit (généralement à 00 H 00). Etc.

La lecture du manuel est un investissement rentable même si l'on
renonce à modifiier le paramétrage de ce BIOS.

Bref, c'est toute la différence entre celui qui subit son système et
celui qui tente de le maitriser... Comprendre est une grande
satisfaction... :-)

Amicalement,



"Jean Valjean" %
Bonjour,

J'ai installé un 2e disque dur sur mon ordinateur. Le 2e n'a pas la même
capacité que le premier (250Go pour le principal C:/ vs 500Go pour le
nouveau).

Windows Vista Familiale Premium l'a désigné comme J:/.

Toutefois, depuis que je l'ai installé, quand je démarre l'ordinateur, au
tout début dans la BIOS, j'ai un message qui apparaît environ une seconde
et qui dit que le disque RAID n'est pas défini.

Alors, j'ai lu sur Internet ce qu'on dit à ce sujet et j'avoue, j'ai bien
peur de le dire, que je ne comprends pas vraiment ce qu'il faut faire.

Quel serait vos conseils d'experts ?

Merci pour votre aide.





--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html
Pierre TORRIS
Le #16691761
Sabrem JORAM ce message

Cela signifie que ta machine a des capacités RAID qui ne sont pas activées.
Ici comme tes deux disques sont différent , je te conseille de ne toucher à
rien.
Dans ton cas cela n'a absolument aucun intérêt.



Oui.

Mais il y a la possibilité, quasi-certainement, de faire disparaitre ce
message en configurant correctement le BIOS.



Mais il y a aussi la possibilité de ne pas pouvoir démarrer si on règle
le contrôleur disque dans un mode qui pourrait ne pas plaire au système
déjà en place. ;-)

-> Passer d'un mode RAID à un mode IDE ou AHCI,
c'est pas forcément gagné... :)

Faute d'informations ultra complètes sur le(s) contrôleur(s) (modèle
exacte de carte mère - et encore), je préconiserais également à Jean de
ne rien modifier, et ce AVANT que Pascal n'est épluché la doc afin de
vous conduire vers la sénérité.

Hein... quoi... bon... Je sors. :-X

Snif... Y a plus moyen de rigoler sur ce forum !

Personnellement, ce message m'agacerait ...



J'imagine que trop. :-)))

Personnellement, mon BIOS raconte sa vie au démarrage, alors ça fait
longtemps que je ne fais plus attention. D'ailleurs, il faudra quand
même qu'un jour, je reste devant mon écran pendant le post. 8-o

Bien le bonjour Pascal.

--
Bien à vous. Pierre TORRIS
www.ptorris.com
Jean Valjean
Le #16692471
Jean Valjean a écrit :


Quel serait vos conseils d'experts ?





Alors, merci à tous (sauf à MCI). Étant donné que tout
fonctionne très bien présentement, je crois que je ne changerai rien.

Je croyais que j'étais obligé de faire quelque chose, mais comme
il semble que je peux laisser le tout tel quel, je ne touche à rien.

Merci

P.S.: si jamais vous voyez Javert, alors pas un mot. Merci.
Sabrem JORAM
Le #16692461
Pierre TORRIS a écrit :

Bonjour Pierre,

Cela signifie que ta machine a des capacités RAID qui ne sont pas
activées.
Ici comme tes deux disques sont différent , je te conseille de ne toucher
à rien.
Dans ton cas cela n'a absolument aucun intérêt.







Oui.

Mais il y a la possibilité, quasi-certainement, de faire disparaitre ce
message en configurant correctement le BIOS.



Mais il y a aussi la possibilité de ne pas pouvoir démarrer si on règle le
contrôleur disque dans un mode qui pourrait ne pas plaire au système déjà en
place. ;-)

-> Passer d'un mode RAID à un mode IDE ou AHCI,
c'est pas forcément gagné... :)

Faute d'informations ultra complètes sur le(s) contrôleur(s) (modèle exacte
de carte mère - et encore), je préconiserais également à Jean de ne rien
modifier, et ce AVANT que Pascal n'est épluché la doc afin de vous conduire
vers la sénérité.

Hein... quoi... bon... Je sors. :-X

Snif... Y a plus moyen de rigoler sur ce forum !



:-)

Tout à fait d'accord... C'est pourquoi, j'ai demandé de s'intéresser au
CLEAR CMOS dans cette documentation :

http://groups.google.com/groups?selm=mn.082b7d897a588aae.93522%40enfrance.net.invalid

Je guiderai Jean sans aucun doute s'il me donne les références de sa
carte mère et que j'en trouve le manuel.

Personnellement, ce message m'agacerait ...



J'imagine que trop. :-)))

Personnellement, mon BIOS raconte sa vie au démarrage, alors ça fait
longtemps que je ne fais plus attention. D'ailleurs, il faudra quand même
qu'un jour, je reste devant mon écran pendant le post. 8-o



Activer le "Quick..."

:-)

Bien le bonjour Pascal.



Amicalement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html
Jean Valjean
Le #16693521
Sabrem JORAM a écrit :


Mais il y a la possibilité, quasi-certainement, de faire disparaitre
ce message en configurant correctement le BIOS.







> Tout à fait d'accord... C'est pourquoi, j'ai demandé de
s'intéresser au
CLEAR CMOS dans cette documentation :

http://groups.google.com/groups?selm=mn.082b7d897a588aae.93522%40enfrance.net.invalid


Je guiderai Jean sans aucun doute s'il me donne les références de sa
carte mère et que j'en trouve le manuel.







Bonjour,

Suite à votre premier message, j'ai cherché la documentation de
ma carte-mère, mais je ne trouve pas.

Comme c'est un ordinateur Dell il y a une certaine documentation
sur le disque dur, mais on ne dit presque rien sur RAID.

Le nom de la carte-mère, je ne trouve pas.

Mais si vous croyez pouvoir améliorer mon ordi,
Voici je que j'ai trouvé sur mon ordi. Ça me semble bien
téméraire d'entreprendre tout ça, non ?

Clearing CMOS Settings
CAUTION: Before you perform any of the procedures in this section, follow the safety instructions in the Product Information Guide.

1. Follow the procedures in Before Working Inside Your Computer.

2. Remove the computer cover (see Removing the Computer Cover).

3. Reset the current CMOS settings:

1. Locate the 2-pin CMOS jumper (CLRCMOS) on the system board (see System Board Components).




NOTE: When you receive your computer, there is no jumper plug on the CMOS jumper.

2. Remove the jumper plug from the password jumper (CLRPSWD) pins 1 and 2.

3. Place the jumper plug on the CMOS jumper (CLRCMOS) pins 1 and 2 and wait approximately five seconds.

4. Remove the jumper plug and replace it on the password jumper (CLRPSWD) pins 1 and 2.

4. Replace the computer cover (see Replacing the Computer Cover).

NOTICE: To connect a network cable, first plug the cable into the network wall jack and then plug it into the computer.

5. Connect your computer and devices to electrical outlets, and then turn them on.


Sabrem JORAM
Le #16693731
Jean Valjean a écrit :

Sabrem JORAM a écrit :

Mais il y a la possibilité, quasi-certainement, de faire disparaitre ce
message en configurant correctement le BIOS.





Tout à fait d'accord... C'est pourquoi, j'ai demandé de s'intéresser au
CLEAR CMOS dans cette documentation :

http://groups.google.com/groups?selm=mn.082b7d897a588aae.93522%40enfrance.net.invalid

Je guiderai Jean sans aucun doute s'il me donne les références de sa carte
mère et que j'en trouve le manuel.



Bonjour,

Suite à votre premier message, j'ai cherché la documentation de ma
carte-mère, mais je ne trouve pas.

Comme c'est un ordinateur Dell il y a une certaine documentation sur le
disque dur, mais on ne dit presque rien sur RAID.

Le nom de la carte-mère, je ne trouve pas.

Mais si vous croyez pouvoir améliorer mon ordi,
Voici je que j'ai trouvé sur mon ordi. Ça me semble bien téméraire
d'entreprendre tout ça, non ?

Clearing CMOS Settings
CAUTION: Before you perform any of the procedures in this section, follow
the safety instructions in the Product Information Guide.

1. Follow the procedures in Before Working Inside Your Computer.

2. Remove the computer cover (see Removing the Computer Cover).

3. Reset the current CMOS settings:

1. Locate the 2-pin CMOS jumper (CLRCMOS) on the system board (see
System Board Components).




NOTE: When you receive your computer, there is no jumper plug on the CMOS
jumper.

2. Remove the jumper plug from the password jumper (CLRPSWD) pins
1 and 2.

3. Place the jumper plug on the CMOS jumper (CLRCMOS) pins 1 and 2
and wait approximately five seconds.

4. Remove the jumper plug and replace it on the password jumper
(CLRPSWD) pins 1 and 2.

4. Replace the computer cover (see Replacing the Computer Cover).

NOTICE: To connect a network cable, first plug the cable into the network
wall jack and then plug it into the computer.

5. Connect your computer and devices to electrical outlets, and then
turn them on.





C'est un DELL donc un OEM et je n'ai pas accès à la documentation (je
suis un particulier qui assemble bénévolement des PC et donc pas des
OEM).

S'agissant d'un OEM, le BIOS est configuré correctement pour les
matériels qui sont initialement livrés avec le PC. Donc, ici, vous ne
pourrez pas en améliorer les performances (RAM par exemple si vous
n'avez pas changé cette RAM)

Par contre, savoir réinitialiser comme décrit ici en anglais les
paramères du BIOS (CLEAR CMOS) peut un jour vous être utile en cas de
corruption de ce BIOS suite à une surtension de courant par exemple.

Rendez-vous sur le site de DELL où en entrant le numéro de série de
votre PC, vous devriez obtenir tous les renseignements en français :

http://support.euro.dell.com/support/index.aspx?c=fr&l=fr&s=gen&~ck=pn

http://support.euro.dell.com/support/topics/topic.aspx/emea/shared/support/root/fr/product_support_central?c=fr&l=fr&s=gen

Cordialement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html
Publicité
Poster une réponse
Anonyme