Disque SATA qui ne démarre pas

Le
Max PUECH
Bonjour,

Au boulot, le disque dur d'un Acer est tombé en rade. C'est un disque
Seagate 160Go SATA. Comme le micro a moins d'un an, on a fait appel au SAV.
Ledit SAV nous amène jeudi un disque Hitachi 164Go SATA.
Comme mon micro (Nec) a des connecteurs SATA, je le teste dessus: il ne
tourne pas!
En second disque SATA, à la place de mon disque, rien n'y fait.
Le SAV dépité remballe son disque
et repasse ce matin avec un autre Hitachi 164Go SATA. Même symptôme.
Alors que branché sur un Acer, il tourne !

Vous avez déjà vu ça ?

Sinon, ce disque Hitachi a un avantage: il a 1 connecteur d'alim SATA
(noir) et un connecteur classique Molex (blanc).

@+
--
Pour m'écrire, inversez 1024 fois (on n'est jamais trop prudent) l'ordre
de mon nom et de mon prénom.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mighan
Le #738932
"Max PUECH" 45e868fb$0$1379$
Bonjour,

Au boulot, le disque dur d'un Acer est tombé en rade. C'est un disque
Seagate 160Go SATA. Comme le micro a moins d'un an, on a fait appel
au SAV. Ledit SAV nous amène jeudi un disque Hitachi 164Go SATA.
Comme mon micro (Nec) a des connecteurs SATA, je le teste dessus: il
ne tourne pas!
En second disque SATA, à la place de mon disque, rien n'y fait.
Le SAV dépité remballe son disque...
...et repasse ce matin avec un autre Hitachi 164Go SATA. Même
symptôme. Alors que branché sur un Acer, il tourne !

Vous avez déjà vu ça ?

Sinon, ce disque Hitachi a un avantage: il a 1 connecteur d'alim SATA
(noir) et un connecteur classique Molex (blanc).

@+


franchement on comprend rien ! tu donne les info dans le désordre. Donc sur
Acer = ok ? et pour les 2 disques ? dans ce cas ils sont bien gentil au SAV
de te le changer à nouveau alors que c'est un pb qui vient très certainement
du NEC. Ce que tu veux c'est aussi pouvoir le mettre sur le NEC ? car s'il
fonctionne sur l'ACER c le plus important non ? il tourne pas ça veux dire
qu'il ne se mets pas en route du tout donc, pas de bruit pas de vibration,
donc un pb d'alim en toute logique ? t'a essayé les 2 type de connecteur
d'alim ? si c pas ça regarde côté SATAI ou SATAII si ta carte n'accepte que
sataI et que le DD est sataII y aura peut etre un cavalier a déplacer sur le
DD.

Max PUECH
Le #738614
Le 02/03/2007 19:36, mighan écrivait:

"Max PUECH" 45e868fb$0$1379$
Bonjour,

Au boulot, le disque dur d'un Acer est tombé en rade. C'est un disque
Seagate 160Go SATA. Comme le micro a moins d'un an, on a fait appel
au SAV. Ledit SAV nous amène jeudi un disque Hitachi 164Go SATA.
Comme mon micro (Nec) a des connecteurs SATA, je le teste dessus: il
ne tourne pas!
En second disque SATA, à la place de mon disque, rien n'y fait.
Le SAV dépité remballe son disque...
...et repasse ce matin avec un autre Hitachi 164Go SATA. Même
symptôme. Alors que branché sur un Acer, il tourne !

Vous avez déjà vu ça ?

Sinon, ce disque Hitachi a un avantage: il a 1 connecteur d'alim SATA
(noir) et un connecteur classique Molex (blanc).

@+


franchement on comprend rien ! tu donne les info dans le désordre. Donc sur
Acer = ok ? et pour les 2 disques ? dans ce cas ils sont bien gentil au SAV
de te le changer à nouveau alors que c'est un pb qui vient très certainement
du NEC. Ce que tu veux c'est aussi pouvoir le mettre sur le NEC ? car s'il
fonctionne sur l'ACER c le plus important non ? il tourne pas ça veux dire
qu'il ne se mets pas en route du tout donc, pas de bruit pas de vibration,
donc un pb d'alim en toute logique ? t'a essayé les 2 type de connecteur
d'alim ? si c pas ça regarde côté SATAI ou SATAII si ta carte n'accepte que
sataI et que le DD est sataII y aura peut etre un cavalier a déplacer sur le
DD.


Bonjour,

Les infos sont dans l'ordre logique, et je dirais même plus
chronologique. Bon, il manque le juste le début.

Effectivement, il ne démarre pas. Pas de vibration pas de bruit pas
d'effet gyroscopique.
L'alim de mon PC (Nec) est bonne car mon disque SATA fonctionne.
Je ne cherche pas à faire fonctionner le disque Acer sur mon Nec, j'ai
simplement voulu tester un disque neuf sur mon micro car la salle où
était le micro Acer n'était pas accessible au moment où le réparateur
est venu.
En résumé le disque Acer tourne sur un Acer, mais je suis curieux de
savoir pourquoi il ne démarre pas sur mon PC. C'est peut-être un
problème de SATA I ou II, mais j'avoue que je n'ai jamais été confronté
à ce problème, je verrai ça lundi.
Ce qui me surprend c'est qu'un disque ne se mette pas à tourner dès
qu'on le branche à une alim.

@+
--
Les hommes qui disent que les femmes sont frigides ne sont que des
mauvaises langues.
Pierre Desproges


mighan
Le #738611
"Max PUECH" 45ea9fb5$0$16837$
Le 02/03/2007 19:36, mighan écrivait:

Bonjour,

Les infos sont dans l'ordre logique, et je dirais même plus
chronologique. Bon, il manque le juste le début.

Effectivement, il ne démarre pas. Pas de vibration pas de bruit pas
d'effet gyroscopique.
L'alim de mon PC (Nec) est bonne car mon disque SATA fonctionne.
Je ne cherche pas à faire fonctionner le disque Acer sur mon Nec, j'ai
simplement voulu tester un disque neuf sur mon micro car la salle où
était le micro Acer n'était pas accessible au moment où le réparateur
est venu.
En résumé le disque Acer tourne sur un Acer, mais je suis curieux de
savoir pourquoi il ne démarre pas sur mon PC. C'est peut-être un
problème de SATA I ou II, mais j'avoue que je n'ai jamais été
confronté à ce problème, je verrai ça lundi.
Ce qui me surprend c'est qu'un disque ne se mette pas à tourner dès
qu'on le branche à une alim.

@+


il est vrai que s'il ne tourne pas du tout ce serait un autre pb que sata I
ou II.
Tout bêtement ta prise d'alim qui aurait un faux contact ?

Max PUECH
Le #738307
Le 05/03/2007 00:31, mighan écrivait:

il est vrai que s'il ne tourne pas du tout ce serait un autre pb que sata I
ou II.
Tout bêtement ta prise d'alim qui aurait un faux contact ?


Ben non, vu que mon autre disque SATA fonctionne dessus.

Sinon sur le disque SATA fourni par Acer je n'ai pas vu de cavalier qui
permettrait de le basculer en SATA I ou II.

@+
--
Ce n'est pas Bill Gates qui devrait être milliardaire, c'est moi !
René Portail, inventeur du copier-coller

Geo
Le #738014

Sinon sur le disque SATA fourni par Acer je n'ai pas vu de cavalier qui permettrait de
le basculer en SATA I ou II.


Sur les Hitachi ça se fait avec un utilitaire, pas de cavalier.

--
A+

Max PUECH
Le #737685
Le 05/03/2007 22:31, Geo écrivait:


Sinon sur le disque SATA fourni par Acer je n'ai pas vu de cavalier
qui permettrait de le basculer en SATA I ou II.


Sur les Hitachi ça se fait avec un utilitaire, pas de cavalier.

Bonsoir,


Oké, donc il faudrait que le disque soit reconnu pour ça. Le mien ne
tourne pas (au sens propre) sur un Nec. Mais il tourne sur un Acer.

@+

--
Certains se plaignent que les roses aient des épines.
D'autres apprécient que les épines portent des roses.


Geo
Le #737684

Oké, donc il faudrait que le disque soit reconnu pour ça.
Oui :-)


Le mien ne tourne pas (au
sens propre) sur un Nec. Mais il tourne sur un Acer.


C'est pourquoi, ça fait plus penser à un problème électrique.
Mesurer les tensions peut-être ?

--
A+

mighan
Le #737104
"Max PUECH" 45edc538$0$5894$
Le 05/03/2007 22:31, Geo écrivait:


Sinon sur le disque SATA fourni par Acer je n'ai pas vu de cavalier
qui permettrait de le basculer en SATA I ou II.


Sur les Hitachi ça se fait avec un utilitaire, pas de cavalier.

Bonsoir,


Oké, donc il faudrait que le disque soit reconnu pour ça. Le mien ne
tourne pas (au sens propre) sur un Nec. Mais il tourne sur un Acer.

@+


a tu essayé de le brancher sur une autre prise d'alim ? comme j'ai dit c'est
peut-être un faux contact dans la molex. Il me semble que tu avait dit qu'il
possède les 2 types de connecteurs d'alim (comme mon hitachi donc) a tu
essayé l'autre ?



Publicité
Poster une réponse
Anonyme