disques NAS

Le
curare
bonjour,
je possède une linkstation Buffalo avec deux disques durs sata de 1 To
chacun connectés en raid 0, pour la sauvegarde de mes fichiers.
Mon pc ne voit plus la station, et mes données pour être sauvegardées elles
y sont, c'est le but, mais inaccessibles, ce n'est pas le but.
Après reconfiguration, reset de la machine etc J'en suis au même point.
Ce qui m'intéresse le plus c'est récupérer mes données dans un premier
temps.
J'ai ouvert le boitier, et déconnecté un des deux disques et reconnecté sur
mon pc bureau.
Le disque n'apparait pas (l'autre non plus d'ailleurs).
Par contre l'utilitaire de gestion de disque (xppro_sp2) voit toutes les
partitions de ce disque, qui sont marquées "sain" mais aussi partition
inconnu. il semble qu'il y ait (un formatage particulier _ je n'ai pas le
niveau).
Question : y a t il une solution pour récupérer mes données? faut il un
logiciel particulier?
J'ai envoyé un sos par l'intermédiaire du formulaire prévu au support
technique chez buffalo, avec une description complète de ce qui se passe y
compris mes manipulations, la réponse est au-delà du réel, je n'ose pas la
mettre.
Merci d'une explication technique, et mieux une solution si il y a.
jc
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sylvain SF
Le #18710111
curare a écrit :
bonjour,
je possède une linkstation Buffalo avec deux disques durs sata de 1 To
chacun connectés en raid 0, pour la sauvegarde de mes fichiers.



pas en RAID 1 plutôt ?

Mon pc ne voit plus la station, et mes données pour être sauvegardées
elles y sont, c'est le but, mais inaccessibles, ce n'est pas le but.



elle est accédée comment ? le plus logique serait Ethernet
mais le confirmer serait mieux.

si c'est le cas, as-tu changé quelque chose dans ton réseau local ?
les serveurs NAS ont besoin généralement d'un serveur DHCP pour obtenir
une IP valide, est-ce la cas ? s'il est configuré avec une IP fixe
est-elle valide? as-tu installé une suite anti-virus et/ou un firewall
qui empèche les échanges avec cette station ?

J'ai ouvert le boitier, et déconnecté un des deux disques et reconnecté
sur mon pc bureau.



c'est une mauvaise idée, la plupart des NAS utilise un système de
fichiers propriétaire (normal il n'y a pas de gros CPU ni d'OS complet).

Question : y a t il une solution pour récupérer mes données? faut il un
logiciel particulier?



celui du serveur exposant ses fichiers en ftp, http ou simplement
partage microsoft.

J'ai envoyé un sos par l'intermédiaire du formulaire prévu au support
technique chez buffalo, avec une description complète de ce qui se passe
y compris mes manipulations, la réponse est au-delà du réel, je n'ose
pas la mettre.



pourquoi tu es garant de leur réputation ?
peut-être n'as tu pas compris certaines de leur explication
et les poster ici aurait permis de les expliquer.

Sylvain.
Publicité
Poster une réponse
Anonyme