Distribution de Windows XP 64 bits sur plusieurs PC

Le
Service API
Bonjour,
Je dois installer 7 PC sous Windows XP 64 bits.
Comme les 7 PC sont strictement identiques matériellement parlant j'ai
réalisé une installation complète (Windows, mises à jours, logiciels
tiers) sur le 1er PC puis j'ai voulu tester mon disque sur un 2ème PC
avant de réaliser un ghost que j'aurais dupliqué sur les 6 autres PC.
Le problème est que lorsque j'ai déplacé le disque dur du 1er PC sur un 2ème
PC, celui-ci s'est planté au démarrage par un BSOD fugitif (pas le temps de
lire) puis redémarrage sur l'écran qui propose un redémarrage en mode
normal, sans échec, dernière bonne configuration connue, etc. Et bien
entendu aucun de ces choix ne permet de démarrer Windows.
Auriez-vous une idée de la cause de ce plantage qui m'ennuie beaucoup car si
je ne peux pas procéder ainsi j'en ai pour plusieurs jours à installer les 7
PC "from the scratch".
Merci.
Pascal.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #20528371
> Comme les 7 PC sont strictement identiques matériellement parlant



rien n'est sûr à ce sujet

pourquoi ne pas utiliser waik?
http://technet.microsoft.com/fr-fr/magazine/2008.04.desktopfiles.aspx
http://www.microsoft.com/downloads/details.aspx?FamilyIDÇd4bc6d-15f3-4284-9123-679830d629f2&DisplayLang=fr

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Service API" news:hdbmfn$gk1$
Bonjour,
Je dois installer 7 PC sous Windows XP 64 bits.
Comme les 7 PC sont strictement identiques matériellement parlant j'ai
réalisé une installation complète (Windows, mises à jours, logiciels
tiers...) sur le 1er PC puis j'ai voulu tester mon disque sur un 2ème PC
avant de réaliser un ghost que j'aurais dupliqué sur les 6 autres PC.
Le problème est que lorsque j'ai déplacé le disque dur du 1er PC sur un
2ème PC, celui-ci s'est planté au démarrage par un BSOD fugitif (pas le
temps de lire...) puis redémarrage sur l'écran qui propose un redémarrage
en mode normal, sans échec, dernière bonne configuration connue, etc. Et
bien entendu aucun de ces choix ne permet de démarrer Windows.
Auriez-vous une idée de la cause de ce plantage qui m'ennuie beaucoup car
si je ne peux pas procéder ainsi j'en ai pour plusieurs jours à installer
les 7 PC "from the scratch".
Merci.
Pascal.



Service API
Le #20528541
"Azo4"
Comme les 7 PC sont strictement identiques matériellement parlant



rien n'est sûr à ce sujet



A part le numéro de série du PC inscrit dans le BIOS je ne vois pas.
Matériel acheté en un seul lot chez Dell.

pourquoi ne pas utiliser waik?
http://technet.microsoft.com/fr-fr/magazine/2008.04.desktopfiles.aspx
http://www.microsoft.com/downloads/details.aspx?FamilyIDÇd4bc6d-15f3-4284-9123-679830d629f2&DisplayLang=fr




Je vais voir ça.
J'avais commencé à chercher dans Technet justement.
Merci.
Pascal.
Azo4
Le #20530571
> Matériel acheté en un seul lot chez Dell.




pfff...j'ai eu le tour : chipsets réseau différents...

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Service API" news:hdbrds$icv$
"Azo4"
Comme les 7 PC sont strictement identiques matériellement parlant



rien n'est sûr à ce sujet



A part le numéro de série du PC inscrit dans le BIOS je ne vois pas.
Matériel acheté en un seul lot chez Dell.

pourquoi ne pas utiliser waik?
http://technet.microsoft.com/fr-fr/magazine/2008.04.desktopfiles.aspx
http://www.microsoft.com/downloads/details.aspx?FamilyIDÇd4bc6d-15f3-4284-9123-679830d629f2&DisplayLang=fr




Je vais voir ça.
J'avais commencé à chercher dans Technet justement.
Merci.
Pascal.



Amandine Parmesan
Le #20535291
On Tue, 10 Nov 2009 13:13:02 +0100, "Service API"

Bonjour,
Je dois installer 7 PC sous Windows XP 64 bits.
Comme les 7 PC sont strictement identiques matériellement parlant j'ai
réalisé une installation complète (Windows, mises à jours, logiciels
tiers...) sur le 1er PC puis j'ai voulu tester mon disque sur un 2ème PC
avant de réaliser un ghost que j'aurais dupliqué sur les 6 autres PC.
Le problème est que lorsque j'ai déplacé le disque dur du 1er PC sur un 2ème
PC, celui-ci s'est planté au démarrage par un BSOD fugitif (pas le temps de
lire...) puis redémarrage sur l'écran qui propose un redémarrage en mode
normal, sans échec, dernière bonne configuration connue, etc. Et bien
entendu aucun de ces choix ne permet de démarrer Windows.
Auriez-vous une idée de la cause de ce plantage qui m'ennuie beaucoup car si
je ne peux pas procéder ainsi j'en ai pour plusieurs jours à installer les 7
PC "from the scratch".
Merci.
Pascal.




Y a possibilité de desactiver le reboot depuis le menu F8 du boot.
Ca permet d'avooir le BSoD et de pouvoir lire le message.

http://felix158.free.fr/temp/F8.jpg
Service API
Le #20539381
"Th.A.C"
Service API a écrit :
Bonjour,
Je dois installer 7 PC sous Windows XP 64 bits.
Comme les 7 PC sont strictement identiques matériellement parlant j'ai
réalisé une installation complète (Windows, mises à jours, logiciels
tiers...) sur le 1er PC puis j'ai voulu tester mon disque sur un 2ème PC
avant de réaliser un ghost que j'aurais dupliqué sur les 6 autres PC.
Le problème est que lorsque j'ai déplacé le disque dur du 1er PC sur un
2ème PC, celui-ci s'est planté au démarrage par un BSOD fugitif (pas le
temps de lire...) puis redémarrage sur l'écran qui propose un redémarrage
en mode normal, sans échec, dernière bonne configuration connue, etc. Et
bien entendu aucun de ces choix ne permet de démarrer Windows.
Auriez-vous une idée de la cause de ce plantage qui m'ennuie beaucoup car
si je ne peux pas procéder ainsi j'en ai pour plusieurs jours à installer
les 7 PC "from the scratch".
Merci.
Pascal.



Essaye en mode sans échec dans un premier temps.

Sinon, vérifie dans le bios si le mode sata est en ahci ou ide.
Il y a une chance qu'il soit en mode ide sur la machine qui a servi à
l'installation.



J'avais passé en revue tous les paramètres du BIOS, ils sont strictement
identiques sur les 2 PC ayant servi de test.
Merci pour la suggestion.
Pascal.
Service API
Le #20539551
"Azo4"
Matériel acheté en un seul lot chez Dell.




pfff...j'ai eu le tour : chipsets réseau différents...

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/





Dans le cas présent les hardwares sont identiques pour tous les composants,
je l'avais vérifié.
Je ne vois guère que le numéro de série du PC & l'adresse MAC de différents.
J'ai l'impression que Windows n'aime simplement pas avoir changé de PC...
problème d'activation ?
Curieux car ce genre d'opération fonctionnait très bien avec Windows XP 32.
Et puis les différents choix offerts lors du redémarrage après le BSOD ne
mènent à rien, ça reboote quelque soit le choix.

Je suis allé voir les explications sur technet pour utiliser WAIK, ça n'a
pas l'air simple...

Si je suis obligé de réinstaller Windows sur les 7 PC, je suis bon pour y
passer mon week-end... quelle galère.
Pascal.
Amandine Parmesan
Le #20539981
On Thu, 12 Nov 2009 11:17:41 +0100, "Service API"

Et puis les différents choix offerts lors du redémarrage après le BSOD ne
mènent à rien, ça reboote quelque soit le choix.



C'est que tu n'as pas desactiver le reboot automatique.
Publicité
Poster une réponse
Anonyme