DMA-PIO

Le
TP
Bonjour;
Sur un PC équipé d'une carte mère Intel D845GBV et de XP/SP2 à jour, lorsque
j'interroge dans le gestionnaire de périphériques, contrôleurs ATA /ATAPI
IDE, par clic droit sur Canal IDE Principal, je n'ai pas d'onglet Paramètres
avancés, donc pas de possibilité de voir si le disque utilise DMA. Même
chose sur les autres canaux.
La machine est lente, d'où cette vérification.
Le CD Intel de la carte mère dit que les pilotes sont installés, sauf 2 pour
USB2 qu'il essaie d'installer mais marque failled en fin d'installation,
sans plus de détail.
Vers quoi orienter mes recherches? tout conseil bienvenu.
Merci.
Bonne fin de semaine.
--
Tom
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
garcin lazare
Le #1210348
TP wrote:
Bonjour;
Sur un PC équipé d'une carte mère Intel D845GBV et de XP/SP2 à jour,
lorsque j'interroge dans le gestionnaire de périphériques,
contrôleurs ATA /ATAPI IDE, par clic droit sur Canal IDE Principal,
je n'ai pas d'onglet Paramètres avancés, donc pas de possibilité de
voir si le disque utilise DMA. Même chose sur les autres canaux.
La machine est lente, d'où cette vérification.
Le CD Intel de la carte mère dit que les pilotes sont installés, sauf
2 pour USB2 qu'il essaie d'installer mais marque failled en fin
d'installation, sans plus de détail.
Vers quoi orienter mes recherches? tout conseil bienvenu.
Merci.
Bonne fin de semaine.


Essaie de désinstaller les canaux et le contrôleur IDE, reboote, ils seront
réinstallés.
Si ça ne suffit pas, avec le gestionnaire de périphs, essaie une mise à jour
de pilotes.

TP
Le #1210120
Essaie de désinstaller les canaux et le contrôleur IDE, reboote, ils
seront
réinstallés.
Si ça ne suffit pas, avec le gestionnaire de périphs, essaie une mise à
jour de pilotes.


Merci, mais j'ai déjà essayé la désinstallation de tous les canaux, ils se
sont
réinstallés à l'identique!
Quant à faire une mise à jour des pilotes, je ne vois pas bien où aller les
chercher. (comment les définir?)
Une idée?
Merci encore
--
Tom

garcin lazare
Le #1210001
TP wrote:
Essaie de désinstaller les canaux et le contrôleur IDE, reboote, ils
seront
réinstallés.
Si ça ne suffit pas, avec le gestionnaire de périphs, essaie une
mise à jour de pilotes.


Merci, mais j'ai déjà essayé la désinstallation de tous les canaux,
ils se sont
réinstallés à l'identique!
Quant à faire une mise à jour des pilotes, je ne vois pas bien où
aller les chercher. (comment les définir?)
Une idée?
Merci encore


A partir du panneau de config, changer de pilote, laisse faire en auto. Quel
est le nom affiché de ton contrôleur ?


garcin lazare
Le #1210000
TP wrote:
Essaie de désinstaller les canaux et le contrôleur IDE, reboote, ils
seront
réinstallés.
Si ça ne suffit pas, avec le gestionnaire de périphs, essaie une
mise à jour de pilotes.


Merci, mais j'ai déjà essayé la désinstallation de tous les canaux,
ils se sont
réinstallés à l'identique!
Quant à faire une mise à jour des pilotes, je ne vois pas bien où
aller les chercher. (comment les définir?)
Une idée?
Merci encore


A partir du panneau de config, changer de pilote, laisse faire en auto. Quel
est le nom affiché de ton contrôleur ? Est ce un nom générique, ou ne nom
d'un chipset Intel ?


TP
Le #1209992

A partir du panneau de config, changer de pilote, laisse faire en auto.
Quel
est le nom affiché de ton contrôleur ? Est ce un nom générique, ou ne nom
d'un chipset Intel ?

Contrôleur ATA/ATAPI IDE

Pilote : Atapi.sys de Microsoft 01/07/2001 - version 5.1 -2600
donc semble provenir de Windows XP/SP2.
A ma prochaine visite sur cette machine (elle sert en formation) je
tenterai un changement en auto.
Merci.
Cordialement
--
Tom

Paul Atreides
Le #1209758
TP wrote:
A partir du panneau de config, changer de pilote, laisse faire en
auto. Quel
est le nom affiché de ton contrôleur ? Est ce un nom générique, ou
ne nom d'un chipset Intel ?

Contrôleur ATA/ATAPI IDE

Pilote : Atapi.sys de Microsoft 01/07/2001 - version 5.1 -2600
donc semble provenir de Windows XP/SP2.
A ma prochaine visite sur cette machine (elle sert en formation) je
tenterai un changement en auto.
Merci.
Cordialement


Bonjour

Vous trouverez les drivers ici :
http://downloadcenter.intel.com/Product_Filter.aspx?ProductIDu7&lang=fra

Pour l'absence de DMA, j'irai voir dans le BIOS si celui-ci n'est pas
désactivé.


--
Cordialement
Paul


garcin lazare
Le #1209634
TP wrote:
A partir du panneau de config, changer de pilote, laisse faire en
auto. Quel
est le nom affiché de ton contrôleur ? Est ce un nom générique, ou
ne nom d'un chipset Intel ?

Contrôleur ATA/ATAPI IDE

Pilote : Atapi.sys de Microsoft 01/07/2001 - version 5.1 -2600
donc semble provenir de Windows XP/SP2.
A ma prochaine visite sur cette machine (elle sert en formation) je
tenterai un changement en auto.
Merci.
Cordialement


J'ai l'impression qu'XP t'a installé un driver générique. En faisant la
manip de changement de pilote du contrôleur en auto, vois si XP propose un
pilote Intel. Autrement, identifie le chipset avec PC Wizard, Everest ou SIW
et télécharge le pilote du site d'Intel.
Autre piste: http://www.ma-config.com , et suivre les instructions. Le site
t'installe un activX ou un plug-in (IE ou Mozilla) qui analyse ta config, et
te propose les pilotes qui vont bien.


TP
Le #1209301
J'ai l'impression qu'XP t'a installé un driver générique. En faisant la
manip de changement de pilote du contrôleur en auto, vois si XP propose un
pilote Intel. Autrement, identifie le chipset avec PC Wizard, Everest ou
SIW et télécharge le pilote du site d'Intel.
Autre piste: http://www.ma-config.com , et suivre les instructions. Le
site t'installe un activX ou un plug-in (IE ou Mozilla) qui analyse ta
config, et te propose les pilotes qui vont bien.
Sur les autres machines (de même génération) le pilote est le même, mais

elles ont le DMA.
Je vais donc d'abord regarder le Bios, comme le suggère Paul, mais je ne
vois pas comment il aurait pu être modifié (il est protégé), mais pourquoi
pas!
Merci pour cette aide et à bientôt
Cordialement
--
Tom

TP
Le #1070779

Vous trouverez les drivers ici :
http://downloadcenter.intel.com/Product_Filter.aspx?ProductIDu7&lang=fra

Pour l'absence de DMA, j'irai voir dans le BIOS si celui-ci n'est pas
désactivé.
Oui, j'irai voir le Bios avant toute autre intervention, (dès que la machine

me sera accessible), d'autant qu'un autre disque placé en remplacement sur
cette machine
présente la même anomalie.
Merci encore.
Cordialement
--
Tom

Publicité
Poster une réponse
Anonyme