dme modif formule nbre de jours entre 2 dates en excluant jours fé

Le
Ron
Bonjour !
vous avez bien voulu m'écrire une fonction qui permet de calculer le nombre
de jours entre 2 dates (avec les jours fériés)
j'ai essayé de déduire du total, les jours fériés listés dans une colonne à
part, mais le résultat n'est pas concluant :)

pouvez-vous svp encore m'aider pour la générer ?

=SOMME(ENT((B1+1-JOURSEM(B1-{2;3;5;6;7})-A1+8)/7))
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #4228761
Bonjour,

=SOMMEPROD(ESTNA(EQUIV(JOURSEM(LIGNE(INDIRECT(A1&":"&B1)));{1;4};
0))*(NB.SI(Fériés;LIGNE(INDIRECT(A1&":"&B1)))=0))

JB
On 5 mar, 11:58, Ron
Bonjour !
vous avez bien voulu m'écrire une fonction qui permet de calculer le no mbre
de jours entre 2 dates (avec les jours fériés)
j'ai essayé de déduire du total, les jours fériés listés dans u ne colonne à
part, mais le résultat n'est pas concluant :)

pouvez-vous svp encore m'aider pour la générer ?

=SOMME(ENT((B1+1-JOURSEM(B1-{2;3;5;6;7})-A1+8)/7))


Ron
Le #4228731
j'obtiens 0 !


Bonjour,

=SOMMEPROD(ESTNA(EQUIV(JOURSEM(LIGNE(INDIRECT(A1&":"&B1)));{1;4};
0))*(NB.SI(Fériés;LIGNE(INDIRECT(A1&":"&B1)))=0))

JB
On 5 mar, 11:58, Ron
Bonjour !
vous avez bien voulu m'écrire une fonction qui permet de calculer le nombre
de jours entre 2 dates (avec les jours fériés)
j'ai essayé de déduire du total, les jours fériés listés dans une colonne à
part, mais le résultat n'est pas concluant :)

pouvez-vous svp encore m'aider pour la générer ?

=SOMME(ENT((B1+1-JOURSEM(B1-{2;3;5;6;7})-A1+8)/7))







JB
Le #4228591
http://cjoint.com/?dfpVy7vRdZ

JB


On 5 mar, 14:02, Ron
j'obtiens 0 !




Bonjour,

=SOMMEPROD(ESTNA(EQUIV(JOURSEM(LIGNE(INDIRECT(A1&":"&B1)));{1;4};
0))*(NB.SI(Fériés;LIGNE(INDIRECT(A1&":"&B1)))=0))

JB
On 5 mar, 11:58, Ron
Bonjour !
vous avez bien voulu m'écrire une fonction qui permet de calculer l e nombre
de jours entre 2 dates (avec les jours fériés)
j'ai essayé de déduire du total, les jours fériés listés da ns une colonne à
part, mais le résultat n'est pas concluant :)

pouvez-vous svp encore m'aider pour la générer ?

=SOMME(ENT((B1+1-JOURSEM(B1-{2;3;5;6;7})-A1+8)/7))- Masquer le text e des messages précédents -



- Afficher le texte des messages précédents -




Publicité
Poster une réponse
Anonyme