Documents and Settings ?

Le
Moi
Bonjour,
Mon XP Pro est mis à jour régulièrement et deuis quelques jours j'ai
constaté une modification dans l'affichage par Ex:
- les sous-dossiers "DefaultUser", "LocalService" et "NetworkService"
ont disparu
- Dans mon dossier "utilisateur" (je suis à la fois seul utilisateur
déclaré avec droits d'administrateur), les sous-dossiers :
"Application Data" "Local Settings" "Modèles" "Recent" "SendTo"
"Voisinage d'impression" "Voisinage réseau"
ont disparus
Ils ne sont plus visibles, quelles que soient les options d'affichge
choisies ?
Ils sont pourtant encore là, car je n'ai constaté aucun problème de
fonctionnement et toutes mes données personnelles utilisées par les
applications sont OK.
je voudrais comprendre et si possible revenir à l'ancien statut.
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
j
Le #1280237
Bonjour à tous !

"Moi" a écrit dans le message
news:46078c7f$0$3631$

Bonjour,
Mon XP Pro est mis à jour régulièrement et deuis quelques jours j'ai
constaté une modification dans l'affichage par Ex:
- les sous-dossiers "DefaultUser", "LocalService" et "NetworkService" ont
disparu
- Dans mon dossier "utilisateur" (je suis à la fois seul utilisateur
déclaré avec droits d'administrateur), les sous-dossiers :
"Application Data" "Local Settings" "Modèles" "Recent" "SendTo"
"Voisinage d'impression" "Voisinage réseau"
ont disparus
Ils ne sont plus visibles, quelles que soient les options d'affichge
choisies ?
Ils sont pourtant encore là, car je n'ai constaté aucun problème de
fonctionnement et toutes mes données personnelles utilisées par les
applications sont OK.
je voudrais comprendre et si possible revenir à l'ancien statut.
merci


Premier réflexe --»

?? as-tu essayé une restau' système à une date antérieure à ton pb ??

et dis-ns :o)

--
« De la discussion, jaillit la lumière.. »
Cdlt@+ à tous
http://www.vista-unlimited.fr/

Laurent Jumet
Le #1280229
Hello Moi !

Moi
Mon XP Pro est mis à jour régulièrement et deuis quelques jours j'ai
constaté une modification dans l'affichage par Ex:
- les sous-dossiers "DefaultUser", "LocalService" et "NetworkService"
ont disparu
- Dans mon dossier "utilisateur" (je suis à la fois seul utilisateur
déclaré avec droits d'administrateur), les sous-dossiers :
"Application Data" "Local Settings" "Modèles" "Recent" "SendTo"
"Voisinage d'impression" "Voisinage réseau"
ont disparus
Ils ne sont plus visibles, quelles que soient les options d'affichge
choisies ?
Ils sont pourtant encore là, car je n'ai constaté aucun problème de
fonctionnement et toutes mes données personnelles utilisées par les
applications sont OK.
je voudrais comprendre et si possible revenir à l'ancien statut.


Ils ont l'attibut Caché: je suppose que tu n'as pas changé le mode d'affichage?

Auraient-ils acquis à ton insu l'attribut System au quel cas tu ne les vois plus sauf en demandant à Explorer de les démasquer?

Voilà les attributs chez moi:
--HR Application Data
---- Bureau
---- cache4
-SH- Cookies
---- Desktop
---R Favoris
--H- Local Settings
---R Menu Démarrer
---R Mes documents
--H- Modèles
--HR Recent
--HR SendTo
-SH- UserData
--H- Voisinage réseau

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

Luc
Le #1280205
Moi nous a déclaré

Bonjour,


Bonjour,

Mon XP Pro est mis à jour régulièrement et deuis quelques jours j'ai
constaté une modification dans l'affichage par Ex:
- les sous-dossiers "DefaultUser", "LocalService" et "NetworkService"
ont disparu
- Dans mon dossier "utilisateur" (je suis à la fois seul utilisateur
déclaré avec droits d'administrateur), les sous-dossiers :
"Application Data" "Local Settings" "Modèles" "Recent" "SendTo"
"Voisinage d'impression" "Voisinage réseau"
ont disparus
Ils ne sont plus visibles, quelles que soient les options d'affichge
choisies ?
Ils sont pourtant encore là, car je n'ai constaté aucun problème de
fonctionnement et toutes mes données personnelles utilisées par les
applications sont OK.
je voudrais comprendre et si possible revenir à l'ancien statut.


Coche 'Afficher les fichiers et dossiers cachés' *ET* décoche 'Masquer les
fichiers protégés du système d'exploitation' de l'onglet 'Affichage' des
Options des dossiers.

merci


Padkoi

--
Cordialement,

Luc Burnouf [MVP]

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

Moi
Le #1280177

Bonjour à tous !

"Moi" a écrit dans le message
news:46078c7f$0$3631$

Bonjour,
Mon XP Pro est mis à jour régulièrement et deuis quelques jours j'ai
constaté une modification dans l'affichage par Ex:
- les sous-dossiers "DefaultUser", "LocalService" et "NetworkService"
ont disparu
- Dans mon dossier "utilisateur" (je suis à la fois seul utilisateur
déclaré avec droits d'administrateur), les sous-dossiers :
"Application Data" "Local Settings" "Modèles" "Recent" "SendTo"
"Voisinage d'impression" "Voisinage réseau"
ont disparus
Ils ne sont plus visibles, quelles que soient les options d'affichge
choisies ?
Ils sont pourtant encore là, car je n'ai constaté aucun problème de
fonctionnement et toutes mes données personnelles utilisées par les
applications sont OK.
je voudrais comprendre et si possible revenir à l'ancien statut.
merci


Premier réflexe --»

?? as-tu essayé une restau' système à une date antérieure à ton pb ??

et dis-ns :o)

Non, pas encore, c'est un peu le dernier recours.



Moi
Le #1280176
Hello Moi !

Moi
Mon XP Pro est mis à jour régulièrement et deuis quelques jours j'ai
constaté une modification dans l'affichage par Ex:
- les sous-dossiers "DefaultUser", "LocalService" et "NetworkService"
ont disparu
- Dans mon dossier "utilisateur" (je suis à la fois seul utilisateur
déclaré avec droits d'administrateur), les sous-dossiers :
"Application Data" "Local Settings" "Modèles" "Recent" "SendTo"
"Voisinage d'impression" "Voisinage réseau"
ont disparus
Ils ne sont plus visibles, quelles que soient les options d'affichge
choisies ?
Ils sont pourtant encore là, car je n'ai constaté aucun problème de
fonctionnement et toutes mes données personnelles utilisées par les
applications sont OK.
je voudrais comprendre et si possible revenir à l'ancien statut.


Ils ont l'attibut Caché: je suppose que tu n'as pas changé le mode d'affichage?

Auraient-ils acquis à ton insu l'attribut System au quel cas tu ne les vois plus sauf en demandant à Explorer de les démasquer?

Voilà les attributs chez moi:
--HR Application Data
---- Bureau
---- cache4
-SH- Cookies
---- Desktop
---R Favoris
--H- Local Settings
---R Menu Démarrer
---R Mes documents
--H- Modèles
--HR Recent
--HR SendTo
-SH- UserData
--H- Voisinage réseau

Je suis assez d'accord, mais comme je ne les vois plus, je ne peux même

pas accéder à leur statut pour vérifier.
N'y a t-il pas au niveau du registre un moyen de revenir là-dessus ?
j'avais fait une image Ghost il y a une semaine et là, ils étaien tbien
visibles.
L'autre hypothèse pourrait que ce soit une conséquence de l'installation
de FHF (Free Hide Folder qui permet de décider de masquer un dossier
précis); bien sûr, je n'ai jamais cherché à masquer les dossiers systèmes.


Moi
Le #1280175
Moi nous a déclaré

Bonjour,


Bonjour,

Mon XP Pro est mis à jour régulièrement et deuis quelques jours j'ai
constaté une modification dans l'affichage par Ex:
- les sous-dossiers "DefaultUser", "LocalService" et "NetworkService"
ont disparu
- Dans mon dossier "utilisateur" (je suis à la fois seul utilisateur
déclaré avec droits d'administrateur), les sous-dossiers :
"Application Data" "Local Settings" "Modèles" "Recent" "SendTo"
"Voisinage d'impression" "Voisinage réseau"
ont disparus
Ils ne sont plus visibles, quelles que soient les options d'affichge
choisies ?
Ils sont pourtant encore là, car je n'ai constaté aucun problème de
fonctionnement et toutes mes données personnelles utilisées par les
applications sont OK.
je voudrais comprendre et si possible revenir à l'ancien statut.


Coche 'Afficher les fichiers et dossiers cachés' *ET* décoche 'Masquer
les fichiers protégés du système d'exploitation' de l'onglet 'Affichage'
des Options des dossiers.

merci


Padkoi

J'ai bien sûr fait celà dès le départ sans aucun succès.



Laurent Jumet
Le #1280153
Hello Moi !

Moi
Je suis assez d'accord, mais comme je ne les vois plus, je ne peux même
pas accéder à leur statut pour vérifier.
N'y a t-il pas au niveau du registre un moyen de revenir là-dessus ?
j'avais fait une image Ghost il y a une semaine et là, ils étaien tbien
visibles.
L'autre hypothèse pourrait que ce soit une conséquence de l'installation
de FHF (Free Hide Folder qui permet de décider de masquer un dossier
précis); bien sûr, je n'ai jamais cherché à masquer les dossiers systèmes.


C'est très simple: ouvre une console DOS dans le dossier où tu cherches les fichiers, et tape

DIR /as

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

Moi
Le #1280144
Hello Moi !

Moi
Je suis assez d'accord, mais comme je ne les vois plus, je ne peux même
pas accéder à leur statut pour vérifier.
N'y a t-il pas au niveau du registre un moyen de revenir là-dessus ?
j'avais fait une image Ghost il y a une semaine et là, ils étaien tbien
visibles.
L'autre hypothèse pourrait que ce soit une conséquence de l'installation
de FHF (Free Hide Folder qui permet de décider de masquer un dossier
précis); bien sûr, je n'ai jamais cherché à masquer les dossiers systèmes.


C'est très simple: ouvre une console DOS dans le dossier où tu cherches les fichiers, et tape

DIR /as

Merci pour l'idée, en fait je les vois en faisant dir /a !



Laurent Jumet
Le #1280139
Hello Moi !

Moi
Je suis assez d'accord, mais comme je ne les vois plus, je ne peux même
pas accéder à leur statut pour vérifier.
N'y a t-il pas au niveau du registre un moyen de revenir là-dessus ?
j'avais fait une image Ghost il y a une semaine et là, ils étaien tbien
visibles.
L'autre hypothèse pourrait que ce soit une conséquence de l'installation
de FHF (Free Hide Folder qui permet de décider de masquer un dossier
précis); bien sûr, je n'ai jamais cherché à masquer les dossiers
systèmes.


C'est très simple: ouvre une console DOS dans le dossier où tu
cherches les fichiers, et tape

DIR /as

Merci pour l'idée, en fait je les vois en faisant dir /a !



Tu viens de faire une découverte majeure: "/a" par défaut signifie "tous attributs" alors que je croyais que c'était "aucun attribut".

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]



Moi
Le #1280078
Hello Moi !

Moi
Je suis assez d'accord, mais comme je ne les vois plus, je ne peux même
pas accéder à leur statut pour vérifier.
N'y a t-il pas au niveau du registre un moyen de revenir là-dessus ?
j'avais fait une image Ghost il y a une semaine et là, ils étaien tbien
visibles.
L'autre hypothèse pourrait que ce soit une conséquence de l'installation
de FHF (Free Hide Folder qui permet de décider de masquer un dossier
précis); bien sûr, je n'ai jamais cherché à masquer les dossiers
systèmes.
C'est très simple: ouvre une console DOS dans le dossier où tu

cherches les fichiers, et tape

DIR /as

Merci pour l'idée, en fait je les vois en faisant dir /a !



Tu viens de faire une découverte majeure: "/a" par défaut signifie "tous attributs" alors que je croyais que c'était "aucun attribut".

Merci pour ces félicitations mais ce qui m'intéresserait mintenant c'est

une commande DOS permettant de remettre les attributs normaux puisque
sous Windows ce n'est pas possible.




Publicité
Poster une réponse
Anonyme