Driver failed upsd avec NUT

Le
Yan THIERY
Bonjour la liste, comment allez vous ? :D

Aujourd'hui j'ai tenté d'installer un onduleur "PowerWalker VI 650/FR"
avec NUT sous Wheezy et le résultat le suivant :

service nut-server start
Starting NUT - power devices information server and drivers: (driver(s)
failed). upsd.

syslog me retourne ceci :
Feb 13 16:56:26 viper upsd[4529]: Can't connect to UPS [PowerWalker]
(blazer_usb-PowerWalker): No such file or directory
Feb 13 16:56:26 viper upsd[4530]: Startup successful

dmesg affiche:
[ 1.622702] usb 3-2: New USB device found, idVendor65,
idProductQ61
[ 1.663702] generic-usb 0003:0665:5161.0001: hiddev0,hidraw0: USB HID
v1.00 Device [INNO TECH USB to Serial] on usb-0000:00:1d.1-2/input0

et lsusb :
Bus 003 Device 002: ID 0665:5161 Cypress Semiconductor USB to Serial

J'ai configurer NUT de la façon suivante :

/etc/nut/ups.conf:
[PowerWalker]
driver = blazer_usb
port = hidraw0
vendorid = 0665
productid = 5161
bus = 003


/etc/nut/nut.conf
MODE=standalone

Pour le choix du driver, je me suis servi du site
http://www.networkupstools.org/stable-hcl.html

Auriez-vous des pistes pour m'aider à résoudre ce problème ?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/308f12790587dc672a90541a275b3e2c@mailoo.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard Schoenacker
Le #26338968
Le Fri, 13 Feb 2015 17:47:26 +0100,
Yan THIERY
Bonjour la liste, comment allez vous ? :D

Aujourd'hui j'ai tenté d'installer un onduleur "PowerWalker VI
650/FR" avec NUT sous Wheezy et le résultat le suivant :

service nut-server start
Starting NUT - power devices information server and drivers:
(driver(s) failed). upsd.

syslog me retourne ceci :
Feb 13 16:56:26 viper upsd[4529]: Can't connect to UPS [PowerWalker]
(blazer_usb-PowerWalker): No such file or directory
Feb 13 16:56:26 viper upsd[4530]: Startup successful

dmesg affiche:
[ 1.622702] usb 3-2: New USB device found, idVendor65,
idProductQ61
[ 1.663702] generic-usb 0003:0665:5161.0001: hiddev0,hidraw0: USB
HID v1.00 Device [INNO TECH USB to Serial] on
usb-0000:00:1d.1-2/input0

et lsusb :
Bus 003 Device 002: ID 0665:5161 Cypress Semiconductor USB to Serial

J'ai configurer NUT de la façon suivante :

/etc/nut/ups.conf:
[PowerWalker]
driver = blazer_usb
port = hidraw0
vendorid = 0665
productid = 5161
bus = 003


/etc/nut/nut.conf
MODE=standalone

Pour le choix du driver, je me suis servi du site
http://www.networkupstools.org/stable-hcl.html

Auriez-vous des pistes pour m'aider à résoudre ce problème ?




bonjour,


il y a un BTS de lancé sur ce paquet :

https://bugs.debian.org/cgi-bin/bugreport.cgi?bugi4717

autre question, quels sont les paquets installés sur la machine ayant
trait à NUT ?

https://packages.debian.org/squeeze/admin/nut-hal-drivers

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
THIERY Yan
Le #26339006
------8DFEAAT176MRG9MU91GNOHVC590KT8
Content-Transfer-Encoding: 8bit
Content-Type: text/plain;
charset=UTF-8

Merci, je n'avait pas portée attention au BTS, il suffit d'installer la version de NUT disponible dans les dépôt testing ou unstable et tout fonctionne.
Pour répondre a ta question, il n'y a que le méta-paquet de nut et de ces dépendance que j'ai installé.
https://packages.debian.org/jessie/nut
Et merci encore ! :)

Le 13 février 2015 18:27:13 UTC+01:00, Bernard Schoenacker
Le Fri, 13 Feb 2015 17:47:26 +0100,
Yan THIERY
Bonjour la liste, comment allez vous ? :D

Aujourd'hui j'ai tenté d'installer un onduleur "PowerWalker VI
650/FR" avec NUT sous Wheezy et le résultat le suivant :

service nut-server start
Starting NUT - power devices information server and drivers:
(driver(s) failed). upsd.

syslog me retourne ceci :
Feb 13 16:56:26 viper upsd[4529]: Can't connect to UPS [PowerWalker]
(blazer_usb-PowerWalker): No such file or directory
Feb 13 16:56:26 viper upsd[4530]: Startup successful

dmesg affiche:
[ 1.622702] usb 3-2: New USB device found, idVendor65,
idProductQ61
[ 1.663702] generic-usb 0003:0665:5161.0001: hiddev0,hidraw0: USB
HID v1.00 Device [INNO TECH USB to Serial] on
usb-0000:00:1d.1-2/input0

et lsusb :
Bus 003 Device 002: ID 0665:5161 Cypress Semiconductor USB to Serial

J'ai configurer NUT de la façon suivante :

/etc/nut/ups.conf:
[PowerWalker]
driver = blazer_usb
port = hidraw0
vendorid = 0665
productid = 5161
bus = 003


/etc/nut/nut.conf
MODE=standalone

Pour le choix du driver, je me suis servi du site
http://www.networkupstools.org/stable-hcl.html

Auriez-vous des pistes pour m'aider à résoudre ce problème ?




bonjour,


il y a un BTS de lancé sur ce paquet :

https://bugs.debian.org/cgi-bin/bugreport.cgi?bugi4717

autre question, quels sont les paquets installés sur la machine ayant
trait à NUT ?

https://packages.debian.org/squeeze/admin/nut-hal-drivers

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive:
https://lists.debian.org/



--
Envoyé de mon appareil Android avec K-9 Mail. Veuillez excuser ma brièveté.
------8DFEAAT176MRG9MU91GNOHVC590KT8
Content-Type: text/html;
charset=utf-8
Content-Transfer-Encoding: 8bit

Pour répondre a ta question, il n&#39;y a que le méta-paquet de nut et de ces dépendance que j&#39;ai installé.<br>
Et merci encore ! :) HID
v1.00 Device [INNO TECH USB to Serial] on href="https://bugs.debian.org/cgi-bin/bugreport.cgi?bugi4717">https://bugs.debian.org/cgi-bin/bugreport.cgi?bugi4717 -- <br>
Envoyé de mon appareil Android avec K-9 Mail. Veuillez excuser ma brièveté.</body></html>
------8DFEAAT176MRG9MU91GNOHVC590KT8--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Publicité
Poster une réponse
Anonyme