Driver pour ATI x700

Le
BmailDB
Bonjour,

J'aurais besoin d'une petite confirmation
Avec SID, pour avoir la "3d" sur un portable tosh équipée d'une a=
ti
mobility radeon x700, dois-je choisir xserver-xorg-video-radeonhd ?

La description du paquet ne parle pas de la x700.

Merci pour vos conseils.
Bonne journée.
Bertrand

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sylvain Sauvage
Le #19332821
BmailDB, jeudi 14 mai 2009, 10:09:04 CEST

Bonjour,



’jour,

J'aurais besoin d'une petite confirmation ...
Avec SID, pour avoir la "3d" sur un portable tosh équipée d'une ati
mobility radeon x700, dois-je choisir xserver-xorg-video-radeonhd ?

La description du paquet ne parle pas de la x700.



J’ai une X300 (pas mobile) pour laquelle la 3D fonctionne bien
(effets KDE4 satisfaisants) avec le pilote radeon (tout court).
Et d’après le Xorg.0.log, la X700 est aussi gérée pa r le pilote
radeon. J’y vois aussi qu’elle possède un R4xx. Comme radeonhd
est pour les R5xx et R6xx, je ne pense pas que ça soit le bon.

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
fabrice régnier
Le #19332811
salut,

Avec SID, pour avoir la "3d" sur un portable tosh équipée d'une ati
mobility radeon x700, dois-je choisir xserver-xorg-video-radeonhd ?


sinon, tu as le paquet non free fglrx-driver

a+

f.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
BmailDB
Le #19333851
Le jeudi 14 mai 2009 13:46, fabrice régnier a écrit :
salut,

> Avec SID, pour avoir la "3d" sur un portable tosh équipée d'u ne
> ati mobility radeon x700, dois-je choisir
> xserver-xorg-video-radeonhd ?

sinon, tu as le paquet non free fglrx-driver

a+

f.



Bonjour,

Oui, mais je préfèrerais éviter les pilotes proprio d'ati.
Merci quand même.
Bertrand


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
BmailDB
Le #19333841
Le jeudi 14 mai 2009 14:06, Sylvain Sauvage a écrit :
BmailDB, jeudi 14 mai 2009, 10:09:04 CEST

> Bonjour,

’jour,

> J'aurais besoin d'une petite confirmation ...
> Avec SID, pour avoir la "3d" sur un portable tosh équipée d'u ne
> ati mobility radeon x700, dois-je choisir
> xserver-xorg-video-radeonhd ?
>
> La description du paquet ne parle pas de la x700.

J’ai une X300 (pas mobile) pour laquelle la 3D fonctionne bien
(effets KDE4 satisfaisants) avec le pilote radeon (tout court).
Et d’après le Xorg.0.log, la X700 est aussi gérée par le pilote
radeon. J’y vois aussi qu’elle possède un R4xx. Comm e radeonhd
est pour les R5xx et R6xx, je ne pense pas que ça soit le bon.

--
Sylvain Sauvage



Ok, merci, je vais mettre le "radeon tout court" alors.
Bertrand

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
BmailDB
Le #19336191
> Ok, merci, je vais mettre le "radeon tout court" alors.
Bertrand



Petit épilogue pour ceux à qui ça peut servir, il faut aussi installer
firmware-linux (non-free malheureusement) qui contient un firmware
pour certaines cartes ATI et Matrox.
Cela me permet de passer de 120 fps à 2100 environ.
Sans le firmware, la "2d" est impeccable, et malgré aucun message
d'erreur flagrant, la "3d" est à la ramasse.

Voilà,
Bonne soirée et merci pour l'aide.
Bertrand


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Gilles MISSONNIER
Le #19339991
This message is in MIME format. The first part should be readable text,
while the remaining parts are likely unreadable without MIME-aware tools.

---1480404480-2109115995-1242384936=:10514
Content-Type: TEXT/PLAIN; charset=UTF-8
Content-Transfer-Encoding: QUOTED-PRINTABLE

envoyer à :
BmailDB

len:~# aptitude install firmware-linux
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done
Reading task descriptions... Done
The following NEW packages will be installed:
firmware-linux
0 packages upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 71.5kB of archives. After unpacking 315kB will be used.
Writing extended state information... Done
Get:1 http://www.backports.org lenny-backports/non-free firmware-linux
0.16~bpo50+1 [71.5kB]
Fetched 71.5kB in 0s (383kB/s)
Reading package fields... Done
Reading package status... Done
Retrieving bug reports... Done
Parsing Found/Fixed information... Done
Selecting previously deselected package firmware-linux.
(Reading database ... 159703 files and directories currently installed.)
Unpacking firmware-linux (from .../firmware-linux_0.16~bpo50+1_all.deb)
...
Setting up firmware-linux (0.16~bpo50+1) ...
update-initramfs: deferring update (trigger activated)
Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-2.6.26-2-amd64
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done
Writing extended state information... Done
Reading task descriptions... Done






On Thu, 14 May 2009, BmailDB wrote:

+>
+> > Ok, merci, je vais mettre le "radeon tout court" alors.
+> > Bertrand
+>
+> Petit épilogue pour ceux à qui ça peut servir, il faut au ssi installer
+> firmware-linux (non-free malheureusement) qui contient un firmware
+> pour certaines cartes ATI et Matrox.
+> Cela me permet de passer de 120 fps à 2100 environ.
+> Sans le firmware, la "2d" est impeccable, et malgré aucun message
+> d'erreur flagrant, la "3d" est à la ramasse.
+>
+> Voilà,
+> Bonne soirée et merci pour l'aide.
+> Bertrand
+>
+>
+> --
+> Lisez la FAQ de la liste avant de poser une question :
+> http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
+> ``spam'' dans vos champs "From" et "Reply-To:"
+>
+> Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
+> vers
+> En cas de soucis, contactez EN ANGLAIS
+>
+>

--

_-¯-_-¯-_-¯-_-¯-_
Gilles Missonnier
IAP -
01 44 32 81 36
---1480404480-2109115995-1242384936=:10514--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
BmailDB
Le #19341111
Le vendredi 15 mai 2009 12:55, Gilles MISSONNIER a écrit :
envoyer à :
BmailDB

len:~# aptitude install firmware-linux
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done
Reading task descriptions... Done
The following NEW packages will be installed:
firmware-linux
0 packages upgraded, 1 newly installed, 0 to remove and 0 not
upgraded. Need to get 71.5kB of archives. After unpacking 315kB
will be used. Writing extended state information... Done
Get:1 http://www.backports.org lenny-backports/non-free
firmware-linux 0.16~bpo50+1 [71.5kB]
Fetched 71.5kB in 0s (383kB/s)
Reading package fields... Done
Reading package status... Done
Retrieving bug reports... Done
Parsing Found/Fixed information... Done
Selecting previously deselected package firmware-linux.
(Reading database ... 159703 files and directories currently
installed.) Unpacking firmware-linux (from
.../firmware-linux_0.16~bpo50+1_all.deb) ...
Setting up firmware-linux (0.16~bpo50+1) ...
update-initramfs: deferring update (trigger activated)
Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-2.6.26-2-amd64
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done
Writing extended state information... Done
Reading task descriptions... Done




Oui, c'est ce paquet qui contient des firmwares pour certaines cartes.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme