drivers netgear

Le
Clafoutis
Bonjour,

Sur mon portable, je n'arrive plus à réinstaller ma carte réseau PCMCIA
Netgear.

J'ai bien le CD d'installation d'origine, mais quand je le mets, je
n'ai aucun driver proposé , même si j'essaye de l'installer
manuellement.
J'ai essayé de mettre un driver similaire, mais j'ai le point
d'exclamation jaune dans ce cas.

Est il possible de supprimer toute trace de drivers antérieure ?

Je ne sais plus quelle piste explorer, et je sais que le problème est
logiciel, car la carte fonctionne sur un autre PC, et parfois, elle
s'allume sur mon PC.

Merci pour l'aide.

--


Clafoutis
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gloops
Le #19467641
Clafoutis a écrit, le 02/06/2009 06:14 :
Est il possible de supprimer toute trace de drivers antérieure ?



Bonjour,

Est-ce que ce que dit "Coucou à toutes et à tous" dans le fil juste
avant, "Souris (2)", ne serait pas susceptible de t'intéresser ?
Tonio le Yéti
Le #19467631
Bonjour,

Si tu nous disais de quelle carte précisément il s'agit ?
Sinon, regarde sur :
http://www.netgear.fr/driver/ pour chercher le dernier
driver, vire l'ancien pilote (tout), et réinstalle le pilote
trouvé chez NETGEAR.

Il est possible aussi (si rien ne marche), que ta carte
soit défecteuses et mal identifiée (device ID) à cause
de cela.

Bonne journée, Tonio.



"Clafoutis"
Bonjour,

Sur mon portable, je n'arrive plus à réinstaller ma carte réseau PCMCIA
Netgear.

J'ai bien le CD d'installation d'origine, mais quand je le mets, je n'ai
aucun driver proposé , même si j'essaye de l'installer manuellement.
J'ai essayé de mettre un driver similaire, mais j'ai le point
d'exclamation jaune dans ce cas.

Est il possible de supprimer toute trace de drivers antérieure ?

Je ne sais plus quelle piste explorer, et je sais que le problème est
logiciel, car la carte fonctionne sur un autre PC, et parfois, elle
s'allume sur mon PC.

Merci pour l'aide.

--


Clafoutis




Clafoutis
Le #19468141
Gloops vient de nous annoncer :
Clafoutis a écrit, le 02/06/2009 06:14 :
Est il possible de supprimer toute trace de drivers antérieure ?



Bonjour,

Est-ce que ce que dit "Coucou à toutes et à tous" dans le fil juste avant,
"Souris (2)", ne serait pas susceptible de t'intéresser ?



Merci pour ta réponse.

Je viens d'essayer ça après avoir mis le fichier reg proposé et après
avoir affiché mes périphériqes cachés.

J'en ai supprimé pas mal qui étaient en gris.
Hélas, ma carte réseau dont j'ai supprimé les entrèes trouvées n'est
toujours pas reconnue..............

--


Clafoutis
Clafoutis
Le #19468131
Tonio le Yéti a présenté l'énoncé suivant :
Bonjour,

Si tu nous disais de quelle carte précisément il s'agit ?
Sinon, regarde sur :
http://www.netgear.fr/driver/ pour chercher le dernier
driver, vire l'ancien pilote (tout), et réinstalle le pilote
trouvé chez NETGEAR.

Il est possible aussi (si rien ne marche), que ta carte
soit défecteuses et mal identifiée (device ID) à cause
de cela.

Bonne journée, Tonio.

"Clafoutis"
Bonjour,

Sur mon portable, je n'arrive plus à réinstaller ma carte réseau PCMCIA
Netgear.

J'ai bien le CD d'installation d'origine, mais quand je le mets, je n'ai
aucun driver proposé , même si j'essaye de l'installer manuellement.
J'ai essayé de mettre un driver similaire, mais j'ai le point d'exclamation
jaune dans ce cas.

Est il possible de supprimer toute trace de drivers antérieure ?

Je ne sais plus quelle piste explorer, et je sais que le problème est
logiciel, car la carte fonctionne sur un autre PC, et parfois, elle
s'allume sur mon PC.

Merci pour l'aide.

--

Clafoutis







Il s'agit de la netgear WG511U.
J'ai récupéré les derniers drivers sur le site, et ce sont les mêmes
que ceux de mon CD.

J'ai essayé une réinstallation sans succès.

--


Clafoutis
Tonio le Yéti
Le #19469891
Re,

Alors, si le pilote est réputé bon, il faut absolument que tu
trouves le moyen de TOUT virer en ce qui concernait ton
ancien pilote et - important - les programmes attenants.
Si c'est fait, n'installes QUE le pilote, sans les programmes
qui ne sont sûrement pas nécessaires.
(Essaie "d'extraire" le pilote de ce qui t'es fourni, même si
ce n'est pas toujours évident avec "un setup").

Pour nettoyer proprement, tu trouveras certainement
moultes réponse grâce à notre ami GOOGLE.

- Télécharger : http://firmware.netgear-forum.com/index.php?dlfile(5
décompresser, puis à la demande de pilote pointer sur
"netwg51u.inf" qui est le descriptif du pilote dont à besoin ton PC.
- Tu peux essayer directement "mettre le pilote à jour" en pointant
sur le même dossier "wg511u_binWG511U_rel100_rc3_bin"
(résultant de la décompression à l'endroit où tu l'as fait.)

Tonio, amicalement.


"Clafoutis"
Tonio le Yéti a présenté l'énoncé suivant :
Bonjour,

Si tu nous disais de quelle carte précisément il s'agit ?
Sinon, regarde sur :
http://www.netgear.fr/driver/ pour chercher le dernier
driver, vire l'ancien pilote (tout), et réinstalle le pilote
trouvé chez NETGEAR.

Il est possible aussi (si rien ne marche), que ta carte
soit défecteuses et mal identifiée (device ID) à cause
de cela.

Bonne journée, Tonio.

"Clafoutis"
Bonjour,

Sur mon portable, je n'arrive plus à réinstaller ma carte réseau PCMCIA
Netgear.

J'ai bien le CD d'installation d'origine, mais quand je le mets, je n'ai
aucun driver proposé , même si j'essaye de l'installer manuellement.
J'ai essayé de mettre un driver similaire, mais j'ai le point
d'exclamation jaune dans ce cas.

Est il possible de supprimer toute trace de drivers antérieure ?

Je ne sais plus quelle piste explorer, et je sais que le problème est
logiciel, car la carte fonctionne sur un autre PC, et parfois, elle
s'allume sur mon PC.

Merci pour l'aide.

--

Clafoutis







Il s'agit de la netgear WG511U.
J'ai récupéré les derniers drivers sur le site, et ce sont les mêmes que
ceux de mon CD.

J'ai essayé une réinstallation sans succès.

--

Clafoutis


Clafoutis
Le #19470701
Merci pour ton aide.

J'avais bien sûr utilisé Gooogle avant de poster mon SOS ici.
J'ai récupéré le fichier que tu m'as indiqué.
Je l'avais déjà.........

Le problème, c'est que la désinstallation ne pointe nulle part.
Elle désinstalle automatiquement le driver. Ensuite je le réinstalle,
mais mon problème est toujours là :-(

Je pense qu'il y a un conflit avec la souris ???
car quand je débranche ma souris, ma carte est reconnue puis parfois le
système bloque.
J'enlève la carte, et ça revient.
J'ai regardé s'il n'y avait pas de conflit dans le gestionnaire de
périph, mais mis à part le point d'exclamation jaune, je n'ai rien.

La panne revient parfois, mais parfois aussi, je ne peux pas
reconnaitre la carte même si je n'ai pas de souris branché !!

Pas évident de bien cerner le problème.

Alors, si le pilote est réputé bon, il faut absolument que tu
trouves le moyen de TOUT virer en ce qui concernait ton
ancien pilote et - important - les programmes attenants.
Si c'est fait, n'installes QUE le pilote, sans les programmes
qui ne sont sûrement pas nécessaires.
(Essaie "d'extraire" le pilote de ce qui t'es fourni, même si
ce n'est pas toujours évident avec "un setup").

Pour nettoyer proprement, tu trouveras certainement
moultes réponse grâce à notre ami GOOGLE.




--


Clafoutis
Publicité
Poster une réponse
Anonyme